AGB  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Server sehr langsam

Ein Thema von Sharky · begonnen am 3. Jul 2008 · letzter Beitrag vom 7. Jul 2008
Antwort Antwort
Benutzerbild von Sharky
Sharky

Registriert seit: 29. Mai 2002
Ort: Frankfurt
8.238 Beiträge
 
Delphi 2006 Professional
 
#1

Server sehr langsam

  Alt 3. Jul 2008, 14:51
Hai ihr,

ist es nur bei mir so das der DP-Server in den letzten Tagen sehr langsam ist?
Teilweise bekomme ich sogar die Meldung "Server nicht gefunden" wenn ich auf einen Link klicke.

Andere Seiten im Internet gehen zeitgleich aber problemlos.

Es kann aber auch an meinem "tollen" neuen Arcor Anschluss liegen der mehr als instabiel ist.

Darum wollte ich mal fragen ob es nur bei mir so ist.
Stephan B.
  Mit Zitat antworten Zitat
Benutzerbild von FAlter
FAlter

Registriert seit: 21. Jul 2004
Ort: Ostfildern
1.085 Beiträge
 
FreePascal / Lazarus
 
#2

Re: Server sehr langsam

  Alt 3. Jul 2008, 14:53
Hai Hai,


bei mir war es heute morgen mal ganz kurz langsam, aber das ging wieder vorbei. Häufig kommt das hier mit T-Offline nicht vor.

Mfg
FAlter
Felix Alter
Lazarus 0.9.28.2 (unter Ubuntu 10.04 x86, Win7 Prof x86 und x86-64)
  Mit Zitat antworten Zitat
extrem

Registriert seit: 27. Mai 2008
72 Beiträge
 
#3

Re: Server sehr langsam

  Alt 3. Jul 2008, 15:02
Im Moment läuft hier alles flüssig, aber vor ca. 20 Minuten war es bei mir auch mal kurz langsam.

Das Problem tritt bei mir wohl eher selten auf, und wenn es so ist, dann haben es oftmals schon einige Mitglieder in der SB gemeldet.
  Mit Zitat antworten Zitat
franktron

Registriert seit: 11. Nov 2003
Ort: Oldenburg
1.290 Beiträge
 
Delphi XE2 Professional
 
#4

Re: Server sehr langsam

  Alt 3. Jul 2008, 15:02
Also bei mir Laden die Avatare immer so lange
Frank
Tux sein Lieblingsquellcode
While anzfische<TuxSatt do begin
Fisch:=TFisch.Create; Tux.EssenFisch(Fisch); Fisch.Free;inc(anzfische); end;
  Mit Zitat antworten Zitat
Benutzerbild von rollstuhlfahrer
rollstuhlfahrer

Registriert seit: 1. Aug 2007
Ort: Ludwigshafen am Rhein
1.527 Beiträge
 
Delphi 7 Professional
 
#5

Re: Server sehr langsam

  Alt 3. Jul 2008, 23:28
Bei mir hat der DP-Server bis jetzt immer schnell reagiert. Ich nutze das Internet von Kabel Deutschland und sollte der Server mal Probleme bereiten, dann liegt das in den meisten Fällen daran, dass bei mir das WLAN nicht so will, wie ich will (Die Verbindungsqualität ist auf Grund der entfernung zum AP relativ schlecht)

Bernhard
Bernhard
Iliacos intra muros peccatur et extra!
  Mit Zitat antworten Zitat
Benutzerbild von p0w3r5tr34m3r
p0w3r5tr34m3r

Registriert seit: 18. Aug 2003
Ort: Monheim am Rhein
153 Beiträge
 
RAD-Studio 2009 Pro
 
#6

Re: Server sehr langsam

  Alt 3. Jul 2008, 23:33
bei mir läuft auch alles wunderbar... Durchschnittliche Ladezeit von 0,3s
Florian Cülter
ich bin ein notorischer alles-klein-schreiber!

der 100. Beitrag nach 3 Jahren 25 Wochen und einem Tag
  Mit Zitat antworten Zitat
Benutzerbild von RavenIV
RavenIV

Registriert seit: 12. Jan 2005
Ort: Waldshut-Tiengen
2.875 Beiträge
 
Delphi 2007 Enterprise
 
#7

Re: Server sehr langsam

  Alt 7. Jul 2008, 13:12
Heute passiert es wieder, dass es bis zu zwei Minuten geht, bevor der Beitrag gepostet wird.
Da kann man schon mal ungeduldig werden und die Sachen doppelt posten.

Daniel, was ist los?
Klaus E.
Linux - das längste Text-Adventure aller Zeiten...
Wer nie Linux mit dem vi konfiguriert hat, der hat am Leben vorbei geklickt.
  Mit Zitat antworten Zitat
Benutzerbild von Valle
Valle

Registriert seit: 26. Dez 2005
Ort: Karlsruhe
1.070 Beiträge
 
#8

Re: Server sehr langsam

  Alt 7. Jul 2008, 13:17
Also ich habe keine solche Probleme. Allerdings passiert es bei mir des öfteren (fast immer eigentlich), dass ich ewig lange Wartezeiten habe, wenn ich einen Besonders großen Thread öffne. Also zum Beispiel den Desktop-Thread oder den mit der zunehmenden Überwachung. Wenn ich ihn dann erst einmal geöffnet habe, dann geht es eigentlich, aber einige Stunden später ist es wieder so.

Läuft die DP bisher eigentlich nur auf einem Server?

Mit freundlichen Grüßen,

Valle
Valentin Voigt
BOFH excuse #423: „It's not RFC-822 compliant.“
Mein total langweiliger Blog
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 00:42 Uhr.
Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2014 by Daniel R. Wolf