AGB  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Warum startet die EXE nicht

Ein Thema von Peter-Pascal · begonnen am 25. Apr 2015 · letzter Beitrag vom 27. Apr 2015
Antwort Antwort
Seite 2 von 3     12 3   
BadenPower

Registriert seit: 17. Jun 2009
616 Beiträge
 
#11

AW: Warum startet die EXE nicht

  Alt 26. Apr 2015, 15:33
42
.
Programmieren ist die Kunst aus Nullen und Einsen etwas sinnvollen zu gestalten.
Der bessere Künstler ist allerdings der Anwender, denn dieser findet Fehler, welche sich der Programmierer nicht vorstellen konnte.
  Mit Zitat antworten Zitat
Benutzerbild von DeddyH
DeddyH

Registriert seit: 17. Sep 2006
Ort: Barchfeld
26.581 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#12

AW: Warum startet die EXE nicht

  Alt 26. Apr 2015, 15:35
Kann man den Thread vielleicht nach Klatsch und Tratsch verschieben, wenn zum eigentlichen Thema schon nichts mehr beigetragen wird?
Detlef
"Ich habe Angst vor dem Tag, an dem die Technologie unsere menschlichen Interaktionen übertrumpft. Die Welt wird eine Generation von Idioten bekommen." (Albert Einstein)
Dieser Tag ist längst gekommen
  Mit Zitat antworten Zitat
BadenPower

Registriert seit: 17. Jun 2009
616 Beiträge
 
#13

AW: Warum startet die EXE nicht

  Alt 26. Apr 2015, 15:42
wenn zum eigentlichen Thema schon nichts mehr beigetragen wird?
Wir wollen ja etwas zum Thema beisteuern, aber dazu fehlt es momentan am Input des TE.

Und so lange der TE nicht geantwortet hat diskutieren wir halt über den Sinn des Lebens.

Aber vielleicht bekommen wir ja doch noch etwas mehr Information zum Problem.
Programmieren ist die Kunst aus Nullen und Einsen etwas sinnvollen zu gestalten.
Der bessere Künstler ist allerdings der Anwender, denn dieser findet Fehler, welche sich der Programmierer nicht vorstellen konnte.
  Mit Zitat antworten Zitat
OlafSt

Registriert seit: 2. Mär 2007
Ort: Hamburg
234 Beiträge
 
Delphi XE7 Professional
 
#14

AW: Warum startet die EXE nicht

  Alt 26. Apr 2015, 16:56
Ich glaub nicht, das da noch was kommt.

Nach Perlsau's (IMHO vollkommen gerechtfertigten) vor Sarkasmus strotzenden Antwort hat der TE versucht zu kontern und das Forum in seiner Gänze abgehakt. Für letzteren sind wir nun ein großer Haufen arroganter Knöpfe, die einfach unfähig sind aus absolut gar keinen Informationen sofort eine maßgeschneiderte Lösung zu präsentieren.

Aber das macht nix. Der Tag wird kommen, da wird bei ihm das Telefon klingeln und ein Nutzer seiner Software sagen "Das Programm funktioniert nicht. Sag mir was ich tun muß, sonst will ich Schadensersatz". Dann wird er merken, wie es ist, ohne Informationen arbeiten zu müssen, weil er nichtmal weiß, um welches Programm es überhaupt geht.

Wer Ironie findet (sie ist nicht nur in Spuren vorhanden), darf sie gern genießen.
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
38.346 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#15

AW: Warum startet die EXE nicht

  Alt 26. Apr 2015, 19:15
Zitat:
hat der TE versucht zu kontern und das Forum in seiner Gänze abgehakt.
Das hoffe ich mal nicht. Aber grundsätzlich ist es doch interessant wie schnell und konsequent viele Beiträge in der letzten Zeit ins OT abdriften.
Markus Kinzler
  Mit Zitat antworten Zitat
Benutzerbild von himitsu
himitsu
Online

Registriert seit: 11. Okt 2003
Ort: Elbflorenz
33.643 Beiträge
 
Delphi XE3 Professional
 
#16

AW: Warum startet die EXE nicht

  Alt 26. Apr 2015, 19:37
Ich hab mich sogar schön kurz gefasst, aber da die nötigen Antworten nicht gegeben wurden, wollte ich hier eigentlich nicht mehr antworten. (was ich jetzt auch wieder einstelle, bis sich das ändert)

Genauso, wie ich inzwischen auch die Threads von ein/zwei anderen Usern ignoriere, bis dort nicht die geforderten/nötigen Infos auftauchen.
Bzw. bis deren Threads lesbar werden und nicht mehr vor einem "mir doch alles egal"-Gefühl strotzen. (oder sind Satzzeichen und Groß-/Kleinschreibung wirklich schon ausgestorben?)




42 und bis dann, falls man einsieht, daß auch bissl was von der Gegenseite nötig ist.
Garbage Collector ... Delphianer erzeugen keinen Müll, also brauchen sie auch keinen Müllsucher.
Delphi-Tage 2005-2014
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
3.723 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#17

AW: Warum startet die EXE nicht

  Alt 27. Apr 2015, 12:14
Ich hab mich sogar schön kurz gefasst, aber da die nötigen Antworten nicht gegeben wurden, wollte ich hier eigentlich nicht mehr antworten. (was ich jetzt auch wieder einstelle, bis sich das ändert)

Genauso, wie ich inzwischen auch die Threads von ein/zwei anderen Usern ignoriere, bis dort nicht die geforderten/nötigen Infos auftauchen.
Bzw. bis deren Threads lesbar werden und nicht mehr vor einem "mir doch alles egal"-Gefühl strotzen. (oder sind Satzzeichen und Groß-/Kleinschreibung wirklich schon ausgestorben?)

42 und bis dann, falls man einsieht, daß auch bissl was von der Gegenseite nötig ist.
100%

also keine sondern & 42 und immer schön auf kleiner Flamme kochen...
Also lieber ein bisschen mehr code dann gibt es auch und



Schade nur, dass man hier im Forum so wenig Smily's hat....
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
38.346 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#18

AW: Warum startet die EXE nicht

  Alt 27. Apr 2015, 12:23
Damit hätte ja jeder OT seine Meinung kundgetan
Markus Kinzler
  Mit Zitat antworten Zitat
Perlsau
(Gast)

n/a Beiträge
 
#19

AW: Warum startet die EXE nicht

  Alt 27. Apr 2015, 13:30
Hallo Perlsau, ich liebe Deine Beiträge,
Nein, tust du nicht.

sie führen einem dirket vors Auge was man für ein kleines Licht in Deiner Nähe ist.
Verstehe ich nicht. Hast du ein Problem mit deiner Selbstwahrnehmung oder deinem Selbstwertempfinden? Oder anders gefragt: Wo glaubst du "mache ich dich klein"?

Nun muss ich Dich aber mal direkt fragen, hast Du meine Beiträge auch gelesen?
In der Tat! Natürlich nicht alle, aber die in diesem Thread schon, sind ja nur drei von dir.

Und dann auch verstanden?
Natürlich hab ich wie immer absolut gar nichts verstanden, denn im Grunde ich bin viel zu verblödet, um anspruchsvollen Texten wie den deinen folgen zu können. Das ärgert mich dann so dermaßen, daß ich dich kleinmachen muß. Das passiert so vollautomatisch bei mir, daß ich nicht mal weiß, wie ich das mache.

Dort stand, dass ich die Exe (die auf der Platte gespeicherte) geöffnet habe und das die neu angelegt wurde.
Echt jetzt? Wo denn? Du schreibst doch lediglich: "Die Exe und dcu werden angelegt, aber nicht geöffnet." Du schreibst nichts davon, ob es sich um die aktuell eben im Moment erzeugte Exe handelt. Und den Widerspruch, daß du die Exe und dcu geöffnet hast (wie öffnet man eine dcu?), aber die Exe dann doch nicht geöffnet wird, hast du offenbar gar nicht bemerkt.

Ok, vielleicht nicht ganz so deutlich.
Das will ich aber mal meinen! Ich würde sogar so weit gehen, von einer auffallenden Undeutlichkeit, um nicht zu sagen Verschwommenheit deiner Angaben zu sprechen.

Dann steht etwas weiter tiefer, dass ich auch auf die Idee eines Task Manager gekommen bin.
Wogegen ich dir aber schon etwas mehr als nur die Idee des Taskmanagers empfohlen habe. Ich hatte konkret gefragt, ob die Exe-Datei im Taskmanager wenigstens kurz aufscheint. Wenn das Programm gar nicht erst gestartet wird (was ich mir eigentlich nicht vorstellen kann), dann bringen Überlegungen, ob irgendwo im Programm ein Codeabschnitt die Anzeige verhindert, nicht weiter.

Hast du meinen Beitrag überhaupt gelesen? Und auch verstanden?

Dass Du keine Glaskugel hast, wundert mich jetzt aber.
Wer hat denn sowas behauptet? Ich jedenfalls nicht, denn ich schrieb: "Nachdem meine Glaskugel jetzt endgültig kaputt ist ...". Aber ich hab sie noch, funktioniert nur nicht.

Die Frage ob durch Initialisation oder Finalisation Blöcke einer Unit diese Problem auftauchen, konntest Du wirklich nicht beantwort?
Also es heißt erst einmal "konntest Du wirklich nicht beantworten". So ein bißchen sollte man schon darauf achten, wie man sich ausdrückt.

Zweitens läßt sich die Frage nicht beantworten, weil sie zu allgemein gestellt wurde. Wie schon oben mehrfach und nicht nur von mir festgestellt wurde, kann hier niemand hellsehen und erkennen, um welchen Code es sich genau handelt. Noch einmal zum Mitschreiben: Ohne die entsprechende Codezeilen zu kennen kann dir kein Mensch sagen, was an diesem Code fehlerhaft ist.

Ich verrrate Dir was, deswegen habe ich die Fragen auch an alle gestellt, ob jemand da schon mal Erfahrungen mit gesammelt hat.
Siehe oben: Die Frage ist nicht präzise genug.

Vielleicht noch was Neues für Dich: Wenn ich auf eine Frage, die hier gestellt wird, keine Ahnung oder keine Lösung weiß, halte ich schlicht und ergreifend die Klappe, schreib also nichts.
Das gilt dann wohl auch für alle anderen, die mir hier ausdrücklich darin zustimmen, daß deine Frage ohne entsprechende Codezeilen nicht zu beantworten ist. Und genau darauf habe ich dich hingewiesen, was in dir jedoch zu meinem großen Bedauern eine psychische Befangenheit ausgelöst hatte: Du fühlst dich durch meine Hinweise und Nachfragen diskriminiert oder in deiner Würde verletzt oder in deinem Wert reduziert oder was weiß denn ich ...

Gerade das ist hier das schöne, dass man nach stundenlanger Fehlersuche jemanden fragen kann.
Man kann auch gleich jemanden fragen, man kann nach 30minütiger Fehlersuche fragen usw. Aber die Frage muß auch so gestellt werden, daß sie beantwortet werden kann, und nicht in der Art: "Hey, ich hab hier zwei Zeilen Code, könnte das die Fehlerursache sein? Leider kann ich euch diesen Code nicht zeigen, Copyright und so, aber ihr seid ja Profis, ihr wißt das auch so." Kannst du diesen aus meiner Sicht recht einfachen Sachverhalt nachvollziehen?

Wenn ich eine Idee gehabt hätte, wo ich noch suchen kann, hätte ich es getan.
Wenn ich eine Idee gehabt hätte, wo dein Fehler liegt, hätte ich es dir mitgeteilt. Achso, halt, stimmt, fast hätte ich's vergessen: Ich hatte ja eine Idee, wo dein Fehler lag, nämlich daran, daß du niemandem verraten wolltest, wie die Codezeilen lauten, die du im Verdacht hattest. Du bist nicht zufällig derselbe, der in der Entwickler-Ecke als Peter18 oder so unterwegs ist und dort genau dieselbe Überempfindlichkeit zeigte? Der hatte auch einen Verdacht und reagierte auf meinen Hinweis, diesen Verdacht doch via Debugger (durchsteppen) zu überprüfen, als hätte ich ihn kleingemacht

Dies ist der letzte Rettungsanker der einem vor der Verzweiflung bewahrt und daran hindert entweder Delphi zu löschen oder aus dem Fenster zu springen (ich wohne im ersten Stock).
Klingt eher nach einer Tendenz zur psychischen Labilität bzw Instabilität. Mir würde nicht im Traum einfallen, aus dem Fenster zu springen, nicht mal aus dem ersten Stock, und schon gar nicht wegen irgendwelcher Probleme beim Programmieren. Verzweiflung kenne ich in diesem Zusammenhang auch nicht wirklich.

Ob Deine Kommentare in dieser Situation so hilfreich sind, mußt Du Dir selber überlegen.
Zugegeben, ich bin kein Psychotherapeut. Der könnte das vermutlich besser, aber der könnte dann vermutlich kein Delphi. Man kann eben nicht immer alles haben

Allen anderen danke ich für die Hilfe und für die Geduld mit mir.
Welche Hilfe? Niemand kann dir hier helfen, wenn du die Nachfragen nicht beantwortest. Als nächstes kommt dann wohl: "Gelöst, kann geschlossen werden" ohne Hinweis darauf, was jetzt eigentlich das Problem war.
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
38.346 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#20

AW: Warum startet die EXE nicht

  Alt 27. Apr 2015, 13:33
Also geht es noch? Tragt Eure Probleme bitte per PN aus und nicht hier im Forum!

@Alle: Sind die Hinweise hier keine OT Nachrichten mehr zu verfassen wirklich nicht deutlich genug?
Markus Kinzler
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 15:13 Uhr.
Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2017 by Daniel R. Wolf