AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Mirror XE2 Hotfix (4.1?)

Ein Thema von messie · begonnen am 30. Okt 2012 · letzter Beitrag vom 31. Okt 2012
Antwort Antwort
Seite 1 von 2  1 2   
messie

Registriert seit: 2. Mär 2005
Ort: Göttingen
1.592 Beiträge
 
Delphi 2009 Professional
 
#1

Mirror XE2 Hotfix (4.1?)

  Alt 30. Okt 2012, 14:39
Moin,

ich wollte gerade die IBDAC installieren und bekomme nach der Installation ein paar Fehlermeldungen. Sieht so aus, als würde mir das Hotfix für XE2 Update 4 fehlen. Der gängige Link zum Download bei Emba ("http://cc.embarcadero.com/item/28881") ist aber tot.
Weiß jemand einen Mirror dafür oder gibt es vielleicht einen Nachfolger?

Danke, Messie
  Mit Zitat antworten Zitat
Benutzerbild von RWarnecke
RWarnecke

Registriert seit: 31. Dez 2004
Ort: Stuttgart
4.406 Beiträge
 
Delphi XE8 Enterprise
 
#2

AW: Mirror XE2 Hotfix (4.1?)

  Alt 30. Okt 2012, 14:45
Den Download solltest Du unter "Meine Downloads als registrierter Benutzer" auf der Emba-Seite finden. Aber irgendwie geht die gerade bei mir nicht.
Rolf Warnecke
EasyNetSoft
  Mit Zitat antworten Zitat
Benutzerbild von Uwe Raabe
Uwe Raabe

Registriert seit: 20. Jan 2006
Ort: Lübbecke
8.806 Beiträge
 
Delphi 10.4 Sydney
 
#3

AW: Mirror XE2 Hotfix (4.1?)

  Alt 30. Okt 2012, 14:48
Im Moment gehen so einige Seiten nicht - vor allem, wenn die Server an der Ostküste der USA stehen.
Uwe Raabe
Certified Delphi Master Developer
Embarcadero MVP
Blog: The Art of Delphi Programming
  Mit Zitat antworten Zitat
messie

Registriert seit: 2. Mär 2005
Ort: Göttingen
1.592 Beiträge
 
Delphi 2009 Professional
 
#4

AW: Mirror XE2 Hotfix (4.1?)

  Alt 30. Okt 2012, 14:51
Den Download solltest Du unter "Meine Downloads als registrierter Benutzer" auf der Emba-Seite finden. Aber irgendwie geht die gerade bei mir nicht.
Stimmt, ist nicht nur der Downloadlink. Scheint ein Server nicht zu antworten. Heute morgen war ich noch drauf, daher kam ich jetzt gar nicht auf den Gedanken. Wahrscheinlich stand das Wasser da noch nicht so hoch.

Ich geh' mal einen Kaffee trinken. Falls Emba immer noch nicht antwortet, frage ich mal in die Runde, ob mir das jemand mailen möchte

Danke, Messie
  Mit Zitat antworten Zitat
Benutzerbild von Bernhard Geyer
Bernhard Geyer
Online

Registriert seit: 13. Aug 2002
16.911 Beiträge
 
Delphi 10.4 Sydney
 
#5

AW: Mirror XE2 Hotfix (4.1?)

  Alt 30. Okt 2012, 15:06
Im Moment gehen so einige Seiten nicht - vor allem, wenn die Server an der Ostküste der USA stehen.
Glaube nicht das Ema aus San Francisco ihre Server an der Ostküste stehen hat ...
Windows Vista - Eine neue Erfahrung in Fehlern.
  Mit Zitat antworten Zitat
Benutzerbild von Bernhard Geyer
Bernhard Geyer
Online

Registriert seit: 13. Aug 2002
16.911 Beiträge
 
Delphi 10.4 Sydney
 
#6

AW: Mirror XE2 Hotfix (4.1?)

  Alt 30. Okt 2012, 15:11
Gerade die 258 MB herunter geladen.
Liegt wohl eher an eurer Route zu den Emba-Servern.
Windows Vista - Eine neue Erfahrung in Fehlern.
  Mit Zitat antworten Zitat
messie

Registriert seit: 2. Mär 2005
Ort: Göttingen
1.592 Beiträge
 
Delphi 2009 Professional
 
#7

AW: Mirror XE2 Hotfix (4.1?)

  Alt 30. Okt 2012, 16:02
Gerade die 258 MB herunter geladen.
Liegt wohl eher an eurer Route zu den Emba-Servern.
Nö, geht jetzt wieder.
Die Cloud ist wohl woandes hingezogen

Danke, Messie
  Mit Zitat antworten Zitat
messie

Registriert seit: 2. Mär 2005
Ort: Göttingen
1.592 Beiträge
 
Delphi 2009 Professional
 
#8

AW: Mirror XE2 Hotfix (4.1?)

  Alt 30. Okt 2012, 16:46
Hmpf.
Ich habe natürlich die Originalinstallation gelöscht. Jetzt braucht der Hotfix die.
Zitat:
> Aus irgendwelchen Gründen braucht es seine Kopie, welche sich z.B. in C:\ProgramData\{05500BA0-5731-46FD-9326-FA79A36E6D46} befindet.
Woher bekomme ich die? Reicht die Downloadinstallation auf einem Testrechner? Oder ist die nicht immer gleich?

So langsam bekomme ich Ausschlag....


Grüße, Messie
  Mit Zitat antworten Zitat
messie

Registriert seit: 2. Mär 2005
Ort: Göttingen
1.592 Beiträge
 
Delphi 2009 Professional
 
#9

AW: Mirror XE2 Hotfix (4.1?)

  Alt 31. Okt 2012, 11:40
Geilomat!
Ich habe jetzt nochmal den Webinstaller die 3 GB auf einem Testrechner ziehen lassen und die Installation Hotfix hat geklappt. Wenn ich jetzt eine dproj öffnen möchte, bekomme ich den Windows Editor als Programm zum Öffnen angeboten.

Was hat Emba da nur verzapft?

Grüße, Messie
  Mit Zitat antworten Zitat
Benutzerbild von himitsu
himitsu

Registriert seit: 11. Okt 2003
Ort: Elbflorenz
38.719 Beiträge
 
Delphi 10.4 Sydney
 
#10

AW: Mirror XE2 Hotfix (4.1?)

  Alt 31. Okt 2012, 12:45
Mach doch einfach mal "öffnen mit ..." > "Standardprogramm auswählen", siehe Kontextmenü (notfalls beim Öffnen des Menüs die Shifttaste drücken) und dort wählst du dann die BDSLauncher.exe

Du könntest auch die entsprechenden Registry-Einträge löschen und dann eine Reparaturinstallation des Delphis drüberjagen.
Garbage Collector ... Delphianer erzeugen keinen Müll, also brauchen sie auch keinen Müllsucher.
Delphi-Tage 2005-2014
  Mit Zitat antworten Zitat
Antwort Antwort
Seite 1 von 2  1 2   

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 17:59 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf