AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

VirtualBox Fehler

Ein Thema von haentschman · begonnen am 14. Dez 2015 · letzter Beitrag vom 18. Dez 2015
Antwort Antwort
Seite 1 von 2  1 2   
Benutzerbild von haentschman
haentschman

Registriert seit: 24. Okt 2006
Ort: Seifhennersdorf / Sachsen
4.830 Beiträge
 
Delphi 10.1 Berlin Professional
 
#1

VirtualBox Fehler

  Alt 14. Dez 2015, 11:43
Ein genervtes Moin...
Da braucht man alle jubel Jahre (letztes Mal im September) die VM dann ist sie kaputt.

Die Tante ist ratlos...

Hat jemand eine Idee bevor ich sie neu aufsetzen muß? Ein Rücksetzen auf einen Sicherungspunkt bringt den gleichen Fehler...

* aktuelle Version 5.0.10....

Nachtrag:
An der eigentlichen VM liegt es offensichtlich nicht. Auch das Starten einer nackig erzeugten VM bringt den Fehler...
Miniaturansicht angehängter Grafiken
bild2.png   bild1.png   bild3.png  

Geändert von haentschman (14. Dez 2015 um 11:56 Uhr)
  Mit Zitat antworten Zitat
Benutzerbild von himitsu
himitsu

Registriert seit: 11. Okt 2003
Ort: Elbflorenz
38.719 Beiträge
 
Delphi 10.4 Sydney
 
#2

AW: VirtualBox Fehler

  Alt 14. Dez 2015, 12:05
Die Tante ist ratlos...
Vielleicht mal bei ähnlichen Fehlern suchen, oder deren Support fragen?

Sonst wüsste ich jetzt auch nix,
außer VirtualBox deinstallieren und neu drauf.
Miniaturansicht angehängter Grafiken
14-12-_2015_12-03-14.png  
Garbage Collector ... Delphianer erzeugen keinen Müll, also brauchen sie auch keinen Müllsucher.
Delphi-Tage 2005-2014
  Mit Zitat antworten Zitat
Benutzerbild von haentschman
haentschman

Registriert seit: 24. Okt 2006
Ort: Seifhennersdorf / Sachsen
4.830 Beiträge
 
Delphi 10.1 Berlin Professional
 
#3

AW: VirtualBox Fehler

  Alt 14. Dez 2015, 12:25
Zitat:
außer VirtualBox deinstallieren und neu drauf.
...gerade erledigt incl. manueller Entfernung der Registry Einträge mit "VirtualBox". Nach dem Neustart waren auch die Treiber entfernt.

Ergebnis: ...wie gehabt.

Zitat:
oder deren Support fragen
Oracle Account für das Forum incl. vollständigem Namen, Adresse, Telefonnummern, Firmennamen, Farbe der Unterhosen.... geht´s noch?

Geändert von haentschman (14. Dez 2015 um 12:32 Uhr)
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
39.802 Beiträge
 
Delphi 10.4 Sydney
 
#4

AW: VirtualBox Fehler

  Alt 14. Dez 2015, 12:29
Funktionieren andere VMs?
Markus Kinzler
  Mit Zitat antworten Zitat
Benutzerbild von haentschman
haentschman

Registriert seit: 24. Okt 2006
Ort: Seifhennersdorf / Sachsen
4.830 Beiträge
 
Delphi 10.1 Berlin Professional
 
#5

AW: VirtualBox Fehler

  Alt 14. Dez 2015, 12:35
Nein. Keine. Nicht mal eine nackige neu angelegte.
  Mit Zitat antworten Zitat
Benutzerbild von Dalai
Dalai

Registriert seit: 9. Apr 2006
1.602 Beiträge
 
Delphi 5 Professional
 
#6

AW: VirtualBox Fehler

  Alt 14. Dez 2015, 13:08
Das wird (wahrscheinlich) mit dem Hardening zu tun haben, zu dem ich schonmal etwas geschrieben habe. Offensichtlich haben sie das immer noch nicht auf die Reihe bekommen. In deren Foren gibt's sicher einige Themen zu dieser Problematik. Ein Blick in das Log der jeweiligen VM (im Verzeichnis der VM) kann sich übrigens auch lohnen, denn dadurch bekommt man raus, woran es klemmt.

MfG Dalai
  Mit Zitat antworten Zitat
Benutzerbild von haentschman
haentschman

Registriert seit: 24. Okt 2006
Ort: Seifhennersdorf / Sachsen
4.830 Beiträge
 
Delphi 10.1 Berlin Professional
 
#7

AW: VirtualBox Fehler

  Alt 14. Dez 2015, 13:24
Danke Allen...
Zitat:
Ein Blick in das Log der jeweiligen VM (im Verzeichnis der VM) kann sich übrigens auch lohnen, denn dadurch bekommt man raus, woran es klemmt.
Genau... über einen Fehlercode aus dem Log habe ich mich bis zu der https://forums.virtualbox.org/viewtopic.php?f=6&t=74917 durchgehangelt. Und leider haben sie Recht. Den AntiVir deinstalliert und die Maschine startet wie gewohnt. Gerade läuft die Neuinstallation von Antivir ob das Problem wiederkommt.

...und es ist wieder da. Juhu....

Ja, es ist wie es ist. Auch diverse "Konfigurationsmöglichkeiten" wie Prozess ausschließen etc. bringen keinen Erfolg. Manchmal denke ich die Optionen sind nur leere Controls damit der Nutzer denkt er habe das im Griff...

Ich bin mal gespannt wie lange das so bleibt. Meint ihr die wissen das schon?

Geändert von haentschman (14. Dez 2015 um 13:47 Uhr)
  Mit Zitat antworten Zitat
Perlsau
(Gast)

n/a Beiträge
 
#8

AW: VirtualBox Fehler

  Alt 14. Dez 2015, 14:13
Gerade läuft die Neuinstallation von Antivir ob das Problem wiederkommt.
...und es ist wieder da. Juhu....
Dann wär's vielleicht Zeit für einen "vernünftigen" Virenscanner. Ich hatte mit meinem noch nie Probleme, mit Avira dagegen schon. Das war rausgeschmissenes Geld, wie ich jetzt weiß.
  Mit Zitat antworten Zitat
Benutzerbild von haentschman
haentschman

Registriert seit: 24. Okt 2006
Ort: Seifhennersdorf / Sachsen
4.830 Beiträge
 
Delphi 10.1 Berlin Professional
 
#9

AW: VirtualBox Fehler

  Alt 14. Dez 2015, 14:48
Konntest du dir das nicht verkneifen? Auch wenn du anders als die Anderen bist... ich habe zum ersten Mal ein Problem in Verbindung mit Avira. Und auch das wird behoben werden.
  Mit Zitat antworten Zitat
Benutzerbild von Dalai
Dalai

Registriert seit: 9. Apr 2006
1.602 Beiträge
 
Delphi 5 Professional
 
#10

AW: VirtualBox Fehler

  Alt 14. Dez 2015, 14:55
@haentschman: Hast du mal den Workaround probiert, der in dem von dir verlinkten Thema verlinkt ist? Dort wird ein Nicht-Plug-and-Play-Treiber von Avira abgeschaltet. Was dort allerdings nicht steht: Ab Win8 gibt es die Kategorie Nicht-Plug-and-Play-Treiber im Gerätemanager nicht mehr. Das Abschalten über diesen Weg ist dort also nicht möglich.

MfG Dalai
  Mit Zitat antworten Zitat
Antwort Antwort
Seite 1 von 2  1 2   

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 17:46 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf