AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 09:17

Parameter dieser Suchanfrage:

Suche in Thema: IdHTTPost funktioniert nicht
Suche alle Beiträge, die von "horstmeyer" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 5 von insges. 5 Treffern
Suche benötigte 0.000s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: Netzwerke

    AW: IdHTTPost funktioniert nicht

      Delphi
      by horstmeyer, 16. Aug 2021
    Hallo HolgerX,

    danke für das Beispiel. Leider funktioniert es immer noch nicht. Ich bekomme als Rückmeldung 401 unauthorized. Da der Aufruf mit curl ja funktioniert, wird in Delhpi irgendetwas falsch übergeben. Der String im falschen Format übergeben oder es wird etwas abgeschnitten. Leider weiss ich nicht wie ich den http.post "abfangen" kann, so dass ich sehe was wirklich an den connector...
  • Forum: Netzwerke

    AW: IdHTTPost funktioniert nicht

      Delphi
      by horstmeyer, 13. Aug 2021
    Hallo Leute,

    leider bin ich mit meinem Problem noch nicht richtig weitergekommen. Daher wollte ich es mit einem Proxy wie der User CCRDude es vorgeschlagen hat versuchen. Allerdings beide Proxies sind proprietäre Software, die ich in der Firma nicht installieren darf. Daher habe ich mal nach einem Open-Source-Tool gesucht und habe OWASP ZAP gefunden. Allerdings weiß ich auch hier nicht wie man...
  • Forum: Netzwerke

    AW: IdHTTPost funktioniert nicht

      Delphi
      by horstmeyer, 10. Aug 2021
    wie ist das gemeint "Leerzeichen hinterm Doppelpunkt fehlt"? Gib bitte ein Beispiel.
  • Forum: Netzwerke

    AW: IdHTTPost funktioniert nicht

      Delphi
      by horstmeyer, 9. Aug 2021
    Hallo CCRDude,

    danke für den Tipp. Leider kenne ich beide Proxies nicht. Werde mich aber schlau machen und berichten.

    Viele Grüße
    Horst
  • Forum: Netzwerke

    IdHTTPost funktioniert nicht

      Delphi
      by horstmeyer, 9. Aug 2021
    Hallo Leute,

    ich bin neu hier und hoffe mir kann jemand weiterhelfen. Für TSE(https://de.wikipedia.org/wiki/Technische_Sicherheitseinrichtung) muss ich eine idHTTP-Funktion schreiben. idhttp.get funktioniert auch, aber bei http.post bekomme ich immer die Fehlermeldung 400. In einer Batch-Datei mit curl funktioniert der Aufruf aber. Hier der Aufruf mit curl:
    curl -X POST...


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=horstmeyer&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=208518
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 09:33 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf