AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 20:17

Parameter dieser Suchanfrage:

Suche in Thema: Probleme mit Addin beim Umstieg auf x64 Office
Suche alle Beiträge, die von "MechMac666" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 4 von insges. 4 Treffern
Suche benötigte 0.000s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: Programmieren allgemein

    AW: Probleme mit Addin beim Umstieg auf x64 Office

     
      by MechMac666, 13. Aug 2020
    Kurz und schmerzlos: Wenn ich das Projekt in Delphi 10.4 öffne und als x64 kompiliere funktioniert es anstandslos.
    Zuvor nutzte ich 10.3. Anscheinend hat Delphi da einen Bug.
  • Forum: Programmieren allgemein

    AW: Probleme mit Addin beim Umstieg auf x64 Office

     
      by MechMac666, 12. Aug 2020
    Da ja nicht mal das OnConnection Ereignis ausgeführt wird muss es etwas "schlimmeres" sein.
    Ich hatte mal Probleme weil ich vergessen hatte die *.ridl nach einer Änderung erneut als *.tlb abzuspeichern.

    Das bringt mich auf die Idee, das da vielleicht auch etwas dran geändert werden muss.

    Es wird ja die TypeLib "stdole2.tlb" aus SysWOW64 importiert. Für mich sieht es so aus als wenn das...
  • Forum: Programmieren allgemein

    AW: Probleme mit Addin beim Umstieg auf x64 Office

     
      by MechMac666, 12. Aug 2020
    Ok,

    da es mehere Dateien sind habe ich mal das ganze Projekt angehangen.
    Ich sehe da nichts was kritisch sein könnte, da es ja nichts tut außer eine Dialogbox anzuzeigen.

    Wer mag kann es sich gerne mal ansehen.

    Gruß, Andreas
  • Forum: Programmieren allgemein

    Probleme mit Addin beim Umstieg auf x64 Office

     
      by MechMac666, 12. Aug 2020
    Hallo,

    ich habe hier ein Addin für Excel welches unter Office 2019 x64 nicht läuft.
    Unter Office x32 habe ich es bis Version 2016 am laufen. (OS Win7 und Win10)
    Das Problem wird die 64 Bit Version von Office sein, denn unter Office 2013 x64 läuft es auch nicht.

    Bisher habe ich es unter Win32 Bit kompiliert.
    Nun habe ich als Plattform Windows 64 Bit gewählt, aber der Fehler tritt...


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=MechMac666&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=205208
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:29 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf