AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 02:17

Parameter dieser Suchanfrage:

Suche in Thema: Adminkonto defekt, Delphi 6 Komponenten weg
Suche alle Beiträge, die von "kdf" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 4 von insges. 4 Treffern
Suche benötigte 0.002s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: Sonstige Fragen zu Delphi

    AW: Adminkonto defekt, Delphi 6 Komponenten weg

     
      by kdf, 4. Mai 2016
    bevor ich etwas hinrichte nochmal die Frage:

    Registry von Klon
    Delphi-6.0 Knoten exportieren

    Registry von aktueller Platte
    die *.reg vom Export des Klon importieren

    Ist das so richtig?
  • Forum: Sonstige Fragen zu Delphi

    AW: Adminkonto defekt, Delphi 6 Komponenten weg

     
      by kdf, 4. Mai 2016
    der Klon ist ja nicht zerstört, hat lediglich auch schon das kaputte Adminkonto. Das hatte ich aber so geschrieben. Delphi sitzt da exakt an der gleichen Stelle in exakt gleicher Konfiguration. Auf der aktuellen Platte wurde es nur einmal gestartet, als ich feststellte, die Komponenten sind weg. Ich werde also die Klonplatte nochmals einbauen, aus der Registry alle Schlüssel unter D6 exportieren....
  • Forum: Sonstige Fragen zu Delphi

    AW: Adminkonto defekt, Delphi 6 Komponenten weg

     
      by kdf, 4. Mai 2016
    dann habe ich ja wieder das kaputte Adminkonto. Ein Weg könnte sein, wenn man gelöschte Teile der Delphiinstallation in der Registry der geklonten Platte exportiert und wieder in die Registry importiert. Habe sowas aber noch nicht gemacht. Die Frage ist da auch, hat das ggf. Nebenwirkungen?

    K.-D.
  • Forum: Sonstige Fragen zu Delphi

    Adminkonto defekt, Delphi 6 Komponenten weg

     
      by kdf, 4. Mai 2016
    Hallo,

    ich habe das Upgrade von Winodws 7 > Windows 10 prof. durchgeführt.

    1. habe ich die Platte geklont. Auf der geklonten Platte habe ich dann das Windows Upgrade durchgeführt. Delphi 6 Prof. lief auf dem Klon nach etwas Handarbeit einwandfrei. Diese Platte ist noch unverändert da.

    2. habe ich dann das Upgrade auf der Originalplatte durchgeführt. Es lief augenscheinlich alles, bis auf...


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=kdf&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=189106
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 02:22 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf