AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 08:17

Parameter dieser Suchanfrage:

Suche in Thema: FastReport funktioniert nicht beim Kunden
Suche alle Beiträge, die von "WKaiser" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 16 von insges. 16 Treffern
Suche benötigte 0.001s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 11. Feb 2016
    Ich danke für die großartige Beteiligung.
    Das Problem wurde geklärt.
    Ich hatte zwar vor dem Reportaufruf das Vorhandensein der Reportvorlage geprüft - mit vollständigem Pfad, aber bei der Zuweisung der Vorlage zum Report mit LoadFromFile hatte ich nur den lokalen Pfad ausgehend vom Programmstandort genutzt und der Kunde hatte das Arbeitsverzeichnis im Desktop-Icon nach der Installation...
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 4. Feb 2016
    Ok, werde ich dann nächste Woche auch prüfen, obwohl ich hier nicht daran glaube - es handelt sich um einen Kunden in Dresden und m.M. vollständig deutsche Firma.
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 4. Feb 2016
    Leider noch keine neuen Erkenntnisse.
    Der Kunde ist erst ab 8.2. wieder erreichbar und eine vor einer Woche an den Support von Fastreport gestellte Frage wurde auch noch nicht beantwortet.
    Falls das Problem mal gelöst werden sollte, gebe ich unbedingt Bescheid.

    Im Moment überlege ich, wie ich das Problem beim Kunden weiter untersuchen lassen könnte. Ich vermute ja, dass die Datenanbindung zu...
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 30. Jan 2016
    Den Report ohne Datenanbindung kann ich erst am Montag beim Kunden testen lassen. Jedoch wird das wohl kaum neue Erkenntnisse bringen. Wenn ich mein Verzeichnis mit den FR3-Dateien umbenenne, so kommt von in der Regel von mir eine Fehlermeldung, dass die Reportvorlage nicht gefunden wurden, oder wo ich das vorher nicht kontrolliere passiert bei der Druckaufforderung (Druck-Button) einfach gar...
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 29. Jan 2016
    Hallo,
    ich habe jetzt im Anhang 2 meiner Datenanbindungen dargestellt, jeweils die TDataset und TfrxDBDataset.
    Wie schon mehrfach vermutet wurde, werden wahrscheinlich die Daten in den Report nicht durchgereicht.
    Die meisten meiner Kunden nutzen einen einfachen SQL-Server (auch SQLEXPRESS) mit den Standardeinstellungen bei der Installation, ohne zusätliche Einstelluingen/Konfigurationen durch...
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 29. Jan 2016
    Zum Report ohne Datenanbindung: nach dem letzten Hinweis funktioniert das - um das beim Kunden zu testen muß ich aber nun bis Montag warten. Wenn das dort auch funktioniert, kann ich doch aber nur sagen, dass FR prinzipiell funktioniert. Ich vermute aber, das beim Kunden die Fütterung der Reports mit den Daten nicht funktioniert und damit zur Frage im vor letzten Beitrag.
    Ja, Daten liegen zur...
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 29. Jan 2016
    Meine Datenanbindung erfolgt über ADO und die zu FR4 gehörigen Komponenten, alles direkt im Programm. Wie schon gesagt, gibt es mit diesem Programm bei mehreren Kunden keinerlei Probleme mit den Reports, nur eben bei dem jetzigen Kunden.

    Zum Vorschlag eine Testvorlage ohne Datenanbindung: Nur eine neue Vorlage mit nur einem Titelband oder anderes Band ohne DB-Anbindung und einem Memofeld...
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 29. Jan 2016
    Das gleiche Programm hat auf dem Server das gleiche Problem. Es ist auch keine echte Client-Server-Anwendung. Auf dem Server liegt eben nur die Datenbank und ansonsten die gleichen Anwederprogramme wie auf dem Client.
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 29. Jan 2016
    Danke,
    werde dann mal weiter testen.
    Vorab: Die einzelnen Exportkomponenten sind gesetzt (PDF;EXCEL,...)
    Das gleiche Programm funktioniert mit den Kundendaten auf mehreren meinen Rechnern und bei mehreren anderen Kunden.
    Beim jetzigen Kunden besteht das Problem auf 2 mit diesem Programm ausgerüsteten Rechnern (Server und Client).
    Die FR3-Dateien sind tatsächlich im richtigen Verzeichnis...
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 28. Jan 2016
    4 Drucker probiert, PDF war nicht dabei aber ein XPS-Drucker;
    an den FR-Support habe ich mich noch nicht vorgearbeitet - wie erreichbar?
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 28. Jan 2016
    Kunde hat jetzt alle definierten Drucker mal als Standarddrucker getestet - keine Änderung.
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 28. Jan 2016
    Hallo,
    ich habe gerade vom Kunden die Antwort bekommen: es sind mehrere Drucker definiert und auch ein Standarddrucker festgelegt.
    Alle Drucker sind Netzwerkdrucker.
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 28. Jan 2016
    hm,
    wonach sollte ich da schauen? evtl. ob überhaupt ein Drucker definiert ist?
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 28. Jan 2016
    Für die verschiedenen Reportausgaben habe ich fr3-Dateien als Reportvorlagen, der Rest wird im Programm/Quellcode organisiert. Bei etlichen Kunden (arbeite erst seit 3 Jahren mit FR4, vorher Quickreport) gab es bisher auch keine Probleme.
  • Forum: Sonstige Werkzeuge

    AW: FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 28. Jan 2016
    ja alle reportvorlagen liegen im richtigen Verzeichnis - wurde überprüft. Ansonsten käme m.M. auch eine Fehlermeldung - es wird aber das Preview-Fenster angezeigt, allerdings mit 0 Seiten Ergebnis.
  • Forum: Sonstige Werkzeuge

    FastReport funktioniert nicht beim Kunden

     
      by WKaiser, 28. Jan 2016
    Hallo,
    ich arbeite mit Delphi XE3, MSSQL-Server und Fastreport4.
    Bei einem Kunden funktioniert die Reportausgabe nicht - in der Preview werden immer 0 Seiten angezeigt.
    Die gleiche Datenbank des Kunden ergibt auf meinen Rechnern normale Reportausgaben.
    Der Kunde hat mein Programm auch als Admin gestartet - keinen Erfolg. Seine Rechner sind in einer Domäne, zu deren Konfiguration mir noch...


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=WKaiser&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=188073
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 08:28 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf