AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 21:17

Parameter dieser Suchanfrage:

Suche in Thema: Rad Server - IIS Installtion will einfach nicht laufen
Suche alle Beiträge, die von "fisipjm" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 11 von insges. 11 Treffern
Suche benötigte 0.000s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: Datenbanken

    AW: Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 14. Okt 2021
    Moin :-), von Clean Code mal abgesehen. Ich tippe natürlich nicht ohne Codevervollständigung. Dass Assigend hat es allerdings erst hier im Forum rein geschafft, weil ich mir beim überfliegen vor dem Abschicken noch gedacht hab, dass das ganz praktisch wäre um Zugriffsverletzungen zu vermeiden :stupid:

    Normal bin ich auch ein Freund von ausführlicheren deklarationen aber bei einem TJSONObject...
  • Forum: Datenbanken

    AW: Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 13. Okt 2021
    Okay Neuer Anlauf, mit dem Code Klappts nun. Noch 2 Bitten.
    1.) kann die Funktion so bleiben? (Create des Array ohne Freigabe und zuweisung auf Result + Aufruf des Body.SetValue sollte das doch eigentlich frei geben, oder?)
    2.) Das Ursprüngliche Verhalten ist doch ein Bug oder mach ich was falsch? Hab auch gerade nochmal mit Delphi 11 versucht, gleiches Problem.

    Gut nun aber der Code mit der...
  • Forum: Datenbanken

    AW: Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 13. Okt 2021
    Mit dem Code geht's, aber dann bekomme ich noch headerinfos in meinem JSON string auf die der Client nicht ausgelegt ist.
    Die Auskommentierten Zeilen waren der vorhergehende Aufruf.

    procedure TDataResource1.GetItem(const AContext: TEndpointContext;
    const ARequest: TEndpointRequest; const AResponse: TEndpointResponse);
    const
    cPreComponentName = 'qry';
    var
    LItem: string;
    ...
  • Forum: Datenbanken

    AW: Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 13. Okt 2021
    Sorry, bin von hellseherischen Fähigkeiten aus gegangen :-D
    Das Package lädt, es reagiert, es liefert nur keine Daten. lässt man sich jedoch mit
    z.B.
    TEMSEndPointEnvironment.Instance.LogMessage(fdquery.recordcount.tostring);
    die Anzahl der Datensätze mit loggen, dann stehen im Log die Anzahl der Datensätze der abzufragenden Tabelle. An Response vom Server kommt aber nur HTTP Code 200:...
  • Forum: Datenbanken

    AW: Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 12. Okt 2021
    Hallo Herr Eissing,

    mal eine doofe Frage. In dem Video https://www.youtube.com/watch?v=NculJwVfKKA zeigt der Kollege, wie man eine FDQuery ganz easy über die Batchmove Komponenten publizieren kann. Haben Sie das schon mal gemacht und dann auch tatsächliche auf dem IIS zum laufen gebracht? Ich bekomme es nicht hin. Auch nicht mit einem kompletten Demoaufbau.

    beste Grüße
    PJM
  • Forum: Datenbanken

    AW: Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 16. Sep 2021
    Darf man zwischendurch mal seinem Frust ein bissel Luft machen? Der Support ist echt Ätzend und ich bin normal kein ungeduldiger Mensch.

    Wir hatten bisher noch nie den Support bemühen müssen, deshalb auch noch kein Zugang zu dem Support-Portal. Wir haben es nach geschlagenen 2 Tagen noch nicht geschafft einen Zugang zu erhalten, trotz gültiger Lizenzen mit Software-Pflegevertrag. Dank...
  • Forum: Datenbanken

    AW: Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 14. Sep 2021
    Windows Server 2019 Std. / IIS 10


    Ja



    Ja, ich war sogar so frei und habe im Bereich Server.Logging einen Pfad angegeben. In dem Log sehe ich auch das versucht wird die BPL zu laden. Aber das wars, mehr kommt nicht. Kein Fehler im Log, Kein error, nothing :|
  • Forum: Datenbanken

    AW: Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 14. Sep 2021
    Ist passiert. Ich denke aber tatsächlich nicht das es an der lizensierung liegt. Wenn ich eine Blanko BPL das Verzeichnis lege funktioniert alles ohne zu muken.
  • Forum: Datenbanken

    AW: Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 14. Sep 2021
    Guten Morgen,

    vieleicht noch als kleine Zusatzinfo. Starte ich den EMSDevServer, funktioniert der Zugriff. Starte ich den Webserver, hängt der Aufruf bei Loading Datei.bpl und ich kann nicht sehen wo es hängt.

    MFG
    PJM
  • Forum: Datenbanken

    AW: Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 13. Sep 2021
    Hallo Herr Eissing,

    find ich klasse das sie sich meiner annehmen :-)
    Nach dem ausführlichen Webinar "Rad Server auf IIS 10" und ihren wiederholten Hinweisen, habe ich natürlich einen gültigen RAD Server Key aus meiner Enterprise version verwendet.

    Sie haben in diesem Webinar einen kleinen Nebensatz fallen lassen (der Einfachheit wegen leben wir die BPL in das RadServer verzeichnis). Wie...
  • Forum: Datenbanken

    Rad Server - IIS Installtion will einfach nicht laufen

     
      by fisipjm, 13. Sep 2021
    Hi,

    hab eine RAD Server Anwendung (Datei.BPL) die mir einen Rest Endpoint zur Verfügung stellt. Auf der Development Umgebung läuft alles schön sauber. Doch beim laden des Moduls im IIS habe ich erst eine Fehlermledung bekommen, das Packete fehlen. Die hab ich alle schön Braf über ProcessMonitor von Sysinternals herausgefunden und in die jeweiligen Verzeichnisse kopiert (halber Tag Arbeit)...


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=fisipjm&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=208772
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:28 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf