Delphi-PRAXiS
Seite 1 von 16  1 2311     Letzte » 

Delphi-PRAXiS (https://www.delphipraxis.net/forum.php)
-   Sonstige Fragen zu Delphi (https://www.delphipraxis.net/19-sonstige-fragen-zu-delphi/)
-   -   Delphi Delphi 10 Seattle Update 1 erschienen (https://www.delphipraxis.net/187313-delphi-10-seattle-update-1-erschienen.html)

Daniel 19. Nov 2015 07:45

Delphi 10 Seattle Update 1 erschienen
 
Moin,

nachdem seit gestern der Web-Installer für C++Builder 10 Seattle Update verfügbar ist, stehen seit Kurzem auch die für Delphi und das RAD Studio 10 Seattle zu Verfügung.
Vermutlich werden diese im Laufe des Tage veröffentlicht, unter Berücksichtigung der Zeitverschiebung eher in den Abendstunden mitteleuropäischer Zeit.

Das Changelog mit der Liste an korrigierten Fehlern:
http://edn.embarcadero.com/article/44619

ISO-Image für Delphi, RADStudio und C++Builder 10 Seattle (Subscription only!)
http://cc.embarcadero.com/item/30446

Web-Installer RADStudio 10 Seattle Update 1 (Subscription only!)
http://cc.embarcadero.com/Item/30442

Web-Installer Delphi 10 Seattle Update 1 (Subscription only!)
http://cc.embarcadero.com/Item/30443

Web-Installer C++Builder 10 Seattle Update 1 (Subscription only!)
http://cc.embarcadero.com/Item/30444

mkinzler 19. Nov 2015 08:10

AW: Delphi 10 Seattle Update 1 erschienen
 
Leider bin ich nicht berechtigt, obwohl ein aktive Subscription habe. :(

Daniel 19. Nov 2015 08:23

AW: Delphi 10 Seattle Update 1 erschienen
 
In meiner Liste der "Registered User Downloads" wird es mir auch nicht angezeigt, aber die o.g. Updates kann ich laden - zumindest das für das RADStudio ist hier gerade am Installieren.

Sir Rufo 19. Nov 2015 08:35

AW: Delphi 10 Seattle Update 1 erschienen
 
Zitat:

Zitat von mkinzler (Beitrag 1321795)
Leider bin ich nicht berechtigt, obwohl ein aktive Subscription habe. :(

Weil dort der gleiche Fehler gemacht wurde wie beim Delphi Win64 Compiler hotfix for 10 Seattle Enterprise (Beta) :roll:

Aus Fehlern kann man lernen ...

mkinzler 19. Nov 2015 08:42

AW: Delphi 10 Seattle Update 1 erschienen
 
Seit bei mir bei XE8 eine "negative Laufzeit" (Ablauf vor Anfang), habe ich mit jeder Version das Problem, dass die Supscription nicht als aktiv erkannt wird.

Darlo 19. Nov 2015 08:54

AW: Delphi 10 Seattle Update 1 erschienen
 
Ebenfalls keine Berechtigung....

MEissing 19. Nov 2015 08:59

AW: Delphi 10 Seattle Update 1 erschienen
 
Für alle die, die eine Subscription haben, aber den Download nicht starten können oder auch eine "negative" Subscription haben:

Bitte wendet euch an den Support.

Bernhard Geyer 19. Nov 2015 09:24

AW: Delphi 10 Seattle Update 1 erschienen
 
Zitat:

Zitat von MEissing (Beitrag 1321803)
Für alle die, die eine Subscription haben, aber den Download nicht starten können oder auch eine "negative" Subscription haben:

Bitte wendet euch an den Support.

Könnte Emba nicht mal selbst schauen was hier nicht passt? Es ist ja scheinbar ein mehr oder minder systematischer Fehler.
Würde auch weniger Support verursachen als wenn jetzt hunderte mehr oder minder gleiche Supportfälle geöffnete werden?

DeddyH 19. Nov 2015 09:26

AW: Delphi 10 Seattle Update 1 erschienen
 
:thumb:

arnof 19. Nov 2015 09:39

AW: Delphi 10 Seattle Update 1 erschienen
 
Zitat:

Zitat von MEissing (Beitrag 1321803)
Für alle die, die eine Subscription haben, aber den Download nicht starten können oder auch eine "negative" Subscription haben:

Bitte wendet euch an den Support.

Hallo,

ich glaube nicht, das sich jeder Kunde an den Support wenden soll. Bei mir geht es auch nicht (Not Authorized), ich habe erst im Okt die Subscription verlängert.

Ist wohl ein generelles Problem. Bei den Downloads (My Registered User Downloads) wird es auch nicht angeboten!


Alle Zeitangaben in WEZ +1. Es ist jetzt 18:31 Uhr.
Seite 1 von 16  1 2311     Letzte » 

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf