AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Sprachen und Entwicklungsumgebungen Die Delphi-IDE Neues Hotfix für RAD 2007 und Konsorten ...

Neues Hotfix für RAD 2007 und Konsorten ...

Ein Thema von Bernhard Geyer · begonnen am 18. Apr 2008 · letzter Beitrag vom 21. Apr 2008
Antwort Antwort
Seite 2 von 2     12
Benutzerbild von mschaefer
mschaefer

Registriert seit: 4. Feb 2003
Ort: Hannover
2.026 Beiträge
 
Delphi XE3 Enterprise
 
#11

Re: Neues Hotfix für RAD 2007 und Konsorten ...

  Alt 21. Apr 2008, 12:40
Zitat:
Selbst unter Vista braucht keines der Updates länger als 20 Minuten - und jetzt sind es imo 4
Die Entwicklungsrechner laufen hier derzeit alle unter XP. Grundinstallation gut eine Stunde, Septemberupdate 5-10 Minuten Dezemberupdaddte, gut 2.5 Stunden. Letzlich ist dann ein Vormittag weg. Wenn schon so etwas aufwendige wie das Dezember Update gebaut wird, dann kann man auch eine neue Instalaltions-CD anbieten. Schicke auch gerne meine alten CD´s zurück und kosten darf es im vernünftigen Rahmen auch etwas. Und dann kommt noch die Zeit eigenen Packages anzuhängen.

FAZIT: Plädiere für eine Install-CD mit allen Updates: Genau wie das was jbg als Link angehängt hat!

Viele Grüße // Martin


PS: Hoffe das die nächste IDE etwas schlanker wird...
Martin Schaefer
Phaeno
  Mit Zitat antworten Zitat
rdeutsch

Registriert seit: 24. Mär 2006
42 Beiträge
 
#12

Re: Neues Hotfix für RAD 2007 und Konsorten ...

  Alt 21. Apr 2008, 13:23
Zitat von Alter Mann:

Ich habe aber inkl. Dezember Update die Version 11.0.2902.10471.

Also ist der April Hotfix nichts für mich?
Guten Tag

Diese Frage stelle ich mir auch.
Alle Updates (ausser April-Hotfix) installiert und habe auch die Version 11.0.2902.10471.

Wenn nun der April-Hotfix gestartet wird, bricht der Installer mit der Meldung "Failed: Could not locate RAD Studio 2007 December Update! Check installation." ab.
Und dies, obwohl das Dezemberupdate installiert ist!

Weiss da jemand Bescheid, was da falsch läuft oder gelaufen ist?

Danke für eure Hilfe und Gruss
Robert
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:43 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf