Thema: Delphi XE3?

Einzelnen Beitrag anzeigen

Benutzerbild von Bernhard Geyer
Bernhard Geyer

Registriert seit: 13. Aug 2002
16.934 Beiträge
 
Delphi 10.4 Sydney
 
#37

AW: Delphi XE3?

  Alt 13. Jun 2012, 15:51
Nüchtern betrachtet sollte man sich das anschauen, was die Benutzer haben.... und hier dominiert 2.3.x.

Nichtsdestotrotz sollte man natürlich auch neuere Version (4.0.x) unterstützen.
Wenn V2.3 unterstütz wird gehe ich auch davon aus das alle neueren Versionen auch unterstützt werden.
Bei Apple und iOS hat man es hier viel einfacher da ja der Großteil der Installationsbasis updaten kann.
Windows Vista - Eine neue Erfahrung in Fehlern.
  Mit Zitat antworten Zitat