Einzelnen Beitrag anzeigen

querter

Registriert seit: 19. Apr 2008
28 Beiträge
 
#49

AW: Indy OpenSSL Sicherheitsupdates

  Alt 14. Mär 2016, 11:24
Zitat:
Important Note from the Indy Team
Our team member Remy LeBeau told me yesterday that if you use these libraries with Indy / Delphi, you must use one of the more recent Indy Versions, otherwise loading will fail with “EIdOSSLCouldNotLoadSSLLibrary”. Thanks Remy for clarification! All Versions after September 2015 should work. The current Indy Version is 10.6.2.5345. Versions like e.g. 10.6.0.5167 will fail. This is due to some changes in the OpenSSL headers which were required: SSLv2 is deprecated in the OpenSSL libraries now and old Indy Versions check if these functions exist. See: http://www.indyproject.org/Sockets/b...150907.de.aspx

Cheers,
Frederik
Quelle: https://opendec.wordpress.com/2016/0...1s-and-1-0-2g/
  Mit Zitat antworten Zitat