Einzelnen Beitrag anzeigen

Benutzerbild von jaenicke
jaenicke

Registriert seit: 10. Jun 2003
Ort: Berlin
8.181 Beiträge
 
Delphi 10.4 Sydney
 
#54

AW: Datei aus dem Internet herunterladen - geht nicht mehr!

  Alt 21. Dez 2018, 08:16
Der SSL Fehler zeigt, dass die DLL zu alt ist. Konfiguriert werden muss das normalerweise nicht. Für die neuesten TLS-Versionen braucht man aber OpenSSL DLLs von 2018. Diese finden sich z.B. hier in fertig kompilierter Form:
https://indy.fulgan.com/SSL/
Sebastian Jänicke
Alle eigenen Projekte sind eingestellt, ebenso meine Homepage, Downloadlinks usw. im Forum bleiben aktiv!
  Mit Zitat antworten Zitat