Einzelnen Beitrag anzeigen

TurboMagic

Registriert seit: 28. Feb 2016
Ort: Nordost Baden-Württemberg
1.699 Beiträge
 
Delphi 10.3 Rio
 
#13

AW: RAD 10.3 Installation Authentifizierung

  Alt 7. Aug 2019, 20:37
Als Mitarbeiter eines großen Luftverkehrsunternehmens mit weltweit > 100.000 Mitarbeitern erlaube ich mir nach erneutem vergeblichen Versuch der Installation das Urteil: Das geht so nicht, das ist nicht akzeptabel!

Wenn ich mir vorstelle, dass unsere Firmen-Webseite nicht funktioniert, würde ich noch auf tausende Reisebüros weltweit verweisen. Welch´ schwacher Hinweis. Aber wenn niemand auf diesem Planeten eine embarcadero-Software installieren kann (ohne iso-image-workaround), dann ist das eine Katastrophe! Bei mir geht´s gerade um eine Rechnung von 0,5 Mio €, die ich nicht stellen kann, die aber nicht unbedingt zeitkritisch ist. Aber wenn mich einer von oben fragt, was los ist...

Dann gibt´s sicherlich Unternehmen, die vollkommen abhängig von Eurer Software sind, wie zB. das MiniaturWunderland hier bei uns in Hamburg. Ich hoffe, die haben irgendwo ne Copy rumliegen oder ne Zweit-Installation, die Ihr offensichtlich nicht habt (oder die auch nicht funktioniert).

Sollte ich Euch gerade unrecht tun, dann tut´s mir leid, wenn nicht, solltet Ihr irgendein Konzept ändern: So geht das nicht! Seit Sonntag...
Gibt's neue Probleme? Ich konnte gestern problemlos vom neuen (link in nSarina's Blogpost) GetIt Installer installieren und danach auch über den
GetIt package Manager diverse Sachen installieren.

Grüße
TurboMagic
  Mit Zitat antworten Zitat