Einzelnen Beitrag anzeigen

arnof

Registriert seit: 25. Apr 2013
1.203 Beiträge
 
Delphi 10.1 Berlin Enterprise
 
#1

Delphi läüft nicht mehr nach Install vom RS10.3.2_Runtime_Packages_Compatibility_patc

  Alt 18. Sep 2019, 22:08
Hi,

ich habe in meinem RIO das RS10.3.2_Runtime_Packages_Compatibility_patch installiert (ZIP entsprechend) entpackt.

Genau seit dem kommt folgende Meldung beim Stat von Delphi:

Code:
Fehler
Es wurde versucht, eine Assembly von einer
Netzwerkadresse zu laden, was in früheren Versionen
von .NET Framework zum Ausführen der Assembly als
Sandkastenassembly geführt hätte. In dieser Version von
.NET Framework wird die CAS Richtlinie standardmäßig
nicht aktiviert, dieser Ladevorgang kann daher
gefährlich sein. Wenn Sie nicht beabsichtigen, durch
diesen Ladevorgang eine Sandkastenassembly zu
erstellen, aktivieren Sie den
IoadFromRemoteSources-SchaIter. Weitere
Informationen finden Sie unter
" http://go.microsoft.com/fwIink,QLinkId=155569".
Nach dem wegklicken kommt eine Zugriffsverletzung codeide260.bpl

Selbst eine drüber installieren von Delphi brachte keine Lösung

Hat da jemand einen Tipp ?
  Mit Zitat antworten Zitat