Einzelnen Beitrag anzeigen

arnof

Registriert seit: 25. Apr 2013
1.250 Beiträge
 
Delphi 10.1 Berlin Enterprise
 
#8

AW: XCODE 12.2 und Sydney will nicht

  Alt 23. Nov 2020, 21:04
Hier ist eine Antwort von Embarcadero:

There are known problems with the latest version of Xcode and the importing of the macOS 11 SDK and the iOS 14 SDK. At this stage all I can recommend is that you revert to Xcode 11.7 which has macOS 11.5.6 and iOS 13.7. The following steps will allow you to keep your existing Xcode installation.

Please do the following:

1. Download https://download.developer.apple.com...Xcode_11.7.xip
2. Extract the xip file using Apple's archive utility in your downloads folder. (a xip file is a codesigned zip file unique to Apple)
3. When this has extracted, rename the Xcode package to say Xcode11.7.
4. Drag this over to your Applications folder. Because it has been renamed, it won't overwrite your existing Xcode installation.
5. Launch either version of Xcode.
6. Open Xcode | Preferences and select Location.
7. In this screen there is a command line tools dropdown. Select Xcode 11.7.
8. Back in Delphi, try to add a new macOS SDK. This time you should get an option to add 11.5.

Regards

Eine wirklich sehr schnelle Antwort

Ich hoffe das ist hilfreich!
Danke war sehr hilfreich und auf dem Handy kommt was an, leider geht keinerlei Debugging und Co. auch die App wird nicht direkt gestartet, aber es kommt schon mal was an und man kommt schon mal weiter.

Danke

Geändert von arnof (23. Nov 2020 um 21:17 Uhr)
  Mit Zitat antworten Zitat