Einzelnen Beitrag anzeigen

harfes

Registriert seit: 25. Jun 2006
Ort: Rand der Scheibe
135 Beiträge
 
Delphi 11 Alexandria
 
#4

AW: Problem mit Delphi 11 und XP?

  Alt 3. Okt 2021, 17:44
Das Kompilieren habe ich ja dann auch in Delphi 10.4.1 gemacht (da ich jede Delphi-Version in einer eigene VM habe, kein Problem), natürlich mit den Änderung, die ich bereits in Delphi 11 gemacht hatte.
Da es aber in Delphi 11 möglich ist, das Kompilat sozusagen "downzusizen" (grauenhaftes Wort), hätte es Emba auch gleich so lassen können - oder eben konsequent auf neuere Betriebssysteme ohne downsizing setzen können. So empfinde ich das ein wenig als "halber Kram". Und ja, XP ist alt und ich habe auch kein Problem damit, das mit einer älteren Version zu kompilieren - mir war es jetzt halt nur aufgefallen. Aus meiner Sicht hätte Emba die XP-Unterstützung komplett in Delphi 11 weglassen können, aber ohne deutliche Ansage habe ich es halt versucht. Ich hoffe, dieses Thema hilft dann auch (den hoffentlich wenigen) anderen XP-Entwicklern...

Hartmut
Hartmut
  Mit Zitat antworten Zitat