AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

TTreeView komige Speedprobleme...

Ein Thema von DelTurbo · begonnen am 26. Aug 2011 · letzter Beitrag vom 10. Sep 2011
Antwort Antwort
Seite 4 von 4   « Erste     234
Benutzerbild von ChrisE
ChrisE

Registriert seit: 15. Feb 2006
Ort: Hechingen
504 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#31

AW: TTreeView komige Speedprobleme...

  Alt 29. Aug 2011, 13:35
huhu, les dochmal genau
Genau diese Art von Aussagen macht es für mich schwer zu glauben, dass du konstruktiv arbeiten möchtest. Soetwas stößt meines Erachtens nach den Leuten nur vor den Kopf.
Es gab wohl auch den einen oder andere, der mache Aussagen etwas "Stramm" empfandt:
Sachte - erstmal ´nen Tee
Ich denke, ich brauche Dir nichts über Umgangsformen erklären - du weißt genau wovon ich rede. Und ein "huhu, les doch mal genau" - wäre wohl besser ein "Oh, da hast du mich falsch verstanden, eigentlich meinte ich es so wie man hier im kompletten Post sehen kann, dass..."

Ich meine das wirklich nicht persönlich - aber ich denke doch, dass man in einem so tollen Forum mit so vielen fähigen Leuten froh sein kann über die Hilfe. Und dass sollte man auch in seinen Formulierungen lesebar zeigen.

Es ist wirklich nicht böse gemeint, sondern die hoffentlich richtig formulierte rein subjektive Sichtweise

Gruß, Chris
Christian E.
Es gibt 10 Arten von Menschen, die die Binär lesen können und die die es nicht können

Delphi programming rules
  Mit Zitat antworten Zitat
DelTurbo

Registriert seit: 12. Dez 2009
Ort: Troisdorf
1.079 Beiträge
 
Delphi 2007 Architect
 
#32

AW: TTreeView komige Speedprobleme...

  Alt 29. Aug 2011, 13:56
Sorry, aber ich weiss wirklich nicht was du in ein "huhu" reininterpretierst. Hätte ich "Hallo" oder "sehr geehrte damen und herren" schreiben sollen?

Wenn du ein nett gemeintes "huhu" falsch verstehst, dann weiss ich auchnicht. Und ich glaube nicht das ich hier einen fertig gemacht habe. Im gegenteil.

In Delphifragen wurde mir hier auch immer sehr nett und schnell geholfen. Auch wenn es mal eine "dumme" frage war, weil ich den Wald vor lauter Bäumen nicht sah.

Trotzdem danke ich allen die versucht haben zu helfen.

Auch wenn das eigentliche Thema verfehlt wurde. Sowas kann einfach passieren. Wir sind alle "nur" menschen.
Eigentlich dachte ich das damit die sache durch wäre. Das einzige was ich tun werde, ist, dich nichtmehr mit "huhu" zu grüssen.

Wäre schön wenn das nun mal einer zumacht. Weil es wird nur noch OffTopic geschrieben. Oder das ding verschieben und auflassen.
Alle meine Rechtschreibfehler sind Urheberrechtlich geschützt!!
  Mit Zitat antworten Zitat
Benutzerbild von mschaefer
mschaefer

Registriert seit: 4. Feb 2003
Ort: Hannover
2.026 Beiträge
 
Delphi XE3 Enterprise
 
#33

AW: TTreeView komige Speedprobleme...

  Alt 29. Aug 2011, 14:08
Martin Schaefer

Geändert von mschaefer (29. Aug 2011 um 14:22 Uhr)
  Mit Zitat antworten Zitat
Benutzerbild von Luckie
Luckie
(Moderator)

Registriert seit: 29. Mai 2002
37.621 Beiträge
 
Delphi 2006 Professional
 
#34

AW: TTreeView komige Speedprobleme...

  Alt 29. Aug 2011, 14:09
Und ich bin dafür, dass ihr einfach keine Beiträge mehr schreibt, wenn ihr nichts mehr zum ursprünglichen Thema zu sagen habt.
Michael
Ein Teil meines Codes würde euch verunsichern.
  Mit Zitat antworten Zitat
Benutzerbild von jaenicke
jaenicke

Registriert seit: 10. Jun 2003
Ort: Berlin
8.093 Beiträge
 
Delphi 10.4 Sydney
 
#35

AW: TTreeView komige Speedprobleme...

  Alt 29. Aug 2011, 16:09
Zum Unterschied VM <--> Host:
Die VM puffert vielleicht schlicht die Daten für die Grafikkarte.
Sebastian Jänicke
Alle eigenen Projekte sind eingestellt, ebenso meine Homepage, Downloadlinks usw. im Forum bleiben aktiv!
  Mit Zitat antworten Zitat
DelTurbo

Registriert seit: 12. Dez 2009
Ort: Troisdorf
1.079 Beiträge
 
Delphi 2007 Architect
 
#36

AW: TTreeView komige Speedprobleme...

  Alt 10. Sep 2011, 22:07
Schlusswort: Ich habe das nun alles auf VirtualStringTree (VST) unmgestellt.

WAU ist das schnell. Da hatte jemand genau die richtige idee. Die daten nur hohlen wenn sie auch gebraucht werden. Ich glaube mit dem normalen TreeView werde ich nie mehr arbeiten.

Gruss und danke an alle die versucht haben zu helfen und mir den tipp mit VST gaben...
Alle meine Rechtschreibfehler sind Urheberrechtlich geschützt!!
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 18:09 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf