AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Plötzlich Win 10 Flicker

Ein Thema von MicMic · begonnen am 27. Jun 2018 · letzter Beitrag vom 10. Jul 2018
Antwort Antwort
Seite 2 von 2     12
MicMic

Registriert seit: 26. Mai 2018
134 Beiträge
 
Delphi 10.2 Tokyo Starter
 
#11

AW: Plötzlich Win 10 Flicker

  Alt 29. Jun 2018, 12:51
@MicMic Hast Du UltraSettings beim Encoder verwendet? Eine 90MB Datei für ein "Schau mal da ist ein Fehler" ist mir zu heftig, sorry.
Vielleicht per "Region"-Funktion nur einen Bildbereich aufnehmen, da wo Fehler sichtbar ist, ohne Audio (falls Du nicht gerade es noch per Microphone kommentieren solltest)

Ps: Was benutzt Du nun für Aufnahme Software, war da was brauchbares im Link? *Neugier*
Noch mit Akustikkoppler unterwegs? *grins
Ich habe jetzt nicht auf die Dateigröße geschaut.
Das Programm habe ich wieder gelöscht. Ich habe es mit jetzt auch nicht genauer angeschaut.

Michael
  Mit Zitat antworten Zitat
Benutzerbild von jaenicke
jaenicke

Registriert seit: 10. Jun 2003
Ort: Berlin
6.917 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#12

AW: Plötzlich Win 10 Flicker

  Alt 29. Jun 2018, 13:38
Ich würde lieber ein Handyvideo machen. So kann man das echt nicht gut beurteilen, da der Mauszeiger bedingt durch die Aufnahme auch schon ruckelt...

Passiert das vielleicht nur, wenn du Delphi dort gestartet hattest? Was ist das für eine Grafikkarte und welcher Treiber?
Sebastian Jänicke
Alle eigenen Projekte sind eingestellt, ebenso meine Homepage, Downloadlinks usw. im Forum bleiben aktiv!
  Mit Zitat antworten Zitat
MicMic

Registriert seit: 26. Mai 2018
134 Beiträge
 
Delphi 10.2 Tokyo Starter
 
#13

AW: Plötzlich Win 10 Flicker

  Alt 3. Jul 2018, 16:53
Ich würde lieber ein Handyvideo machen. So kann man das echt nicht gut beurteilen, da der Mauszeiger bedingt durch die Aufnahme auch schon ruckelt...
Passiert das vielleicht nur, wenn du Delphi dort gestartet hattest? Was ist das für eine Grafikkarte und welcher Treiber?
Ich probiere es mal mit dem Handy...
Es passiert auch ohne Delphi und auch der Internet Explorer habe ich genommen. Der macht auch den Fehler und wie gesagt, nach dem Fehler ist Systemweit kein DoubleBuffer (um es mal so zu beschreiben) mehr da. Inzwischen habe ich auch eine Neuinstallation von Windows 10 vorgenommen. Dennoch ist der Fehler vorhanden. Im Internet habe ich irgendwo etwas in Englisch gelesen. Da hat jemand mit dem Chrome Browser dieses Verhalten entdeckt. Aber die meinen (glaub ich), dass es an Chrome liegt. Es schaut eher nach einem Win Bug aus. Meine Grafikkarte ist eine Geforce GTX 1050 Ti. Wie ich aber schon schrieb, habe ich den Fehler auch auf einen anderen PC herbeirufen können.

Michael
  Mit Zitat antworten Zitat
Hobbycoder

Registriert seit: 22. Feb 2017
592 Beiträge
 
#14

AW: Plötzlich Win 10 Flicker

  Alt 4. Jul 2018, 09:28
Ich habe mir das Video mal angesehen. Ich würde jetzt erst mal auf Grafiktreiber / Hardwarebeschleunigung tippen. Probier mal diese ab/an zu schalten und jeweils testen, ob eine Veränderung eintritt (https://galaxy-tipps.de/windows-10-h...nd-aktivieren/). Auch evtl. mal mit anderer Auflösung probieren.

Vielleicht auch mal einen neueren oder älteren Treiber ausprobieren, und diesen ggf. direkt vom Hersteller holen. Die , die mit Win10 installiert wurden, können auch schon mal buggy sein.
Gruß Hobbycoder
Alle sagten: "Das geht nicht.". Dann kam einer, der wusste das nicht, und hat's einfach gemacht.
  Mit Zitat antworten Zitat
MicMic

Registriert seit: 26. Mai 2018
134 Beiträge
 
Delphi 10.2 Tokyo Starter
 
#15

AW: Plötzlich Win 10 Flicker

  Alt 10. Jul 2018, 18:26
Ich habe mir das Video mal angesehen. Ich würde jetzt erst mal auf Grafiktreiber / Hardwarebeschleunigung tippen. Probier mal diese ab/an zu schalten und jeweils testen, ob eine Veränderung eintritt (https://galaxy-tipps.de/windows-10-h...nd-aktivieren/). Auch evtl. mal mit anderer Auflösung probieren.
Danke für den Tipp. Muss mich da noch drum kümmern...

Vielleicht auch mal einen neueren oder älteren Treiber ausprobieren, und diesen ggf. direkt vom Hersteller holen. Die , die mit Win10 installiert wurden, können auch schon mal buggy sein.
Nur ist es auf einem anderen Computer auch so... ganz andere Hardware. Mich hat eigentlich interessiert, ob bei euch der Fehler auch passiert aber die Fehlerausführung ist dann doch nicht so einfach. Im Video sieht man ja, dass ich etwas länger benötige bis der Fehler auftritt. Naja... vielleicht löse ich noch das Problem, bevor Windows 11 kommt *lach

Michael
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 23:57 Uhr.
Powered by vBulletin® Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2018 by Daniel R. Wolf