AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Programmierung allgemein Cross-Platform-Entwicklung IOS SDK 12 installieren unter Delphi 10.3.1. funktioniert nicht

IOS SDK 12 installieren unter Delphi 10.3.1. funktioniert nicht

Ein Thema von Harry Stahl · begonnen am 1. Mär 2019 · letzter Beitrag vom 9. Mär 2019
Antwort Antwort
Seite 2 von 2     12
Rollo62

Registriert seit: 15. Mär 2007
3.412 Beiträge
 
Delphi 11 Alexandria
 
#11

AW: IOS SDK 12 installieren unter Delphi 10.3.1. funktioniert nicht

  Alt 8. Mär 2019, 12:58
Ich bin in der glücklichen Lage nichts auf MacOs auszuliefern, nur auf iOS und Android.

An Macos würde ich mich erst wagen wenn 64-Bit sauber läuft.
Tut mir echt leid für Alle die Macos Anwendungen bei den Kunden haben, das ist wohl nicht so lustig.

Aber was macht man denn mit BLE auf einem Mac,
Liest du damit irgendwelche Geräte aus, und verarbeitest die weiter ?

Normalerwesie macht man das mit Windows, welche Macos Designer lassen sich denn zu so einer hardwarenahen Operation herab

Rollo
  Mit Zitat antworten Zitat
philipp.hofmann

Registriert seit: 21. Mär 2012
Ort: Hannover
640 Beiträge
 
Delphi 10.4 Sydney
 
#12

AW: IOS SDK 12 installieren unter Delphi 10.3.1. funktioniert nicht

  Alt 8. Mär 2019, 13:12
Ich lese sowohl Rollentrainer für das Radtrainings im Winter aus (Leistungsmessung, als das IST) und übergebe diesen Rollentrainern auch den Soll-Widerstand (Leistungssteuerung).
Dies funktioniert auf Win32/Win64/iOS/Android soweit gut, aber glücklicherweise ist MacOS dafür nur ein Radthema, aber es ist ärgerlich, dass die gesamte Software unter MacOS läuft bis auf das Thema BLE, wenn man eine aktuelle MacOS-Version benutzt. Mal schauen, ob ich mein altes MacBookAir nochmals auskrame, auf Sierra downgrade und dort zumindest für mein eigenes Ego den Test beenden kann und dann auf Emba und MacOS64 warte.
  Mit Zitat antworten Zitat
Rollo62

Registriert seit: 15. Mär 2007
3.412 Beiträge
 
Delphi 11 Alexandria
 
#13

AW: IOS SDK 12 installieren unter Delphi 10.3.1. funktioniert nicht

  Alt 8. Mär 2019, 13:13
Interessant, das macht Sinn.
Ich habe mal einen Poll gestartet um zu sehen wieviele Leidensgenossen es gibt.
  Mit Zitat antworten Zitat
philipp.hofmann

Registriert seit: 21. Mär 2012
Ort: Hannover
640 Beiträge
 
Delphi 10.4 Sydney
 
#14

AW: IOS SDK 12 installieren unter Delphi 10.3.1. funktioniert nicht

  Alt 9. Mär 2019, 06:46
So, ich kann auch bestätigen, Delphi 10.3.1+BLE funktioniert, aber nur bis MacOSX Sierra (-> Xcode 9.2). Mit Mojave habe ich es noch nicht zum Laufen gebracht.
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 11:15 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf