AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Sprachen und Entwicklungsumgebungen Die Delphi-IDE Fehlermeldung: dclMetropolisUILiveTile210 kann nicht geladen werden?

Fehlermeldung: dclMetropolisUILiveTile210 kann nicht geladen werden?

Ein Thema von NoName1 · begonnen am 28. Okt 2019 · letzter Beitrag vom 29. Okt 2019
Antwort Antwort
NoName1

Registriert seit: 8. Mär 2018
108 Beiträge
 
Delphi XE7 Professional
 
#1

Fehlermeldung: dclMetropolisUILiveTile210 kann nicht geladen werden?

  Alt 28. Okt 2019, 11:03
Guten Tag Entwickler,
seit Freitag bekomme die im Anhang beschriebene Fehlermeldung.
Ich kann mir nicht erklären was da passiert ist.
Es ist nichts neues installiert worden oder sonstiges auf dem Rechner geschehen.
Hat vielleicht jemand einen Rat was ich nun machen muss, wie ich
diesen Fehler beheben kann?

Vielen Dank für Eure evtl. Hilfen im Voraus.
Miniaturansicht angehängter Grafiken
metropolis-1.png   metropolis-2.png  
  Mit Zitat antworten Zitat
Benutzerbild von Uwe Raabe
Uwe Raabe
Online

Registriert seit: 20. Jan 2006
Ort: Lübbecke
7.077 Beiträge
 
Delphi 10.3 Rio
 
#2

AW: Fehlermeldung: dclMetropolisUILiveTile210 kann nicht geladen werden?

  Alt 28. Okt 2019, 11:39
Ohne jetzt die tatsächliche Ursache zu recherchieren: Wenn du die Live-Tiles nicht verwendest, kannst du das Package auch entfernen. Dazu einfach in der zweiten Meldung das Ja anklicken.
Uwe Raabe
Certified Delphi Master Developer
Embarcadero MVP
Blog: The Art of Delphi Programming
  Mit Zitat antworten Zitat
NoName1

Registriert seit: 8. Mär 2018
108 Beiträge
 
Delphi XE7 Professional
 
#3

AW: Fehlermeldung: dclMetropolisUILiveTile210 kann nicht geladen werden?

  Alt 29. Okt 2019, 09:58
Vielen Dank für die Antwort Uwe,
ich weiss nicht für was die Live-Tiles benötigt werden und ich möchte
beim Deaktivieren keinen Fehler machen.
Kannst Du bitte evtl. Aufklärung geben?

Mit freundlichem Gruß
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:04 Uhr.
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf