AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

ShellApi nicht gefunden

Ein Thema von API · begonnen am 16. Jan 2020 · letzter Beitrag vom 17. Jan 2020
Antwort Antwort
API

Registriert seit: 18. Apr 2004
582 Beiträge
 
#1

ShellApi nicht gefunden

  Alt Gestern, 09:37
Hallo,

Die Unit findet es nicht unter Rio. Wurde sie umbenannt? Brauche sie für Shellexecute.
[dcc64 Fataler Fehler] uMain.pas(289): F2613 Unit 'ShellApi' nicht gefunden.
  Mit Zitat antworten Zitat
hoika

Registriert seit: 5. Jul 2006
Ort: Magdeburg
7.441 Beiträge
 
Delphi XE4 Professional
 
#2

AW: ShellApi nicht gefunden

  Alt Gestern, 09:42
Hallo,
schau mal in Deiner dpr nach.
Wenn die Unit dort drin steht -> raus damit.
Heiko
  Mit Zitat antworten Zitat
TiGü

Registriert seit: 6. Apr 2011
Ort: Berlin
2.232 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#3

AW: ShellApi nicht gefunden

  Alt Gestern, 09:43
Altes Projekt im neuen Delphi geöffnet?
Schreib mal Winapi.ShellAPI in die uses-Klausel.
  Mit Zitat antworten Zitat
API

Registriert seit: 18. Apr 2004
582 Beiträge
 
#4

AW: ShellApi nicht gefunden

  Alt Heute, 02:53
Altes Projekt im neuen Delphi geöffnet?
Schreib mal Winapi.ShellAPI in die uses-Klausel.
Danke, geht do.
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 22:07 Uhr.
Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf