AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Sprachen und Entwicklungsumgebungen Sonstige Fragen zu Delphi worm_info_timeUntilNextSelfTest liefert immer 0

worm_info_timeUntilNextSelfTest liefert immer 0

Ein Thema von DeddyH · begonnen am 7. Feb 2020 · letzter Beitrag vom 7. Feb 2020
Antwort Antwort
Benutzerbild von DeddyH
DeddyH

Registriert seit: 17. Sep 2006
Ort: Barchfeld
26.923 Beiträge
 
Delphi 10.3 Rio
 
#1

worm_info_timeUntilNextSelfTest liefert immer 0

  Alt 7. Feb 2020, 12:29
Diese Funktion gibt es in der Swissbit-DLL seit Version 5.3. Ich habe jetzt alle vorhandenen Versionen von 5.3 bis 5.5.1 durchprobiert und bekomme überall nur 0 zurück. Kann das jemand bestätigen?
Detlef
"Ich habe Angst vor dem Tag, an dem die Technologie unsere menschlichen Interaktionen übertrumpft. Die Welt wird eine Generation von Idioten bekommen." (Albert Einstein)
Dieser Tag ist längst gekommen
  Mit Zitat antworten Zitat
hhcm

Registriert seit: 12. Feb 2006
Ort: Wegberg
211 Beiträge
 
Delphi 10.3 Rio
 
#2

AW: worm_info_timeUntilNextSelfTest liefert immer 0

  Alt 7. Feb 2020, 12:37
Hmm. Bei mir kommt 89953 raus. Kurz nachdem der Selbsttest durchgeführt wurde.

Handbuch: "if this reaches 0, all following commands will fail until the self test is executed again."
Chris
  Mit Zitat antworten Zitat
Daniel
(Administrator)

Registriert seit: 30. Mai 2002
Ort: Hamburg
15.236 Beiträge
 
Delphi 10.3 Rio
 
#3

AW: worm_info_timeUntilNextSelfTest liefert immer 0

  Alt 7. Feb 2020, 12:41
Ist es eine "echte" TSE oder kann das mit der Datums-Zurückstellerei des Entwickler-Kits zusammenhängen?
Ich habe im Dezember von dieser Funktion noch plausible Informationen zurückerhalten.
Daniel R. Wolf
Admin Delphi-PRAXiS
mit Grüßen aus Hamburg
  Mit Zitat antworten Zitat
Benutzerbild von DeddyH
DeddyH

Registriert seit: 17. Sep 2006
Ort: Barchfeld
26.923 Beiträge
 
Delphi 10.3 Rio
 
#4

AW: worm_info_timeUntilNextSelfTest liefert immer 0

  Alt 7. Feb 2020, 12:54
Es ist tatsächlich die Entwickler-TSE mit Fake-Datum. Dass es daran liegen könnte, darauf bin ich noch gar nicht gekommen, Danke.
Detlef
"Ich habe Angst vor dem Tag, an dem die Technologie unsere menschlichen Interaktionen übertrumpft. Die Welt wird eine Generation von Idioten bekommen." (Albert Einstein)
Dieser Tag ist längst gekommen
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 13:23 Uhr.
Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf