AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Delete funktioniert nicht

Ein Thema von juelin · begonnen am 25. Mai 2021 · letzter Beitrag vom 25. Mai 2021
Antwort Antwort
Seite 2 von 2     12
juelin

Registriert seit: 9. Mai 2006
Ort: Mannheim
107 Beiträge
 
Delphi XE5 Professional
 
#11

AW: Delete funktioniert nicht

  Alt 25. Mai 2021, 22:51
Hallo Uwe,
danke, das war es.
Im Feld von7/datum7 wurde mit ftDateTime der falsche Wert ausgelesen.
Das kommt daher, das bei der Komponente MyQuery als Datentyp NUR asDateTime gibt.
In der Komponente MyCommand wird unterschieden (Date, Time und DateTime)
Es wird nicht unterschieden zwischen Date, Time und DateTime im MyQuery.
Im MyCommand ist das anders.
bis dann
Jürgen
Jürgen Linder
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 06:36 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf