AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 00:47

Parameter dieser Suchanfrage:

Suche in Thema: Word-OLE: Makro im Dokument wird nicht gestartet
Suche alle Beiträge, die von "rdeutsch" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 2 von insges. 2 Treffern
Suche benötigte 0.007s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: Sonstige Fragen zu Delphi

    Re: Word-OLE: Makro im Dokument wird nicht gestartet

      Delphi
      by rdeutsch, 6. Mai 2008
    Hellau

    Problem gelöst. :-D

    Das OLE-Dokument darf nicht mit Open, sondern muss mit Add erstellt werden. Dann werden auch allfällige Makros berücksichtigt.


    try
    try
    aOLE := GetActiveOleObject('Word.Application');
  • Forum: Sonstige Fragen zu Delphi

    Word-OLE: Makro im Dokument wird nicht gestartet

      Delphi
      by rdeutsch, 5. Mai 2008
    Hallo

    Mit folgendem Aufruf wird eine Wordvorlage geöffnet und mit Daten (ExpFilename) gefüllt. Soweit so gut.
    Aber in der gleichen Vorlage ist auch ein Makro vorhanden, welches aus dem temporären Verzeichnis eine Bilddatei ins Dokument einfügt. Und hier liegt mein Problem: das Bild erscheint nicht im Dokument.
    Es scheint, als ob dieses Makro nicht angekickt wird. :cry:

    neuer Code:
    ...


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=rdeutsch&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=113275
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 01:09 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf