AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 14:17

Parameter dieser Suchanfrage:

Suche in Thema: HTTP/1.1 400 Bad Request
Suche alle Beiträge, die von "DavidKlimas" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 2 von insges. 2 Treffern
Suche benötigte 0.004s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: Netzwerke

    AW: HTTP/1.1 400 Bad Request

     
      by DavidKlimas, 28. Mär 2012
    Hier ist meine http configuration bevor ich den get ausführe :

    HTTP := TIdHTTP.Create(nil);
    Http.Request.UserAgent := 'Opera/9.80 (Windows NT 6.1; U; en-gb) Presto/2.10.229 Version/11.60';
    Http.Request.ContentLength := -1;
    Http.Request.BasicAuthentication := false;
    Http.ProxyParams.BasicAuthentication := False;
    Http.ProxyParams.ProxyPort := 0;
    Http.HTTPOptions := ;
    ...
  • Forum: Netzwerke

    HTTP/1.1 400 Bad Request

     
      by DavidKlimas, 28. Mär 2012
    Hallo zusammen. Ich habe ein programm welches mit verschiedene Informationen aus dem Internet läd. Benutzt wird dazu ein http.get(link). Das funktionniert super doch bei folgenden adressen bekommene ich einen Fehler HTTP/1.1 400 Bad Request

    http://twitter.com/statuses/user_timeline/112415334.rss
    http://twitter.com/statuses/user_timeline/31755637.rss...


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=DavidKlimas&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=167415
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 14:29 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf