AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Suchfunktion Ergebnis der Suchanfrage

Ergebnis der Suchanfrage


Datum des Suchindex: Heute, 03:32

Parameter dieser Suchanfrage:

Suche in Thema: XML Node.Text liefert keinen Wert
Suche alle Beiträge, die von "michaelg" geschrieben wurden
• Suchmethode: "Suche nach allen Begriffen"
• Nach Datum (firstpost) sortiert
• Zeige Treffer als Beiträge
Zeige 2 von insges. 2 Treffern
Suche benötigte 0.001s

Es liegen Ergebnisse in folgenden Bereichen vor:

  • Forum: XML

    AW: XML Node.Text liefert keinen Wert

     
      by michaelg, 7. Jun 2018
    Hi,

    ich muss noch mal auf die Sache mit den Prefixen zurückkommen. Ich hab mich die letzten Wochen mit etwas anderem beschäftigt und wollte nun weitermachen mit ZUGFerd.

    Wenn man die XML-Shemata von ZUGFerd einliest in Delphi bekomme ich zwar die entsprechenden Interface-Deklarationen und kann hier auch alles nutzen. Beim Schreiben der XML-Datei bekomme ich aber diese ganzen...
  • Forum: XML

    AW: XML Node.Text liefert keinen Wert

     
      by michaelg, 2. Mai 2018
    Hallo Sven,

    ich sitze gerade am selben Thema mit ZUGFeRD. Ich wollte allerdings erstmal die ZUGfERD-Invoice.xml für Rechnungsausgänge erstellen. Das eingelese Schema über XML-Datenanbindung variiert etwas von dem, was die Beispieldateien hergeben. So sind in den Beispieldateien immer die Prefixe xmlns, rsm, ram, udt,... mit drin. Erzeugt man eine Datei mit der Schemaanbindung bekomme ich die...


URL zu dieser Suchanfrage:

https://www.delphipraxis.net/dp_search.php?do=usersearch&search_username=michaelg&search_exact_username=1&search_sortby=dateline&search_resulttype=post&search_matchmode=0&searchthreadid=196141
Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 03:42 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf