Delphi-PRAXiS

Delphi-PRAXiS (https://www.delphipraxis.net/forum.php)
-   Cross-Platform-Entwicklung (https://www.delphipraxis.net/91-cross-platform-entwicklung/)
-   -   XE5: TSprite lasst sich nicht installieren ?! (https://www.delphipraxis.net/179650-xe5-tsprite-lasst-sich-nicht-installieren.html)

arnof 22. Mär 2014 10:47

XE5: TSprite lasst sich nicht installieren ?!
 
Hi,

ich wollte mal die Flappybrid Demo mit XE5 testen, dazu braucht man ja die Komponente TSprite

http://www.fmxexpress.com/sprite-she...droid-and-ios/

Nun auf den ersten Blick geht es wie immer, nur die Komponente will mir einfach nicht im Delphi erscheinen :pale:

Package ist da, soweit ich das beurteilen kann müsste das Ding normal gehen, aber es ist nicht installiert.

Hat das auch jemand bzw. hat das einer gelöst ?

arnof 22. Mär 2014 11:31

AW: XE5: TSprite lasst sich nicht installieren ?!
 
Nochmals alles getestet: unter XE5 will es nicht, mit einem anderen Delphi :glaskugel: da geht das so wie es soll !?

XE5 Update 2 nicht mit allen Hotfixes ...

Crocotronic 22. Mär 2014 20:38

AW: XE5: TSprite lasst sich nicht installieren ?!
 
Warum solltest du da TSprite brauchen?

arnof 23. Mär 2014 08:50

AW: XE5: TSprite lasst sich nicht installieren ?!
 
da haste recht, da habe ich den Autor wohl falsch verstanden, da er auf Sprite hinweist…


http://www.fmxexpress.com/flappy-bir...droid-and-ios/

Nun bleibt meine Frage doch übrig. Mit einem … Delphi habe ich TSprite sofort in der ToolPalette, ein bisschen angepasst und es geht alles so wie es soll.

XE5 hier erscheint mir TSprite einfach nicht (alle möglichen Umgebungen versucht: WIN OSX Mobile) und ich erkenne keinen Grund warum das so ist. Hier würde ich auf einen Bug in XE5 tippen

Crocotronic 23. Mär 2014 21:34

AW: XE5: TSprite lasst sich nicht installieren ?!
 
Mysteriös....
ein Bug ist auszuschließen, bei mir funktionierts (bringt dich aber auch nicht weiter).
Ich habe aber sicherlich nichts anders gemacht, als du bei der Installation.
dpk geöffnet -> kompiliert -> installiert. Fertig.

arnof 24. Mär 2014 07:55

AW: XE5: TSprite lasst sich nicht installieren ?!
 
Zitat:

Zitat von Crocotronic (Beitrag 1253169)
Mysteriös....
ein Bug ist auszuschließen, bei mir funktionierts (bringt dich aber auch nicht weiter).
Ich habe aber sicherlich nichts anders gemacht, als du bei der Installation.
dpk geöffnet -> kompiliert -> installiert. Fertig.

Ja komisch, so habe ich es gemacht und nach ausbleiben der Komponente auch alles gecheckt sieht so aus wie es aussehen sollte. Komponente kommt aber nicht auch der Reiter Fire Blaze erscheint nicht ....

In der neueren Delphi Version geht wie Du es beschrieben hast ..... XE5 will aber nicht :?:


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:18 Uhr.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf