AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Programmierung allgemein Cross-Platform-Entwicklung XE5: TSprite lasst sich nicht installieren ?!

XE5: TSprite lasst sich nicht installieren ?!

Ein Thema von arnof · begonnen am 22. Mär 2014 · letzter Beitrag vom 24. Mär 2014
Antwort Antwort
arnof

Registriert seit: 25. Apr 2013
1.162 Beiträge
 
Delphi 10.1 Berlin Enterprise
 
#1

XE5: TSprite lasst sich nicht installieren ?!

  Alt 22. Mär 2014, 11:47
Hi,

ich wollte mal die Flappybrid Demo mit XE5 testen, dazu braucht man ja die Komponente TSprite

http://www.fmxexpress.com/sprite-she...droid-and-ios/

Nun auf den ersten Blick geht es wie immer, nur die Komponente will mir einfach nicht im Delphi erscheinen

Package ist da, soweit ich das beurteilen kann müsste das Ding normal gehen, aber es ist nicht installiert.

Hat das auch jemand bzw. hat das einer gelöst ?
Mein Leitspruch: nur der wissende weiß, dass er nichts weiß ....
SEPA-Komponente für Delphi Banking für Entwickler
  Mit Zitat antworten Zitat
arnof

Registriert seit: 25. Apr 2013
1.162 Beiträge
 
Delphi 10.1 Berlin Enterprise
 
#2

AW: XE5: TSprite lasst sich nicht installieren ?!

  Alt 22. Mär 2014, 12:31
Nochmals alles getestet: unter XE5 will es nicht, mit einem anderen Delphi da geht das so wie es soll !?

XE5 Update 2 nicht mit allen Hotfixes ...
Mein Leitspruch: nur der wissende weiß, dass er nichts weiß ....
SEPA-Komponente für Delphi Banking für Entwickler
  Mit Zitat antworten Zitat
Crocotronic

Registriert seit: 9. Mai 2013
257 Beiträge
 
#3

AW: XE5: TSprite lasst sich nicht installieren ?!

  Alt 22. Mär 2014, 21:38
Warum solltest du da TSprite brauchen?
  Mit Zitat antworten Zitat
arnof

Registriert seit: 25. Apr 2013
1.162 Beiträge
 
Delphi 10.1 Berlin Enterprise
 
#4

AW: XE5: TSprite lasst sich nicht installieren ?!

  Alt 23. Mär 2014, 09:50
da haste recht, da habe ich den Autor wohl falsch verstanden, da er auf Sprite hinweist…


http://www.fmxexpress.com/flappy-bir...droid-and-ios/

Nun bleibt meine Frage doch übrig. Mit einem … Delphi habe ich TSprite sofort in der ToolPalette, ein bisschen angepasst und es geht alles so wie es soll.

XE5 hier erscheint mir TSprite einfach nicht (alle möglichen Umgebungen versucht: WIN OSX Mobile) und ich erkenne keinen Grund warum das so ist. Hier würde ich auf einen Bug in XE5 tippen
Mein Leitspruch: nur der wissende weiß, dass er nichts weiß ....
SEPA-Komponente für Delphi Banking für Entwickler
  Mit Zitat antworten Zitat
Crocotronic

Registriert seit: 9. Mai 2013
257 Beiträge
 
#5

AW: XE5: TSprite lasst sich nicht installieren ?!

  Alt 23. Mär 2014, 22:34
Mysteriös....
ein Bug ist auszuschließen, bei mir funktionierts (bringt dich aber auch nicht weiter).
Ich habe aber sicherlich nichts anders gemacht, als du bei der Installation.
dpk geöffnet -> kompiliert -> installiert. Fertig.
  Mit Zitat antworten Zitat
arnof

Registriert seit: 25. Apr 2013
1.162 Beiträge
 
Delphi 10.1 Berlin Enterprise
 
#6

AW: XE5: TSprite lasst sich nicht installieren ?!

  Alt 24. Mär 2014, 08:55
Mysteriös....
ein Bug ist auszuschließen, bei mir funktionierts (bringt dich aber auch nicht weiter).
Ich habe aber sicherlich nichts anders gemacht, als du bei der Installation.
dpk geöffnet -> kompiliert -> installiert. Fertig.
Ja komisch, so habe ich es gemacht und nach ausbleiben der Komponente auch alles gecheckt sieht so aus wie es aussehen sollte. Komponente kommt aber nicht auch der Reiter Fire Blaze erscheint nicht ....

In der neueren Delphi Version geht wie Du es beschrieben hast ..... XE5 will aber nicht
Mein Leitspruch: nur der wissende weiß, dass er nichts weiß ....
SEPA-Komponente für Delphi Banking für Entwickler
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 12:47 Uhr.
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf