Delphi-PRAXiS
Seite 2 von 2     12

Delphi-PRAXiS (https://www.delphipraxis.net/forum.php)
-   Sonstige Fragen zu Delphi (https://www.delphipraxis.net/19-sonstige-fragen-zu-delphi/)
-   -   Registrierung oder so (https://www.delphipraxis.net/200845-registrierung-oder-so.html)

Ydobon 2. Jun 2019 09:43

AW: Registrierung oder so
 
Ja, Abo läuft noch.

Ich habe nicht herausbekommen woran es lag. Die Installationsverzeichnisse waren ca. 11 GB groß, Dateien schienen also nicht unbedingt zu fehlen. Dafür waren die Installationseinträge in der Systemsteuerung weg und auch das Migrationstool funktionierte nicht, außer bei 2009. Da hat wohl etwas zielgerichtet die 10er Versionen ruiniert. Also die beiden ISOs geladen, reparieren bzw. modifizieren wurde wegen 0 Byte freien Speicherplatz abgelehnt, Deinstallation hat wenigstens geklappt. Neuninstallation dann per Web-Installer (wollte sowieso mal umsteigen), der selbstverständlich keine Probleme hatte, die Lizenzdateien zu finden.
Momentan läuft es scheinbar, muss jetzt nur noch den vorhergehenden Zustand einrichten und hoffen, dass so etwas nicht öfter passiert.

Danke für eure Bemühungen.

Heuman 2. Jun 2019 10:35

AW: Registrierung oder so
 
Hallo,
in letzter Zeit ein Windows 10 Update installiert?

Gruß

Ydobon 2. Jun 2019 11:26

AW: Registrierung oder so
 
Ja.

Na, da war ich wohl etwas zu voreilig. Versucht ein neues Programm zu erstellen und beim Schließen bzw. Beenden
1. Erzeugung von Schlüssel Recover Files misslungen.
2. Erzeugung von Schlüssel Session misslungen.
3. Erzeugung von Schlüssel ToDo List misslungen.
RAD Studio hat sich nur noch per Taskmanager schließen lassen. Und zur allgemeinen Freude kommt die Produktregistrierung beim Versuch das Programm neu zu starten. Jetzt bin ich ein wenig angesäuert.

Ydobon 2. Jun 2019 12:50

AW: Registrierung oder so
 
Wieder installiert - läuft - warte auf neuen Fehler

blawen 2. Jun 2019 13:58

AW: Registrierung oder so
 
Zitat:

Zitat von Ydobon (Beitrag 1433655)
Ich habe nicht herausbekommen woran es lag... Da hat wohl etwas zielgerichtet die 10er Versionen ruiniert... wurde wegen 0 Byte freien Speicherplatz abgelehnt... und hoffen, dass so etwas nicht öfter passiert.

Liegt die Ursache nicht schlicht bei einer vollen Festplatte?

Heuman 2. Jun 2019 15:31

AW: Registrierung oder so
 
Zitat:

Zitat von Ydobon (Beitrag 1433658)
Ja.

Na, da war ich wohl etwas zu voreilig. Versucht ein neues Programm zu erstellen und beim Schließen bzw. Beenden
1. Erzeugung von Schlüssel Recover Files misslungen.
2. Erzeugung von Schlüssel Session misslungen.
3. Erzeugung von Schlüssel ToDo List misslungen.
RAD Studio hat sich nur noch per Taskmanager schließen lassen. Und zur allgemeinen Freude kommt die Produktregistrierung beim Versuch das Programm neu zu starten. Jetzt bin ich ein wenig angesäuert.


Hallo,
bei mir fehlen nach WIN10 Updates auch öfters mal Programme, nach Neuinstallation ging es aber wieder.

zu 1-3: RAD STUDIO benötigt schreibrechte für die REGISTRY
mal den KEY
Computer\HKEY_CURRENT_USER\Software\Embarcadero\BD S kontrollieren bzw. - RAD STUDIO als admin ausführen (rechte maustaste ausführen als..).



Gruß

Luckie 2. Jun 2019 19:37

AW: Registrierung oder so
 
Die sollte sie an der Stelle aber haben, wenn die als der aktuelle Benutzer ausgeführt wird.

Ydobon 2. Jun 2019 19:53

AW: Registrierung oder so
 
Zitat:

Zitat von blawen (Beitrag 1433669)
Zitat:

Zitat von Ydobon (Beitrag 1433655)
Ich habe nicht herausbekommen woran es lag... Da hat wohl etwas zielgerichtet die 10er Versionen ruiniert... wurde wegen 0 Byte freien Speicherplatz abgelehnt... und hoffen, dass so etwas nicht öfter passiert.

Liegt die Ursache nicht schlicht bei einer vollen Festplatte?

War nur ein Kommentar zum Installationsprogramm. Auf der Festplatte sind noch ein paar Hundert GB frei.

@Heumann: Nach der 2. Installation funktioniert es ja vorläufig und ich atme jedes mal auf, wenn nach dem Klick auf das Icon der Splash Screen erscheint. Aber ich habe den Schlüssel zur Sicherheit mal exportiert.

Heuman 2. Jun 2019 20:04

AW: Registrierung oder so
 
Zitat:

Zitat von Luckie (Beitrag 1433686)
Die sollte sie an der Stelle aber haben, wenn die als der aktuelle Benutzer ausgeführt wird.

Stimmt natürlich. Aber aus irgeneinen Grund konnten die Schlüssel nicht angelegt (bearbeitet) werden.

Gruß


Alle Zeitangaben in WEZ +1. Es ist jetzt 19:15 Uhr.
Seite 2 von 2     12

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf