Delphi-PRAXiS

Delphi-PRAXiS (https://www.delphipraxis.net/forum.php)
-   Sonstige Fragen zu Delphi (https://www.delphipraxis.net/19-sonstige-fragen-zu-delphi/)
-   -   Registrierung oder so (https://www.delphipraxis.net/200845-registrierung-oder-so.html)

Ydobon 31. Mai 2019 10:25

Registrierung oder so
 
Hallo,

nach einer gewissen Pause wollte ich wieder RAD Studio starten, macht es aber nicht. 10.2 gibt gar keinen Kommentar ab, 10.3 verlangt eine Registrierung. Wenn ich Seriennummer, Name und Passwort eingebe bekomme ich allerdings mitgeteilt, dass ich keine Lizenz dafür habe.
Starte ich direkt den Lizenzmanager aus den Installationsverzeichnissen direkt, steht dort allerdings drin Lizenz unbegrenzt, registriert, "ist Abonnement" und aktiviert 10.1, 10.2 sowie 10.3 usw. Die slip-Dateien sind in "\Program Files (x86)\Embarcadero\Studio\Version\License" bzw. "\ProgramData\Embarcadero\".

Ich bin erstmal völlig ratlos und hoffe, dass ich damit allein stehe.

Uwe Raabe 31. Mai 2019 10:29

AW: Registrierung oder so
 
Du hast nicht vielleicht zwischendurch mal den Rechnernamen geändert?

Ydobon 31. Mai 2019 10:40

AW: Registrierung oder so
 
Nein, da habe ich nichts geändert, auch nichts an der Hardware. Die Installation von 2009 läuft übrigens noch und steht auch im Lizenzmanager.

Luckie 31. Mai 2019 10:50

AW: Registrierung oder so
 
Also die Slip Datei liegt bei mir im Benutzerkontoverzeichnis.

EWeiss 31. Mai 2019 11:27

AW: Registrierung oder so
 
Zitat:

Zitat von Luckie (Beitrag 1433600)
Also die Slip Datei liegt bei mir im Benutzerkontoverzeichnis.

Seltsam..
Bei mir unter ProgramData wie bei ihm auch. Was ist denn nun richtig?
Zitat:

Die Installation von 2009 läuft übrigens noch und steht auch im Lizenzmanager.
Ich habe auch zwei Versionen Installiert D2010 und DCE
Die Community Edition löscht schon mal gern die eigene *.slip Datei warum auch immer.

Deshalb habe ich eine Copy davon um sie neu zu importieren.

gruss

Ydobon 31. Mai 2019 11:57

AW: Registrierung oder so
 
Die Dateien scheinen in Ordnung zu sein. Ich habe eine (RADStudio10_2.slip) in den Lizenzmanager importiert und habe die Lizenz dort jetzt zweimal. Online hat sich anstandslos, auch mit den richtigen Daten der Lizenz, eine neue Registrierungsdatei anfordern lassen. Half nur beides nix.

Installiere ich also als nächstes nochmal 10.1 oder versuche ich es gleich mit 10.3.1. Aber würde das überhaupt etwas bringen?

Luckie 31. Mai 2019 12:49

AW: Registrierung oder so
 
Eventuell hat sich das nach dem BDS 2006 geändert.

TurboMagic 31. Mai 2019 16:43

AW: Registrierung oder so
 
Schon mal daran gedacht im EMBT Support portal einen kostenfreien Installations/Lizenz Supportfall aufzumachen?
Dann würden die sich kümmern und du könntest uns am Schluss berichten was dabei raus kam und woran es lag.

DieDolly 31. Mai 2019 21:05

AW: Registrierung oder so
 
Laut der aktuellen E Politik gibt es nur eine Antwort. Neue Subscription oder kein Delphi mehr. Alles andere ist denen doch zuviel unbezahlter Aufwand.

Uwe Raabe 31. Mai 2019 22:04

AW: Registrierung oder so
 
Zitat:

Zitat von DieDolly (Beitrag 1433624)
Laut der aktuellen E Politik gibt es nur eine Antwort. Neue Subscription oder kein Delphi mehr. Alles andere ist denen doch zuviel unbezahlter Aufwand.

Wenn ich den Eingangspost richtig verstanden habe, dann hat er doch eine gültige Subscription:
Zitat:

Zitat von Ydobon (Beitrag 1433589)
"ist Abonnement"


Ydobon 2. Jun 2019 09:43

AW: Registrierung oder so
 
Ja, Abo läuft noch.

Ich habe nicht herausbekommen woran es lag. Die Installationsverzeichnisse waren ca. 11 GB groß, Dateien schienen also nicht unbedingt zu fehlen. Dafür waren die Installationseinträge in der Systemsteuerung weg und auch das Migrationstool funktionierte nicht, außer bei 2009. Da hat wohl etwas zielgerichtet die 10er Versionen ruiniert. Also die beiden ISOs geladen, reparieren bzw. modifizieren wurde wegen 0 Byte freien Speicherplatz abgelehnt, Deinstallation hat wenigstens geklappt. Neuninstallation dann per Web-Installer (wollte sowieso mal umsteigen), der selbstverständlich keine Probleme hatte, die Lizenzdateien zu finden.
Momentan läuft es scheinbar, muss jetzt nur noch den vorhergehenden Zustand einrichten und hoffen, dass so etwas nicht öfter passiert.

Danke für eure Bemühungen.

Heuman 2. Jun 2019 10:35

AW: Registrierung oder so
 
Hallo,
in letzter Zeit ein Windows 10 Update installiert?

Gruß

Ydobon 2. Jun 2019 11:26

AW: Registrierung oder so
 
Ja.

Na, da war ich wohl etwas zu voreilig. Versucht ein neues Programm zu erstellen und beim Schließen bzw. Beenden
1. Erzeugung von Schlüssel Recover Files misslungen.
2. Erzeugung von Schlüssel Session misslungen.
3. Erzeugung von Schlüssel ToDo List misslungen.
RAD Studio hat sich nur noch per Taskmanager schließen lassen. Und zur allgemeinen Freude kommt die Produktregistrierung beim Versuch das Programm neu zu starten. Jetzt bin ich ein wenig angesäuert.

Ydobon 2. Jun 2019 12:50

AW: Registrierung oder so
 
Wieder installiert - läuft - warte auf neuen Fehler

blawen 2. Jun 2019 13:58

AW: Registrierung oder so
 
Zitat:

Zitat von Ydobon (Beitrag 1433655)
Ich habe nicht herausbekommen woran es lag... Da hat wohl etwas zielgerichtet die 10er Versionen ruiniert... wurde wegen 0 Byte freien Speicherplatz abgelehnt... und hoffen, dass so etwas nicht öfter passiert.

Liegt die Ursache nicht schlicht bei einer vollen Festplatte?

Heuman 2. Jun 2019 15:31

AW: Registrierung oder so
 
Zitat:

Zitat von Ydobon (Beitrag 1433658)
Ja.

Na, da war ich wohl etwas zu voreilig. Versucht ein neues Programm zu erstellen und beim Schließen bzw. Beenden
1. Erzeugung von Schlüssel Recover Files misslungen.
2. Erzeugung von Schlüssel Session misslungen.
3. Erzeugung von Schlüssel ToDo List misslungen.
RAD Studio hat sich nur noch per Taskmanager schließen lassen. Und zur allgemeinen Freude kommt die Produktregistrierung beim Versuch das Programm neu zu starten. Jetzt bin ich ein wenig angesäuert.


Hallo,
bei mir fehlen nach WIN10 Updates auch öfters mal Programme, nach Neuinstallation ging es aber wieder.

zu 1-3: RAD STUDIO benötigt schreibrechte für die REGISTRY
mal den KEY
Computer\HKEY_CURRENT_USER\Software\Embarcadero\BD S kontrollieren bzw. - RAD STUDIO als admin ausführen (rechte maustaste ausführen als..).



Gruß

Luckie 2. Jun 2019 19:37

AW: Registrierung oder so
 
Die sollte sie an der Stelle aber haben, wenn die als der aktuelle Benutzer ausgeführt wird.

Ydobon 2. Jun 2019 19:53

AW: Registrierung oder so
 
Zitat:

Zitat von blawen (Beitrag 1433669)
Zitat:

Zitat von Ydobon (Beitrag 1433655)
Ich habe nicht herausbekommen woran es lag... Da hat wohl etwas zielgerichtet die 10er Versionen ruiniert... wurde wegen 0 Byte freien Speicherplatz abgelehnt... und hoffen, dass so etwas nicht öfter passiert.

Liegt die Ursache nicht schlicht bei einer vollen Festplatte?

War nur ein Kommentar zum Installationsprogramm. Auf der Festplatte sind noch ein paar Hundert GB frei.

@Heumann: Nach der 2. Installation funktioniert es ja vorläufig und ich atme jedes mal auf, wenn nach dem Klick auf das Icon der Splash Screen erscheint. Aber ich habe den Schlüssel zur Sicherheit mal exportiert.

Heuman 2. Jun 2019 20:04

AW: Registrierung oder so
 
Zitat:

Zitat von Luckie (Beitrag 1433686)
Die sollte sie an der Stelle aber haben, wenn die als der aktuelle Benutzer ausgeführt wird.

Stimmt natürlich. Aber aus irgeneinen Grund konnten die Schlüssel nicht angelegt (bearbeitet) werden.

Gruß


Alle Zeitangaben in WEZ +1. Es ist jetzt 14:55 Uhr.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf