Delphi-PRAXiS
Seite 1 von 37  1 2311     Letzte » 

Delphi-PRAXiS (https://www.delphipraxis.net/forum.php)
-   Die Delphi-IDE (https://www.delphipraxis.net/62-die-delphi-ide/)
-   -   Delphi "Sydney" (10.4) ist da! (https://www.delphipraxis.net/204400-delphi-sydney-10-4-ist-da.html)

Ralf Kaiser 26. Mai 2020 20:56

Delphi "Sydney" (10.4) ist da!
 
N'Abend zusammen,

Soeben entdeckt:

Embarcadero hat das neuste Update für Delphi veröffentlicht.

Link zur "Whats new"-Seite:
Delphi Sydney ist da



Ciao,
Ralf

Lemmy 26. Mai 2020 20:57

AW: Delphi "Sydney" (10.4) ist da!
 
Mail wurde auch schon verschickt incl. Downloadlink..

Der schöne Günther 26. Mai 2020 21:07

AW: Delphi "Sydney" (10.4) ist da!
 
Oooh und das neue Portal ist endlich mal auch gar nicht übel. Das fängt ja gut an 😊

Eigentlich wollte ich langsam in die Heia, aber das versüßt einem doch den Abend...

Lemmy 26. Mai 2020 21:09

AW: Delphi "Sydney" (10.4) ist da!
 
ja sieht hübsch aus... habe nur keine Ahnung, wie ich meinem ELC die "neue" Lizenz bei bringe, damit ich die 10.4 auch installieren kann...

Grüße

TurboMagic 26. Mai 2020 21:24

AW: Delphi "Sydney" (10.4) ist da!
 
Zum ELC gab's erst neulich einen Blog Post auf der EMBT Blog website von Herrn Eising...

jaenicke 26. Mai 2020 21:42

AW: Delphi "Sydney" (10.4) ist da!
 
Komisch, ich musste die Lizenz neu registrieren, die wurde nicht automatisch erkannt. Die Downloads und die Installation gingen schnell.

Ein schwerer Bug ist leider in TStringGrid.OnDrawCell enthalten: Das übergebene Rect ist nicht korrekt. Ein früherer Bug ist damit behoben, aber leider ist es nun noch schlimmer.

blawen 26. Mai 2020 21:59

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von jaenicke (Beitrag 1465407)
Komisch, ich musste die Lizenz neu registrieren, die wurde nicht automatisch erkannt. Die Downloads und die Installation gingen schnell.

Dito in meinem Fall.

Uwe Raabe 26. Mai 2020 22:01

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von Lemmy (Beitrag 1465402)
habe nur keine Ahnung, wie ich meinem ELC die "neue" Lizenz bei bringe, damit ich die 10.4 auch installieren kann...

Dem kann abgeholfen werden:

https://en.delphipraxis.net/topic/28...&comment=22932

Uwe Raabe 26. Mai 2020 22:03

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von jaenicke (Beitrag 1465407)
Komisch, ich musste die Lizenz neu registrieren, die wurde nicht automatisch erkannt.

Die Subscription Lizenzen kann man auch im Lizenzmanager aktualisieren. Dann sollte 10.4 dort auch mit aufgelistet werden und das Setup erkennt das.

Rainer Wolff 26. Mai 2020 22:30

AW: Delphi "Sydney" (10.4) ist da!
 
Wann bekommt Emba eigentlich die Deinstallation mit den GetIt-Teilen in den Griff.

Mangels Speicherplatz habe ich erst mal die 10.3 deinstalliert (nutze ich wenig, da ich damit Probleme hatte). In dem Moment, als ich auf deinstallieren geklickt habe, dachte ich auch schon: das war jetzt ein Fehler.

Natürlich beschwert sich Tokyo jetzt erst mal wieder, dass CodeSite und Parnassus Bookmarks fehlen.
Mal sehen, was ich mir bei Tokyo sonst so zerschossen habe, seufz. (Und wahrscheinlich muss ich erst wieder in der Registry rumfummeln, damit Tokyo die fehlende Packages wieder kennt)

:roll::roll:


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:10 Uhr.
Seite 1 von 37  1 2311     Letzte » 

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2020 by Daniel R. Wolf