AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Delphi "Sydney" (10.4) ist da!

Ein Thema von Ralf Kaiser · begonnen am 26. Mai 2020 · letzter Beitrag vom 30. Jun 2020
Antwort Antwort
Seite 1 von 29  1 2311     Letzte » 
Benutzerbild von Ralf Kaiser
Ralf Kaiser

Registriert seit: 21. Mär 2005
Ort: Wuppertal
911 Beiträge
 
Delphi 10.3 Rio
 
#1

Delphi "Sydney" (10.4) ist da!

  Alt 26. Mai 2020, 20:56
N'Abend zusammen,

Soeben entdeckt:

Embarcadero hat das neuste Update für Delphi veröffentlicht.

Link zur "Whats new"-Seite:
Delphi Sydney ist da



Ciao,
Ralf
Ralf Kaiser
  Mit Zitat antworten Zitat
Lemmy

Registriert seit: 8. Jun 2002
Ort: Berglen
2.237 Beiträge
 
Delphi 10.3 Rio
 
#2

AW: Delphi "Sydney" (10.4) ist da!

  Alt 26. Mai 2020, 20:57
Mail wurde auch schon verschickt incl. Downloadlink..
  Mit Zitat antworten Zitat
Der schöne Günther

Registriert seit: 6. Mär 2013
5.296 Beiträge
 
Delphi 10 Seattle Enterprise
 
#3

AW: Delphi "Sydney" (10.4) ist da!

  Alt 26. Mai 2020, 21:07
Oooh und das neue Portal ist endlich mal auch gar nicht übel. Das fängt ja gut an 😊

Eigentlich wollte ich langsam in die Heia, aber das versüßt einem doch den Abend...
  Mit Zitat antworten Zitat
Lemmy

Registriert seit: 8. Jun 2002
Ort: Berglen
2.237 Beiträge
 
Delphi 10.3 Rio
 
#4

AW: Delphi "Sydney" (10.4) ist da!

  Alt 26. Mai 2020, 21:09
ja sieht hübsch aus... habe nur keine Ahnung, wie ich meinem ELC die "neue" Lizenz bei bringe, damit ich die 10.4 auch installieren kann...

Grüße
  Mit Zitat antworten Zitat
TurboMagic

Registriert seit: 28. Feb 2016
Ort: Nordost Baden-Württemberg
752 Beiträge
 
Delphi 10.3 Rio
 
#5

AW: Delphi "Sydney" (10.4) ist da!

  Alt 26. Mai 2020, 21:24
Zum ELC gab's erst neulich einen Blog Post auf der EMBT Blog website von Herrn Eising...
  Mit Zitat antworten Zitat
Benutzerbild von jaenicke
jaenicke

Registriert seit: 10. Jun 2003
Ort: Berlin
7.619 Beiträge
 
Delphi 10.3 Rio
 
#6

AW: Delphi "Sydney" (10.4) ist da!

  Alt 26. Mai 2020, 21:42
Komisch, ich musste die Lizenz neu registrieren, die wurde nicht automatisch erkannt. Die Downloads und die Installation gingen schnell.

Ein schwerer Bug ist leider in TStringGrid.OnDrawCell enthalten: Das übergebene Rect ist nicht korrekt. Ein früherer Bug ist damit behoben, aber leider ist es nun noch schlimmer.
Sebastian Jänicke
Alle eigenen Projekte sind eingestellt, ebenso meine Homepage, Downloadlinks usw. im Forum bleiben aktiv!
  Mit Zitat antworten Zitat
Benutzerbild von blawen
blawen

Registriert seit: 30. Nov 2003
Ort: Luterbach (CH)
444 Beiträge
 
Delphi 10.3 Rio
 
#7

AW: Delphi "Sydney" (10.4) ist da!

  Alt 26. Mai 2020, 21:59
Komisch, ich musste die Lizenz neu registrieren, die wurde nicht automatisch erkannt. Die Downloads und die Installation gingen schnell.
Dito in meinem Fall.
Roland
  Mit Zitat antworten Zitat
Benutzerbild von Uwe Raabe
Uwe Raabe

Registriert seit: 20. Jan 2006
Ort: Lübbecke
7.746 Beiträge
 
Delphi 10.4 Sydney
 
#8

AW: Delphi "Sydney" (10.4) ist da!

  Alt 26. Mai 2020, 22:01
habe nur keine Ahnung, wie ich meinem ELC die "neue" Lizenz bei bringe, damit ich die 10.4 auch installieren kann...
Dem kann abgeholfen werden:

https://en.delphipraxis.net/topic/28...&comment=22932
Uwe Raabe
Certified Delphi Master Developer
Embarcadero MVP
Blog: The Art of Delphi Programming
  Mit Zitat antworten Zitat
Benutzerbild von Uwe Raabe
Uwe Raabe

Registriert seit: 20. Jan 2006
Ort: Lübbecke
7.746 Beiträge
 
Delphi 10.4 Sydney
 
#9

AW: Delphi "Sydney" (10.4) ist da!

  Alt 26. Mai 2020, 22:03
Komisch, ich musste die Lizenz neu registrieren, die wurde nicht automatisch erkannt.
Die Subscription Lizenzen kann man auch im Lizenzmanager aktualisieren. Dann sollte 10.4 dort auch mit aufgelistet werden und das Setup erkennt das.
Uwe Raabe
Certified Delphi Master Developer
Embarcadero MVP
Blog: The Art of Delphi Programming
  Mit Zitat antworten Zitat
Rainer Wolff

Registriert seit: 25. Okt 2005
Ort: Bretten
264 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#10

AW: Delphi "Sydney" (10.4) ist da!

  Alt 26. Mai 2020, 22:30
Wann bekommt Emba eigentlich die Deinstallation mit den GetIt-Teilen in den Griff.

Mangels Speicherplatz habe ich erst mal die 10.3 deinstalliert (nutze ich wenig, da ich damit Probleme hatte). In dem Moment, als ich auf deinstallieren geklickt habe, dachte ich auch schon: das war jetzt ein Fehler.

Natürlich beschwert sich Tokyo jetzt erst mal wieder, dass CodeSite und Parnassus Bookmarks fehlen.
Mal sehen, was ich mir bei Tokyo sonst so zerschossen habe, seufz. (Und wahrscheinlich muss ich erst wieder in der Registry rumfummeln, damit Tokyo die fehlende Packages wieder kennt)

  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 02:12 Uhr.
Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2020 by Daniel R. Wolf