Delphi-PRAXiS
Seite 1 von 10  1 23     Letzte » 

Delphi-PRAXiS (https://www.delphipraxis.net/forum.php)
-   Die Delphi-IDE (https://www.delphipraxis.net/62-die-delphi-ide/)
-   -   Delphi "Sydney" (10.4) ist da! (https://www.delphipraxis.net/204400-delphi-sydney-10-4-ist-da.html)

Ralf Kaiser 26. Mai 2020 20:56

Delphi "Sydney" (10.4) ist da!
 
N'Abend zusammen,

Soeben entdeckt:

Embarcadero hat das neuste Update für Delphi veröffentlicht.

Link zur "Whats new"-Seite:
Delphi Sydney ist da



Ciao,
Ralf

Lemmy 26. Mai 2020 20:57

AW: Delphi "Sydney" (10.4) ist da!
 
Mail wurde auch schon verschickt incl. Downloadlink..

Der schöne Günther 26. Mai 2020 21:07

AW: Delphi "Sydney" (10.4) ist da!
 
Oooh und das neue Portal ist endlich mal auch gar nicht übel. Das fängt ja gut an 😊

Eigentlich wollte ich langsam in die Heia, aber das versüßt einem doch den Abend...

Lemmy 26. Mai 2020 21:09

AW: Delphi "Sydney" (10.4) ist da!
 
ja sieht hübsch aus... habe nur keine Ahnung, wie ich meinem ELC die "neue" Lizenz bei bringe, damit ich die 10.4 auch installieren kann...

Grüße

TurboMagic 26. Mai 2020 21:24

AW: Delphi "Sydney" (10.4) ist da!
 
Zum ELC gab's erst neulich einen Blog Post auf der EMBT Blog website von Herrn Eising...

jaenicke 26. Mai 2020 21:42

AW: Delphi "Sydney" (10.4) ist da!
 
Komisch, ich musste die Lizenz neu registrieren, die wurde nicht automatisch erkannt. Die Downloads und die Installation gingen schnell.

Ein schwerer Bug ist leider in TStringGrid.OnDrawCell enthalten: Das übergebene Rect ist nicht korrekt. Ein früherer Bug ist damit behoben, aber leider ist es nun noch schlimmer.

blawen 26. Mai 2020 21:59

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von jaenicke (Beitrag 1465407)
Komisch, ich musste die Lizenz neu registrieren, die wurde nicht automatisch erkannt. Die Downloads und die Installation gingen schnell.

Dito in meinem Fall.

Uwe Raabe 26. Mai 2020 22:01

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von Lemmy (Beitrag 1465402)
habe nur keine Ahnung, wie ich meinem ELC die "neue" Lizenz bei bringe, damit ich die 10.4 auch installieren kann...

Dem kann abgeholfen werden:

https://en.delphipraxis.net/topic/28...&comment=22932

Uwe Raabe 26. Mai 2020 22:03

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von jaenicke (Beitrag 1465407)
Komisch, ich musste die Lizenz neu registrieren, die wurde nicht automatisch erkannt.

Die Subscription Lizenzen kann man auch im Lizenzmanager aktualisieren. Dann sollte 10.4 dort auch mit aufgelistet werden und das Setup erkennt das.

Rainer Wolff 26. Mai 2020 22:30

AW: Delphi "Sydney" (10.4) ist da!
 
Wann bekommt Emba eigentlich die Deinstallation mit den GetIt-Teilen in den Griff.

Mangels Speicherplatz habe ich erst mal die 10.3 deinstalliert (nutze ich wenig, da ich damit Probleme hatte). In dem Moment, als ich auf deinstallieren geklickt habe, dachte ich auch schon: das war jetzt ein Fehler.

Natürlich beschwert sich Tokyo jetzt erst mal wieder, dass CodeSite und Parnassus Bookmarks fehlen.
Mal sehen, was ich mir bei Tokyo sonst so zerschossen habe, seufz. (Und wahrscheinlich muss ich erst wieder in der Registry rumfummeln, damit Tokyo die fehlende Packages wieder kennt)

:roll::roll:

Uwe Raabe 26. Mai 2020 22:39

AW: Delphi "Sydney" (10.4) ist da!
 
Die Welcome Page sollte auch schon einen verfügbaren Patch anzeigen :)

blawen 26. Mai 2020 23:10

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von Rainer Wolff (Beitrag 1465416)
Wann bekommt Emba eigentlich die Deinstallation mit den GetIt-Teilen in den Griff.

Mangels Speicherplatz habe ich erst mal die 10.3 deinstalliert (nutze ich wenig, da ich damit Probleme hatte). In dem Moment, als ich auf deinstallieren geklickt habe, dachte ich auch schon: das war jetzt ein Fehler.

Natürlich beschwert sich Tokyo jetzt erst mal wieder, dass CodeSite und Parnassus Bookmarks fehlen.
Mal sehen, was ich mir bei Tokyo sonst so zerschossen habe, seufz. (Und wahrscheinlich muss ich erst wieder in der Registry rumfummeln, damit Tokyo die fehlende Packages wieder kennt)

Bei der Deinstallation wirst Du doch gefragt, ob die Registry-Einträge nicht gelöscht werden sollen. Vermutlich hast Du dies übersehen/überlesen?

blawen 26. Mai 2020 23:14

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von Uwe Raabe (Beitrag 1465417)
Die Welcome Page sollte auch schon einen verfügbaren Patch anzeigen :)

Das ist schon mal positiv, wenn Patches in der WP angezeigt werden :-).
Via GetIt war dies Ruck-Zuck installiert und auch GetIt weist schon relativ viele Einträge auf :thumb:

himitsu 27. Mai 2020 01:56

AW: Delphi "Sydney" (10.4) ist da!
 
Den Link zu Embarcadero haben wir schon, also nun noch der Link des Konkurrenten. :stupid:
https://community.idera.com/develope...ble-learn-more

Und wer Probleme hat ... ich seh im CC schon den ersten
RAD Studio 10.4 Patch 1 adds some missing files to the installation. This includes a file needed for Win 64-bit debugging with C++Builder.

jaenicke 27. Mai 2020 05:23

AW: Delphi "Sydney" (10.4) ist da!
 
Liste der Anhänge anzeigen (Anzahl: 1)
Zitat:

Zitat von Uwe Raabe (Beitrag 1465411)
Die Subscription Lizenzen kann man auch im Lizenzmanager aktualisieren. Dann sollte 10.4 dort auch mit aufgelistet werden und das Setup erkennt das.

Das ging in den letzten Versionen aber immer automatisch, das meine ich.

Zitat:

Zitat von himitsu (Beitrag 1465423)
Und wer Probleme hat ...

Ja, ich hatte ja auch schon einen Bug genannt. Hier ein Screenshot dazu...
Anhang 52555

So sieht das Rechteck aus, das an OnDrawCell übergeben wird... den Hintergrund von Zellen im Stringgrid zu füllen wird daher aktuell amüsant...
Das liegt daran, dass das ARect dort für die Textausgabe modifiziert wird und dann an inherited übergeben wird, wo das Event OnDrawCell ausgelöst wird. Das ist der Grund weshalb es sehr schlechter Programmierstil ist die übergebenen Parameter einer Methode zu verändern. In unseren eigenen Anwendungen deklarieren wir diese schlicht auch als const, so dass das gar nicht möglich ist (und bei manchen Datentypen schneller).

Es bleibt nur die Vcl.Grids Unit zu kopieren und zu korrigieren (einfach statt ARect zu modifizieren eine lokale Variable einführen).
Da war vorher ein Bug drin, durch den das Rechteck 4 Pixel weiter rechts startete (gleiche Ursache), nun ist es noch schlimmer...

BigAl 27. Mai 2020 06:38

AW: Delphi "Sydney" (10.4) ist da!
 
Habe mir das heute Nacht auch mal noch angetan und die 10.4 neben der 10.3 installiert. Installation war soweit problemlos.

Die neue Web-Seite von Emba ist ja schon eine Weile online. Leider zickt die auch schon wieder rum. Stelle das schon seit ein paar Wochen fest. Es geht ewig bis der Login angezeigt wird. Ist man mal drin (was leider nicht immer klappt), dann geht's etwas zügiger als früher. Aber ich bin gespannt, ob man das irgendwann mal in den Griff bekommt. Ist nicht gerade ein tolles Aushängeschild...

Zum Delphi:

Leider fehlen mal wieder die Konopka Tools im GetIt. War bei den letzten malen aber auch so, dass die nachgereicht wurden. Auch ist die IDE immer noch nicht da woe sie eigentlich sein sollte.

Die Skalierung funktioniert immer noch nicht sauber (an manchen Stellen sind die Schriften immer noch "unskaliert").

Desweiteren sind immer noch Teile drin die vom Theme (oder Style) nicht "erfasst" werden. Ist immer noch Flickwerk. Z.B. Tools/Options/Language/Formatting... Bin gespannt ob das jemals wird.

Der schöne Günther 27. Mai 2020 06:49

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von BigAl (Beitrag 1465426)
Die Skalierung funktioniert immer noch nicht sauber (an manchen Stellen sind die Schriften immer noch "unskaliert").

Das war auch gar nicht versprochen - Dass die IDE DPI-Skalierung unterstützt kommt erst später. Ich hatte auch lange und viel rumgenörgelt dass die IDE immer noch keine Skalierung unterstützt, mittlerweile habe ich mich aber dran gewöhnt. Sieht zwar alles etwas verwaschen aus, ist aber wirklich nicht so schlimm.

BigAl 27. Mai 2020 06:54

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von Der schöne Günther (Beitrag 1465427)
Zitat:

Zitat von BigAl (Beitrag 1465426)
Die Skalierung funktioniert immer noch nicht sauber (an manchen Stellen sind die Schriften immer noch "unskaliert").

Das war auch gar nicht versprochen - Dass die IDE DPI-Skalierung unterstützt kommt erst später. Ich hatte auch lange und viel rumgenörgelt dass die IDE immer noch keine Skalierung unterstützt, mittlerweile habe ich mich aber dran gewöhnt. Sieht zwar alles etwas verwaschen aus, ist aber wirklich nicht so schlimm.

Um das "verwaschen" geht es nicht. Es ist alles gestochen scharf. Allerdings sind an einigen Stellen die Schriften einfach ohne Berücksichtigung der aktuellen DPI-Einstellungen...

Habe eben auch noch festgestellt, dass nach der Migration von 10.3 nach 10.4 auf einmal die Hilfe der 10.3 innerhalb der 10.4 angezeigt wird...

MEissing 27. Mai 2020 07:44

AW: Delphi "Sydney" (10.4) ist da!
 
Kurze FAQ zu 10.4:

Gibt es eine Community Edition von Delphi 10.4?
Aktuell nicht.

Wird es eine Community Edition geben?
Ja.... mit einem späteren Release (10.4.x)

Ich habe direkt eine Community Edition angefordert, und so bekam ich den Download der 10.4er Version. Einen Key (per eMail) aber nur für die 10.3.x Version. Muss das so?
Nein.... das haben wir gefixt. Es gibt zur Zeit nur die 10.3.3 als Community Edition
Das war nur gestern Abend mal kurz der Fall

Ich habe einen Lizenzserver von Embarcadero (ELC). Wie muss ich vorgehen, damit ich die Lizenzen aktualisieren kann (10.2->10.3->10.4)?
https://community.idera.com/develope...e-subscription

Ich habe eine normale Workstation Lizenz. Das Ablaufdatum der Subscription wird mir im Lizenzmanager (LicenseManager.exe) allerdings als ein Datum der Vergangenheit angezeigt. Was muss ich tun?
Im Lizenzmanager auf "Aktualisieren" klicken.... das Datum wird bei einer bestehenden Update Subscription dann wieder richtig gesetzt und man kann dann alle Release bis zum neuen Ablaufdatum der Subscription installieren. Das setzt Internet-Konnektivität voraus.

Bernhard Geyer 27. Mai 2020 08:00

AW: Delphi "Sydney" (10.4) ist da!
 
Ist jetzt eigentlich die Auswahl des Installationspfad weggefallen?
Wir installieren immer unter D:\Programme und mit dem Release 10.4 war das jetzt bei der Installation bei mir nicht mehr möglich?

philipp.hofmann 27. Mai 2020 08:17

AW: Delphi "Sydney" (10.4) ist da!
 
Hat jemand den öffentlichen Link für 10.4 zur Hand, wo man die "List of new features and customer reported issues fixed" für 10.4 sehen kann? Die dürften ja mit dem Ende der Beta kein Geheimnis mehr sein.

Der schöne Günther 27. Mai 2020 08:22

AW: Delphi "Sydney" (10.4) ist da!
 
http://docwiki.embarcadero.com/RADSt...AD_Studio_10.4

Tango 27. Mai 2020 08:31

AW: Delphi "Sydney" (10.4) ist da!
 
Gibt es einen Grund warum 10.4 Community nicht anbietet sondern es später ?

Zitat:

Zitat von MEissing (Beitrag 1465432)
Kurze FAQ zu 10.4:

Gibt es eine Community Edition von Delphi 10.4?
Aktuell nicht.

Wird es eine Community Edition geben?
Ja.... mit einem späteren Release (10.4.x)

Ich habe direkt eine Community Edition angefordert, und so bekam ich den Download der 10.4er Version. Einen Key (per eMail) aber nur für die 10.3.x Version. Muss das so?
Nein.... das haben wir gefixt. Es gibt zur Zeit nur die 10.3.3 als Community Edition
Das war nur gestern Abend mal kurz der Fall

Ich habe einen Lizenzserver von Embarcadero (ELC). Wie muss ich vorgehen, damit ich die Lizenzen aktualisieren kann (10.2->10.3->10.4)?
https://community.idera.com/develope...e-subscription

Ich habe eine normale Workstation Lizenz. Das Ablaufdatum der Subscription wird mir im Lizenzmanager (LicenseManager.exe) allerdings als ein Datum der Vergangenheit angezeigt. Was muss ich tun?
Im Lizenzmanager auf "Aktualisieren" klicken.... das Datum wird bei einer bestehenden Update Subscription dann wieder richtig gesetzt und man kann dann alle Release bis zum neuen Ablaufdatum der Subscription installieren. Das setzt Internet-Konnektivität voraus.


Sherlock 27. Mai 2020 08:33

AW: Delphi "Sydney" (10.4) ist da!
 
Weil die CE stabiler sein soll.

Sherlock

Uwe Raabe 27. Mai 2020 09:05

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von Bernhard Geyer (Beitrag 1465434)
Ist jetzt eigentlich die Auswahl des Installationspfad weggefallen?
Wir installieren immer unter D:\Programme und mit dem Release 10.4 war das jetzt bei der Installation bei mir nicht mehr möglich?

Findet man im Setup, wenn man auf den Button Optionen klickt.

mkinzler 27. Mai 2020 09:10

AW: Delphi "Sydney" (10.4) ist da!
 
Oder man setzt eine Junction. Diese wirkt dann auch bei einem Update (mit automatischer Deinstallation der vorhanden Installation).

Stevie 27. Mai 2020 09:13

AW: Delphi "Sydney" (10.4) ist da!
 
10.4 released und Login auf quality.embarcadero.com geht nicht - Zufall? :stupid:

Der schöne Günther 27. Mai 2020 09:15

AW: Delphi "Sydney" (10.4) ist da!
 
Cool, der TEdgeBrowser zeigt auch lokale PDFs auf der Platte an 🤗

PS: Die volle Doku (wie man z.B. das Rechtsklick-Menü deaktiviert) findet man unter
https://docs.microsoft.com/en-us/mic...rence-webview2

Bernhard Geyer 27. Mai 2020 09:31

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von Uwe Raabe (Beitrag 1465446)
Findet man im Setup, wenn man auf den Button Optionen klickt.

Immer diese Änderungen nach 20 Jahren eigene Installerseite für den Installationsort ... :stupid:

Egal. Pass ich halt die Batches für die Build-Scripts an das sie mit beiden Orten zurecht kommen (Ist ja nur der Aufruf der rsvars.bat)

himitsu 27. Mai 2020 09:36

AW: Delphi "Sydney" (10.4) ist da!
 
Liste der Anhänge anzeigen (Anzahl: 1)
Zitat:

Zitat von jaenicke (Beitrag 1465424)
Zitat:

Zitat von Uwe Raabe (Beitrag 1465411)
Die Subscription Lizenzen kann man auch im Lizenzmanager aktualisieren. Dann sollte 10.4 dort auch mit aufgelistet werden und das Setup erkennt das.

Das ging in den letzten Versionen aber immer automatisch, das meine ich.

Ich musste da auch nichts machen. Nur die Seriel der 10.2 raussuchen und im Setup mit dem EDN-Login angeben.
Und vorher im CC das Setup rausgesucht, dann noch auf den Download warten (Warum ist GetIt nochmal fast 150 MB groß, obwohl doch alles runtergeladen wird?), installieren drücken und schlafen gehen.

Ansonsten hab ich den schnellsten Fehler. :tongue:

Direkt im Willkommensdialog da auf den Git-Knopf gedrückt und die erste Exception, weil der Knopf vorher schon meinte es gäbe kein Git,
und dann nach dem Fehlermelden gleich nochmal eine Exception auf https://quality.embarcadero.com/login.jsp

Zitat:

HTTP Status 500 - org.ofbiz.core.entity.GenericDataSourceException: SQL Exception while executing the following:SELECT ID, user_id, directory_id, attribute_name, attribute_value, lower_attribute_value FROM dbo.cwd_user_attributes WHERE user_id=? AND directory_id=? (There is insufficient system memory in resource pool 'internal' to run this query.)

type Exception report

message org.ofbiz.core.entity.GenericDataSourceException: SQL Exception while executing the following:SELECT ID, user_id, directory_id, attribute_name, attribute_value, lower_attribute_value FROM dbo.cwd_user_attributes WHERE user_id=? AND directory_id=? (There is insufficient system memory in resource pool 'internal' to run this query.)

description The server encountered an internal error (org.ofbiz.core.entity.GenericDataSourceException: SQL Exception while executing the following:SELECT ID, user_id, directory_id, attribute_name, attribute_value, lower_attribute_value FROM dbo.cwd_user_attributes WHERE user_id=? AND directory_id=? (There is insufficient system memory in resource pool 'internal' to run this query.)) that prevented it from fulfilling this request.

exception

com.atlassian.jira.exception.DataAccessException: org.ofbiz.core.entity.GenericDataSourceException: SQL Exception while executing the following:SELECT ID, user_id, directory_id, attribute_name, attribute_value, lower_attribute_value FROM dbo.cwd_user_attributes WHERE user_id=? AND directory_id=? (There is insufficient system memory in resource pool 'internal' to run this query.)

com.atlassian.jira.ofbiz.DefaultOfBizDelegator.fin dByAnd(DefaultOfBizDelegator.java:95)
com.atlassian.jira.ofbiz.WrappingOfBizDelegator.fi ndByAnd(WrappingOfBizDelegator.java:63)
com.atlassian.jira.crowd.embedded.ofbiz.OfBizUserD ao.findAttributesGenericValues(OfBizUserDao.java:3 89)
com.atlassian.jira.crowd.embedded.ofbiz.OfBizUserD ao.findByNameWithAttributes(OfBizUserDao.java:143)
com.atlassian.crowd.directory.AbstractInternalDire ctory.findUserWithAttributesByName(AbstractInterna lDirectory.java:163)
com.atlassian.crowd.directory.DbCachingRemoteDirec tory.findUserWithAttributesByName(DbCachingRemoteD irectory.java:137)
...

jaenicke 27. Mai 2020 09:54

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von Bernhard Geyer (Beitrag 1465457)
Zitat:

Zitat von Uwe Raabe (Beitrag 1465446)
Findet man im Setup, wenn man auf den Button Optionen klickt.

Immer diese Änderungen nach 20 Jahren eigene Installerseite für den Installationsort ... :stupid:

Das gilt nur für diejenigen, die die ISO verwenden und nun den Offline-Webinstaller bekommen haben. Im Webinstaller war das schon eine Weile so. ;-)

Zitat:

Zitat von Stevie (Beitrag 1465451)
10.4 released und Login auf quality.embarcadero.com geht nicht - Zufall? :stupid:

Also bei mir geht das.
Hier übrigens der Link zum Bug im TStringGrid:
https://quality.embarcadero.com/browse/RSP-28821

AJ_Oldendorf 27. Mai 2020 09:55

AW: Delphi "Sydney" (10.4) ist da!
 
Liste der Anhänge anzeigen (Anzahl: 2)
Installation 10.4 soweit ohne Probleme.
Installation von Patch 1 über den GetIt-Package-Manager erzeugt Fehler.
Installation erfolgte vorher über iso-Datei in einer virtuellen Maschine (sicher ist sicher ;-) )
Wenn die ISO-Datei eingebunden ist, kommt eine andere Fehlermeldung wie wenn sie nicht eingebunden ist. Aber in beiden Fällen bricht die Installation ab. Jemand eine Idee? Wie installiere ich den Patch 1?

dummzeuch 27. Mai 2020 10:03

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von Uwe Raabe (Beitrag 1465446)
Zitat:

Zitat von Bernhard Geyer (Beitrag 1465434)
Ist jetzt eigentlich die Auswahl des Installationspfad weggefallen?
Wir installieren immer unter D:\Programme und mit dem Release 10.4 war das jetzt bei der Installation bei mir nicht mehr möglich?

Findet man im Setup, wenn man auf den Button Optionen klickt.

Mist, das hatte ich übersehen, jetzt liegt das ganze G'lump wieder auf c:\program files (x86)\bla\sülz und der Suchpfad wird wieder zu lang. :-(

Daniel 27. Mai 2020 10:06

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von AJ_Oldendorf (Beitrag 1465464)
Wie installiere ich den Patch 1?

Nach Verwendung des Offline-Installers musst Du GetIt einmal dezent darauf hinweisen, dass es die Welt da draußen nicht außer Acht lassen darf. Aus den Release-Notes:
Zitat:

If you use the offline installer, RAD Studio will not be able to access the GetIt Package Manager until you manually switch to "online mode". To do this, we recommend using the GetItCmd.exe tool: GetItCmd.exe -c=useonline

MEissing 27. Mai 2020 10:08

AW: Delphi "Sydney" (10.4) ist da!
 
Siehe auch
http://docwiki.embarcadero.com/RADSt...line_Installer

AJ_Oldendorf 27. Mai 2020 10:12

AW: Delphi "Sydney" (10.4) ist da!
 
Danke @MEissing und @Daniel, dass hatte ich übersehen!

Sherlock 27. Mai 2020 10:14

AW: Delphi "Sydney" (10.4) ist da!
 
Bei mir hat das Patch ohne Probleme per GetIt installieren können.

Sherlock

mkinzler 27. Mai 2020 10:17

AW: Delphi "Sydney" (10.4) ist da!
 
Es gibt den Patch wohl auch zum separaten Download im Downloadportal.

Bernhard Geyer 27. Mai 2020 10:18

AW: Delphi "Sydney" (10.4) ist da!
 
Zitat:

Zitat von Der schöne Günther (Beitrag 1465453)
Cool, der TEdgeBrowser zeigt auch lokale PDFs auf der Platte an 🤗

PS: Die volle Doku (wie man z.B. das Rechtsklick-Menü deaktiviert) findet man unter
https://docs.microsoft.com/en-us/mic...rence-webview2

Der Edge(Chromium)-Browser interessiert uns auch gut.
Evtl. sparen wir uns damit die extra Auslieferung von CEF in Zukunft ...

MEissing 27. Mai 2020 10:38

AW: Delphi "Sydney" (10.4) ist da!
 
Bei der Verwendung vom Edge muss man drei Dinge beachten:
  • Das ist eine brandneue Technologie, die zZ nur im Canary Build (84) funktioniert
  • Man muss über GetIt den EdgeView installieren
  • Die entsprechenden DLLs muss man mit weitergeben

Ich zeig's auch morgen in meinem Webinar
https://lp.embarcadero.com/webinar-sydney-news


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:51 Uhr.
Seite 1 von 10  1 23     Letzte » 

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2020 by Daniel R. Wolf