AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Vista: AntiVir Premium

Ein Thema von MrSpock · begonnen am 6. Jan 2008 · letzter Beitrag vom 6. Jan 2008
Antwort Antwort
Benutzerbild von MrSpock
MrSpock
(Co-Admin)

Registriert seit: 7. Jun 2002
Ort: Owingen
6.015 Beiträge
 
Delphi 2010 Professional
 
#1

Vista: AntiVir Premium

  Alt 6. Jan 2008, 09:30
Hallo,

irgendwie will fast kein Programm mit Vista zusammenarbeiten.

Ich habe jetzt AntiVir Premium installiert und bekomme den Fehler:
Zitat:
avgnt.exe - Fehler in der Anwendung
Die Anwendung konnte nicht richtig initialisiert werden.
Ich habe nach Hinweisen aus dem Internet schon alle Programme aus dem Autostartordner entfernt und sogar die Windows eigene Firewall deaktiviert. Eine andere Firewall nutze ich (noch) nicht auf dem System.

Hat jemand noch einen Tip für mich?
Albert
Live long and prosper


MrSpock
  Mit Zitat antworten Zitat
xaromz

Registriert seit: 18. Mär 2005
1.682 Beiträge
 
Delphi 2006 Enterprise
 
#2

Re: Vista: AntiVir Premium

  Alt 6. Jan 2008, 09:39
Hallo,

ist die Version denn auch für Vista gedacht? Gerade im Bereich Virenscanner hat sich ja einiges geändert.

Gruß
xaromz
I am a leaf on the wind - watch how I soar
  Mit Zitat antworten Zitat
Benutzerbild von BeBored
BeBored

Registriert seit: 2. Jun 2004
Ort: Cremlingen
90 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#3

Re: Vista: AntiVir Premium

  Alt 6. Jan 2008, 09:43
Ich glaube nicht das der Fehler an Vista liegt. Ich nutze AntiVir Premium schon länger für Vista und habe keinerlei Probleme.
Matthias
  Mit Zitat antworten Zitat
ManfredG

Registriert seit: 12. Feb 2007
Ort: Berlin
34 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#4

Re: Vista: AntiVir Premium

  Alt 6. Jan 2008, 09:47
Nur so ein Gedanke, muß nichts damit zu tun haben...
Ich hatte letztens ein Prog zum laufen bekommen, das ebenfalls nicht wollte, indem ich es im WinXP-Kompatibilitätsmodus laufen ließ...

Gruß Manfred
Manfred Götze
  Mit Zitat antworten Zitat
Benutzerbild von MrSpock
MrSpock
(Co-Admin)

Registriert seit: 7. Jun 2002
Ort: Owingen
6.015 Beiträge
 
Delphi 2010 Professional
 
#5

Re: Vista: AntiVir Premium

  Alt 6. Jan 2008, 09:47
@xaromz: Ja, habe extra die neueste Version, bei der explizit Vista angegeben ist runtergeladen und installiert.

@Manfred: Funktioniert auch nicht.
Albert
Live long and prosper


MrSpock
  Mit Zitat antworten Zitat
Benutzerbild von turboPASCAL
turboPASCAL

Registriert seit: 8. Mai 2005
Ort: Sondershausen
4.274 Beiträge
 
Delphi 6 Personal
 
#6

Re: Vista: AntiVir Premium

  Alt 6. Jan 2008, 12:12
Ich nutze Avira AntiVir PE Classic für Vista und habe keinerlei Probleme.
Hast du schon mal das bei Avira im Forum geschaut ob es da auch Probleme gibt ?
( http://forum.avira.com/index.php )
Matti
Meine Software-Projekte - Homepage - Grüße vom Rüsselmops -Mops Mopser
  Mit Zitat antworten Zitat
ringli

Registriert seit: 7. Okt 2004
466 Beiträge
 
Delphi 10.4 Sydney
 
#7

Re: Vista: AntiVir Premium

  Alt 6. Jan 2008, 12:49
Also ich hatte unter Vista anfangs auch Probleme das alle möglichen Anwendungen (auch Notepad, Explorer usw.) vorwiegend bei einem Rechtsklick oder beim Aufruf von Öffnen- bzw. Speichern-Dialogen abstürzten.

Durch einen Zufall fand ich dann heraus das bei mir der Toshiba Bluetoothstack schuld war obwohl dieser für Vista geeignet sein sollte. Nach Deinstallation des Bluetoothstacks traten die Probleme bei mir nicht mehr auf.

Vielleicht ist bei dir etwas ähnliches der Fall?
  Mit Zitat antworten Zitat
Benutzerbild von MrSpock
MrSpock
(Co-Admin)

Registriert seit: 7. Jun 2002
Ort: Owingen
6.015 Beiträge
 
Delphi 2010 Professional
 
#8

Re: Vista: AntiVir Premium

  Alt 6. Jan 2008, 13:43
So, ich habe jetzt AntiVir nochmal deinstalliert und den Programmordner gelöscht und dann erneut installiert.

Jetzt funktioniert es.
Albert
Live long and prosper


MrSpock
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 20:58 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf