AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Delphi geht nicht

Ein Thema von delphilolo · begonnen am 14. Jan 2010 · letzter Beitrag vom 14. Jan 2010
Antwort Antwort
Seite 1 von 2  1 2   
delphilolo

Registriert seit: 14. Jan 2010
8 Beiträge
 
#1

Delphi geht nicht

  Alt 14. Jan 2010, 14:29
Hallo,

ich habe seit ein paar Tagen Windows7 (64Bit)
Wenn ich Delphi starten will kommt folgendes:

Dieses Programm verfügt über bekannte Kompatibilitätsprobleme.

Was kann ich dagegen Tuen? Kann ich delphi in den "Müll" schmeißen
oder gibt es da eine Lösung

Delphilolo
Neu!
  Mit Zitat antworten Zitat
Benutzerbild von Luckie
Luckie
(Moderator)

Registriert seit: 29. Mai 2002
37.621 Beiträge
 
Delphi 2006 Professional
 
#2

Re: Delphi geht nicht

  Alt 14. Jan 2010, 14:33
Meist du nicht auch, dass es eventuell hilfreich wäre, wenn du uns sagst, um was für eine Delphi Version es sich handelt?
Michael
Ein Teil meines Codes würde euch verunsichern.
  Mit Zitat antworten Zitat
Benutzerbild von Mithrandir
Mithrandir
(CodeLib-Manager)

Registriert seit: 27. Nov 2008
Ort: Delmenhorst
2.378 Beiträge
 
#3

Re: Delphi geht nicht

  Alt 14. Jan 2010, 14:35
Zitat von delphilolo:
Dieses Programm verfügt über bekannte Kompatibilitätsprobleme.
Du wirst vermutlich Probleme beim Debuggen bekommen. Gibts aber schon zahlreiche Themen dazu hier in der DP. Man hätte einfach mal suchen müssen.
米斯蘭迪爾
"In einer Zeit universellen Betruges wird das Aussprechen der Wahrheit zu einem revolutionären Akt." -- 1984, George Orwell
  Mit Zitat antworten Zitat
paperboy

Registriert seit: 10. Jun 2009
71 Beiträge
 
RAD-Studio 2009 Arc
 
#4

Re: Delphi geht nicht

  Alt 14. Jan 2010, 14:36
hallo delphilolo,

willkommen im DP-Forum

zu deinem Problem:

das lässt sich doch normalerweise wegklicken oder?

was für eine Fehlermeldung kommt denn wenn du es trotzdem ausführen willst?

lg paperboy
  Mit Zitat antworten Zitat
Benutzerbild von Uwe Raabe
Uwe Raabe

Registriert seit: 20. Jan 2006
Ort: Lübbecke
8.635 Beiträge
 
Delphi 10.4 Sydney
 
#5

Re: Delphi geht nicht

  Alt 14. Jan 2010, 14:38
Zitat von Luckie:
Meist du nicht auch, dass es eventuell hilfreich wäre, wenn du uns sagst, um was für eine Delphi Version es sich handelt?
Wahrscheinlich D1

Spaß beiseite. Ich habe hier D5, D7, D2007 und D2010 unter Windows 7 x64 laufen. D5 und D7 machen manchmal Ärger, aber meist erst beim Beenden.
Uwe Raabe
  Mit Zitat antworten Zitat
delphilolo

Registriert seit: 14. Jan 2010
8 Beiträge
 
#6

Re: Delphi geht nicht

  Alt 14. Jan 2010, 14:41
Sorry wenn ich das etwas ungenau gemacht habe.

Ich habe Delphi 7

Wenn ich es wegdrücke kann ich keine "leere Anwendung" erstellen, denn da kommt der
Fehler :


Unable to rename C:\Programm Files (x68)\...


Neu!
  Mit Zitat antworten Zitat
paperboy

Registriert seit: 10. Jun 2009
71 Beiträge
 
RAD-Studio 2009 Arc
 
#7

Re: Delphi geht nicht

  Alt 14. Jan 2010, 14:50
Ich glaube ich hab mal gelesen das du Schreibrechte im Stammverzeichnis von Delphi brauchst damit es läuft weil da Delphi 7 (so glaube ch zumindest) die Projekte im Stammverzeichnis anlegt und nicht im Benutzerordner...

Müsste man doch auch umstellen können?!

guck mal in den Optionen wo die Projekte gespeichert werden...
  Mit Zitat antworten Zitat
Benutzerbild von Luckie
Luckie
(Moderator)

Registriert seit: 29. Mai 2002
37.621 Beiträge
 
Delphi 2006 Professional
 
#8

Re: Delphi geht nicht

  Alt 14. Jan 2010, 15:04
Einfach bei der Verknüpfung ein passendes Arbeitsverzeichnis angeben.
Michael
Ein Teil meines Codes würde euch verunsichern.
  Mit Zitat antworten Zitat
delphilolo

Registriert seit: 14. Jan 2010
8 Beiträge
 
#9

Re: Delphi geht nicht

  Alt 14. Jan 2010, 15:05
Zitat von Luckie:
Einfach bei der Verknüpfung ein passendes Arbeitsverzeichnis angeben.

Wie geht das
Neu!
  Mit Zitat antworten Zitat
Benutzerbild von Luckie
Luckie
(Moderator)

Registriert seit: 29. Mai 2002
37.621 Beiträge
 
Delphi 2006 Professional
 
#10

Re: Delphi geht nicht

  Alt 14. Jan 2010, 15:07
Die Eigenschaften der Verknüpfung öffnen und eintragen.
Michael
Ein Teil meines Codes würde euch verunsichern.
  Mit Zitat antworten Zitat
Antwort Antwort
Seite 1 von 2  1 2   

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 02:18 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf