Einzelnen Beitrag anzeigen

Benutzerbild von haentschman
haentschman

Registriert seit: 24. Okt 2006
Ort: Seifhennersdorf / Sachsen
4.822 Beiträge
 
Delphi 10.1 Berlin Professional
 
#1

DevExpress: Customizing Runtime failed

  Alt 14. Jun 2021, 09:26
Hallöle...

DevExpress...Ich liebe es...

Gegeben:
* Berlin
* DevExpress 18.2.13
+ ein Control im QT hinzugefügt

Problem:
Ich wollte, wie immer, das einfügen aus den "Verfügbaren" in das Layout testen. Das Fenster geht auf, ich markiere das Control, schiebe es in das Layout. Früher, wurde der Bereich im Layout "reserviert" mit den entsprechenden Pfeilen.

Aktuell wird kein Bereich "markiert". (Bild 1) Ich sehe das Control an der Maus. Aber ich kann es nicht plazieren. Als wäre der Customizing Mode deaktiviert.
PS: Das betrifft alle Forms. Auch die ich seit Wochen nicht angefaßt habe. Kein Control, auch die alten, lassen sich "verschieben". Mit dem Release davor, vom 10.06.2021, war alles in Ordnung.
PS: Zur Designzeit kann ich das Control wie gewohnt plazieren. (Bild 2)

Was ich probiert habe:
* Computer Herunterfahren/Neustart
* neues Release "erzeugt" -> auf Server geschoben -> fail (Unterschied: keine Signierung)
* gleiches Release (vom 10.06.2021) erzeugt -> auf Server geschoben -> fail (Unterschied: keine Signierung)
* Neuinstallation DevExpress -> fail
* Test: ob Debug oder Release einen Unterschied macht -> keinen
* DFM Diff: Außer dem eingefügtem Control keine Unterschiede

Bitte um Infos.

PS: Die Tante kennt sowas nicht.
Miniaturansicht angehängter Grafiken
devexpress.png   devexpress_1.png  

Geändert von haentschman (14. Jun 2021 um 09:51 Uhr)
  Mit Zitat antworten Zitat