AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Delphi 2007 IDE Keine Rückanwort

Ein Thema von Mavarik · begonnen am 16. Jan 2012 · letzter Beitrag vom 19. Jan 2012
Antwort Antwort
Seite 1 von 2  1 2   
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
3.917 Beiträge
 
Delphi 10.3 Rio
 
#1

Delphi 2007 IDE Keine Rückanwort

  Alt 16. Jan 2012, 08:50
Hallo Zusammen!

Seit ewigen Zeiten hatte ich kein Problem mit der IDE!

Jedoch sein ca. 14 Tagen bleibt D2007 immer wieder stehen... (Keine Rückmeldung)
Manchmal für 15-30 Sekunden machmal bis zu 5 Minuten...
Manchmal TOT

System ist Win 7/64 8GB RAM...

Irgendetwas muss sich auf meinen System geändert haben...

Kennt jemand auch dieses Phänomen?

Grüsse Mavarik

PS.: Problem zeigt sich nur bei einigen Projekten...

Geändert von Mavarik (16. Jan 2012 um 08:53 Uhr)
  Mit Zitat antworten Zitat
Benutzerbild von Sherlock
Sherlock

Registriert seit: 10. Jan 2006
Ort: Offenbach
3.326 Beiträge
 
Delphi 10.3 Rio
 
#2

AW: Delphi 2007 IDE Keine Rückanwort

  Alt 16. Jan 2012, 08:53
Was sagt der Taskmanager bzw. ProcessExplorer in der Zeit? Wieviel CPU zieht Delphi in dieser Zeit? Oder zieht jemand anders viel CPU?

Sherlock
Geändert von Sherlock (Morgen um 16:78 Uhr) Grund: Weil ich es kann
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
3.917 Beiträge
 
Delphi 10.3 Rio
 
#3

AW: Delphi 2007 IDE Keine Rückanwort

  Alt 16. Jan 2012, 09:18
Hi!

CPU 0%-3% (Davon IDE 0%)

Auf dem Willkommen Bildschirm steht in der Zeit "bitte warten".

Die Wartezeit ist auch, wenn ich das entsprechende Programm beende und die IDE vom Debug Desktop zum edtitieren Desktop umschaltet...

[EDIT] Ohh wenn ich den Willkommen Bildschirm weg klicke, ist auch die Wartezeit weg.
Werde das noch genauer testen...[/EDIT]]

Mavarik

Geändert von Mavarik (16. Jan 2012 um 09:21 Uhr)
  Mit Zitat antworten Zitat
Benutzerbild von mleyen
mleyen

Registriert seit: 10. Aug 2007
609 Beiträge
 
FreePascal / Lazarus
 
#4

AW: Delphi 2007 IDE Keine Rückanwort

  Alt 17. Jan 2012, 11:50
Bei mir kam das nur bei den Bugs im 2007er vor.

Siehe: http://www.delphipraxis.net/158658-d...r-urw1133.html

Nutzt du in den Projekten, wo das passiert, Int64?
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
3.917 Beiträge
 
Delphi 10.3 Rio
 
#5

AW: Delphi 2007 IDE Keine Rückanwort

  Alt 17. Jan 2012, 14:20
Bei mir kam das nur bei den Bugs im 2007er vor.

Siehe: http://www.delphipraxis.net/158658-d...r-urw1133.html

Nutzt du in den Projekten, wo das passiert, Int64?
Problem liegt 100%ig an der "Willkommen" Seite... keine Ahnung warum...

Wenn ich die Zuklicke ist alles prima!

Mavarik
  Mit Zitat antworten Zitat
RSF

Registriert seit: 13. Mär 2008
Ort: Frankenberg(Sa.)
123 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#6

AW: Delphi 2007 IDE Keine Rückanwort

  Alt 17. Jan 2012, 15:23
Ich habe das Phänomen ab un zu auch bei XE.
Hab mich daran gewöhnt, koche in der zwischenzeit Kaffee.
Ronald
  Mit Zitat antworten Zitat
rider

Registriert seit: 11. Aug 2006
72 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#7

AW: Delphi 2007 IDE Keine Rückanwort

  Alt 17. Jan 2012, 15:56
Problem liegt 100%ig an der "Willkommen" Seite... keine Ahnung warum...
Dann würde ich die Willkommen-Seite einfach deaktivieren:

- In der Registry unter HKEY_CURRENT_USER\Software\Borland\BDS\5.0\
den Eintrag "Known IDE Packages" kopieren oder sichern.

- Dort den Eintrag "$(BDS)\Bin\startpageide100.bpl" löschen.

P.S.
Ich dachte, du bist auf XE2 umgestiegen?
  Mit Zitat antworten Zitat
Daniel
(Administrator)

Registriert seit: 30. Mai 2002
Ort: Hamburg
15.145 Beiträge
 
Delphi 10.3 Rio
 
#8

AW: Delphi 2007 IDE Keine Rückanwort

  Alt 17. Jan 2012, 16:21
Kann es sein, dass die IDE versucht, irgendwelche Newsfeeds zu laden und dabei auf einen Timeout wartet? Die Liste aus Delphi 2007 mag mittlerweile veraltet sein, es würde mich nicht wundern, dann da reichlich nicht erreichbare URL drin wären. Ich habe gerade kein D2007 zur Hand, aber es müsste dort auf der Willkommen-Seite selbst einen Menü-Eintrag "News" geben und die Unterpunkte "Newscache leeren" und "alle News abrufen". Möglicherweise hilft das ja.
Daniel R. Wolf
Admin Delphi-PRAXiS
mit Grüßen aus Hamburg
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
3.917 Beiträge
 
Delphi 10.3 Rio
 
#9

AW: Delphi 2007 IDE Keine Rückanwort

  Alt 18. Jan 2012, 12:06
P.S.
Ich dachte, du bist auf XE2 umgestiegen?
[OT]

Umgestiegen... LOL no way...

Dafür funktioniert viel zu viel nicht bzw. garnicht...

64Bit erstrecht nicht und KlickFenster(FireMonkey) sehe ich noch keine Anwendung...

[/OT]

Danke für die Info's werde es mal probieren...
  Mit Zitat antworten Zitat
Benutzerbild von mleyen
mleyen

Registriert seit: 10. Aug 2007
609 Beiträge
 
FreePascal / Lazarus
 
#10

AW: Delphi 2007 IDE Keine Rückanwort

  Alt 18. Jan 2012, 21:46
Achso, ja und ich hab D2k7 immer mit den Parametern "-pDelphi -np" gestartet. So hatte ich fast nie Probleme.
  Mit Zitat antworten Zitat
Antwort Antwort
Seite 1 von 2  1 2   

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:11 Uhr.
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf