AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Functionen und Proceduren Vorschau kaputt

Ein Thema von youuu · begonnen am 9. Mai 2012 · letzter Beitrag vom 10. Mai 2012
Antwort Antwort
Seite 1 von 2  1 2   
youuu

Registriert seit: 2. Sep 2008
Ort: Kleve
822 Beiträge
 
Delphi 2010 Professional
 
#1

Functionen und Proceduren Vorschau kaputt

  Alt 9. Mai 2012, 09:23
Hi,

wenn ich z.B. "Memo1." schreibe, sollten alle Proceduren und Functionen zur auswahl stehen, bei mir allerdings seit neusten nicht mehr.
Bei mir kommt dann nur die Fehlermeldung TMemo enthält kein Elemen namens 'end' ...


Habe ich etwas ausgeschaltet?

Delphi-Quellcode:
begin
  memo1.
end;
Steven
  Mit Zitat antworten Zitat
Benutzerbild von DeddyH
DeddyH

Registriert seit: 17. Sep 2006
Ort: Barchfeld
27.459 Beiträge
 
Delphi 11 Alexandria
 
#2

AW: Functionen und Proceduren Vorschau kaputt

  Alt 9. Mai 2012, 09:47
Funktioniert denn ein manueller Aufruf der Codevervollständigung noch (CTRL-SPACE)?
Detlef
"Ich habe Angst vor dem Tag, an dem die Technologie unsere menschlichen Interaktionen übertrumpft. Die Welt wird eine Generation von Idioten bekommen." (Albert Einstein)
Dieser Tag ist längst gekommen
  Mit Zitat antworten Zitat
youuu

Registriert seit: 2. Sep 2008
Ort: Kleve
822 Beiträge
 
Delphi 2010 Professional
 
#3

AW: Functionen und Proceduren Vorschau kaputt

  Alt 9. Mai 2012, 09:50
Nein, auch nicht.
Es zeigt zwar kurz den blauen Kreis an, der normalerweise der Indikator dafür ist, das nun die Beispiele folgen, aber dieser verschwindet nach unter einer Sekunde wieder ohne Ergebnis
Steven
  Mit Zitat antworten Zitat
EWeiss
(Gast)

n/a Beiträge
 
#4

AW: Functionen und Proceduren Vorschau kaputt

  Alt 9. Mai 2012, 14:01
Wenn du Intellisense meinst dann liegt es am
Zitat:
IDE Fix Pack for RAD Studio 2010 - Version 4.6.1 (2011-12-27)
(C) 2008-2011 Andreas Hausladen
Andreas.Hausladen@gmx.de
sollte es installiert sein.

Nach dem DeInstallieren des Packs sollte es wieder funktionieren.
Zumindest war's bei mir so.

gruss
  Mit Zitat antworten Zitat
youuu

Registriert seit: 2. Sep 2008
Ort: Kleve
822 Beiträge
 
Delphi 2010 Professional
 
#5

AW: Functionen und Proceduren Vorschau kaputt

  Alt 10. Mai 2012, 08:26
Ja das ist bei mir wirklich installiert. Wieso zerstört der Fix das eigentlich?
Steven
  Mit Zitat antworten Zitat
EWeiss
(Gast)

n/a Beiträge
 
#6

AW: Functionen und Proceduren Vorschau kaputt

  Alt 10. Mai 2012, 08:43
Ja das ist bei mir wirklich installiert. Wieso zerstört der Fix das eigentlich?
Das entzieht sich meiner Kenntniss..
Bin darauf gekommen da nur dieser Patch änderungen seitens der IDE(D2010) auf meinem System vornimmt/genommen hat.

gruss
  Mit Zitat antworten Zitat
youuu

Registriert seit: 2. Sep 2008
Ort: Kleve
822 Beiträge
 
Delphi 2010 Professional
 
#7

AW: Functionen und Proceduren Vorschau kaputt

  Alt 10. Mai 2012, 08:55
Nach Deinstallation geht alles wieder, oh man danke. So zu arbeiten war schrecklich.
Steven
  Mit Zitat antworten Zitat
Benutzerbild von himitsu
himitsu

Registriert seit: 11. Okt 2003
Ort: Elbflorenz
40.504 Beiträge
 
Delphi 11 Alexandria
 
#8

AW: Functionen und Proceduren Vorschau kaputt

  Alt 10. Mai 2012, 09:05
Man könnte Andreas natürlich auch mal einen Tipp geben, daß da was nicht ganz so läuft, wie gedacht.
Hier im Forum (Hier im Forum suchenIDE Fix Pack), auf seiner Webseite (Kommentar) oder via Mail/PN.
Garbage Collector ... Delphianer erzeugen keinen Müll, also brauchen sie auch keinen Müllsucher.
my Delphi wish list
  Mit Zitat antworten Zitat
EWeiss
(Gast)

n/a Beiträge
 
#9

AW: Functionen und Proceduren Vorschau kaputt

  Alt 10. Mai 2012, 09:06
Nach Deinstallation geht alles wieder, oh man danke. So zu arbeiten war schrecklich.
Das Freut
Wobei man das problem eigentlich Andreas mal melden sollte.
Dann wird der Fix wiedermal gefixt mit nem neuen Fix ... "LOL"

gruss
  Mit Zitat antworten Zitat
Benutzerbild von DeddyH
DeddyH

Registriert seit: 17. Sep 2006
Ort: Barchfeld
27.459 Beiträge
 
Delphi 11 Alexandria
 
#10

AW: Functionen und Proceduren Vorschau kaputt

  Alt 10. Mai 2012, 09:16
Mit der Version 4.9.1 habe ich auf XE keine Probleme. Evtl. hätte ein Update bereits geholfen?
Detlef
"Ich habe Angst vor dem Tag, an dem die Technologie unsere menschlichen Interaktionen übertrumpft. Die Welt wird eine Generation von Idioten bekommen." (Albert Einstein)
Dieser Tag ist längst gekommen
  Mit Zitat antworten Zitat
Antwort Antwort
Seite 1 von 2  1 2   

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:45 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf