AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Programmierung allgemein Programmieren allgemein XP, benutzerdefinierte Kontextmenus weg

XP, benutzerdefinierte Kontextmenus weg

Ein Thema von hoika · begonnen am 26. Nov 2012
Antwort Antwort
hoika

Registriert seit: 5. Jul 2006
Ort: Magdeburg
8.270 Beiträge
 
Delphi 10.4 Sydney
 
#1

XP, benutzerdefinierte Kontextmenus weg

  Alt 26. Nov 2012, 16:27
Hallo #,

für ein altes Projekt habe ich hier noch eine virtuelle Maschine unter XP (32bit) laufen.
Plötzlich sind aber alle "eigenen" Kontextmenues von 7Zip/ Tortoise-SVN usw. weg.
Die Farben vom Tortoise-SVN (Grün=commit) sind aber noch da.

Was ist denn hier kaputt ?

Ich habe auch mal im Prozessmonitor geschaut,
auf einer anderen VM klappt alles und die Ausgabe des ProcMon ist gleich.

Kennt jemand das Problem ?

#Update#
Ich habe gerade gemerkt , dass der Reiter Sicherheit weg ist.
es ist XP-Proff, NTFS und einfache Dateifreigabe ist deaktiviert ...
"NoViewContextMenu" ist es nicht.

Danke

Heiko
Heiko

Geändert von hoika (26. Nov 2012 um 17:14 Uhr)
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 19:04 Uhr.
Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2023 by Daniel R. Wolf, 2024 by Thomas Breitkreuz