AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Programmierung allgemein Datenbanken ADO Query fehlt/ Insatllation von ADO

ADO Query fehlt/ Insatllation von ADO

Ein Thema von schaumermal · begonnen am 6. Sep 2013 · letzter Beitrag vom 6. Sep 2013
Antwort Antwort
schaumermal

Registriert seit: 26. Apr 2006
Ort: Bad Vilbel
20 Beiträge
 
Delphi 10 Seattle Professional
 
#1

ADO Query fehlt/ Insatllation von ADO

  Alt 6. Sep 2013, 15:11
Datenbank: Access • Version: 2010 • Zugriff über: ADO
Hallo zusammen,

ich habe aktuell das Problem, dass ich es einfach nicht hinbekommen die ADO Komponenten in D7 einzubinden.
Wer kann mir sagen was ich tun muss um die ADO Komponenten in meiner Auswahl der Komponenten angezeigt zu bekommen?
  Mit Zitat antworten Zitat
Benutzerbild von DeddyH
DeddyH

Registriert seit: 17. Sep 2006
Ort: Barchfeld
27.286 Beiträge
 
Delphi 11 Alexandria
 
#2

AW: ADO Query fehlt/ Insatllation von ADO

  Alt 6. Sep 2013, 15:15
Welche Edition? In der Personal dürfte das nicht gehen, in der Professional sind die doch eigentlich standardmäßig enthalten (Reiter dbGo IIRC).
Detlef
"Ich habe Angst vor dem Tag, an dem die Technologie unsere menschlichen Interaktionen übertrumpft. Die Welt wird eine Generation von Idioten bekommen." (Albert Einstein)
Dieser Tag ist längst gekommen
  Mit Zitat antworten Zitat
schaumermal

Registriert seit: 26. Apr 2006
Ort: Bad Vilbel
20 Beiträge
 
Delphi 10 Seattle Professional
 
#3

AW: ADO Query fehlt/ Insatllation von ADO

  Alt 6. Sep 2013, 15:22
Hi,

habe D7 Enterprise.
Ich hatte die ja auch mal.
Warum diese jetzt nicht mehr verfügbar sind kann ich nicht sagen
Wollte ein bestehendes Programm ändern bekomme aber immer die Meldung:

Klasse TADOQuery nicht gefunden.
  Mit Zitat antworten Zitat
Benutzerbild von DeddyH
DeddyH

Registriert seit: 17. Sep 2006
Ort: Barchfeld
27.286 Beiträge
 
Delphi 11 Alexandria
 
#4

AW: ADO Query fehlt/ Insatllation von ADO

  Alt 6. Sep 2013, 15:26
Such- und Bibliothekspfad sind gültig und vollständig? Die entsprechende BPL ist vorhanden? Hast Du schon die Disabled Packages in der Registry kontrolliert? Das sind mögliche Ursachen, die mir spontan einfallen.
Detlef
"Ich habe Angst vor dem Tag, an dem die Technologie unsere menschlichen Interaktionen übertrumpft. Die Welt wird eine Generation von Idioten bekommen." (Albert Einstein)
Dieser Tag ist längst gekommen
  Mit Zitat antworten Zitat
schaumermal

Registriert seit: 26. Apr 2006
Ort: Bad Vilbel
20 Beiträge
 
Delphi 10 Seattle Professional
 
#5

AW: ADO Query fehlt/ Insatllation von ADO

  Alt 6. Sep 2013, 15:33
Wenn ich mich recht entsinne, mussten diese Komponenten doch über ActiveX importiert werden?
Allerdings sind mir die notwendigen Schritte nicht mehr bekannt
  Mit Zitat antworten Zitat
Benutzerbild von DeddyH
DeddyH

Registriert seit: 17. Sep 2006
Ort: Barchfeld
27.286 Beiträge
 
Delphi 11 Alexandria
 
#6

AW: ADO Query fehlt/ Insatllation von ADO

  Alt 6. Sep 2013, 15:47
Schau doch mal in Deinem bin-Verzeichnis, ob da eine dcladoXXX.bpl (XXX ist die Version) vorhanden ist.
Detlef
"Ich habe Angst vor dem Tag, an dem die Technologie unsere menschlichen Interaktionen übertrumpft. Die Welt wird eine Generation von Idioten bekommen." (Albert Einstein)
Dieser Tag ist längst gekommen
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 18:14 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf