AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

Neuer Hotfix für XE7

Ein Thema von mkinzler · begonnen am 3. Dez 2014 · letzter Beitrag vom 3. Dez 2014
Antwort Antwort
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
39.595 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#1

Neuer Hotfix für XE7

  Alt 3. Dez 2014, 07:26
ID: 30070, Hotfix for FMX component with custom size reverting to default

This hotfix resolves a FMX component problem where some components which had been set to a custom size would appear with a default size at runtime.

http://cc.embarcadero.com/item/30070
Markus Kinzler
  Mit Zitat antworten Zitat
Der schöne Günther

Registriert seit: 6. Mär 2013
5.320 Beiträge
 
Delphi 10 Seattle Enterprise
 
#2

AW: Neuer Hotfix für XE7

  Alt 3. Dez 2014, 09:09
XE7? Oder XE7 mit Update 1? Ist es egal?
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
39.595 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#3

AW: Neuer Hotfix für XE7

  Alt 3. Dez 2014, 09:40
Mit Update 1 hat es funktioniert.
Markus Kinzler
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
3.957 Beiträge
 
Delphi 10.3 Rio
 
#4

AW: Neuer Hotfix für XE7

  Alt 3. Dez 2014, 09:42
Mit Update 1 hat es funktioniert.
Bedeutet der Hotfix ist für update 1 oder mit update 1 funktioniert es und man braucht den hotfix nicht?
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
39.595 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#5

AW: Neuer Hotfix für XE7

  Alt 3. Dez 2014, 09:54
Es ist nichts angegeben und bei Update 1 wurde er fehlerfrei installiert.
Im Update 1 ist die Fehlerbereinigung nicht enthalten.
Markus Kinzler
  Mit Zitat antworten Zitat
Benutzerbild von Mavarik
Mavarik

Registriert seit: 9. Feb 2006
Ort: Stolberg (Rhld)
3.957 Beiträge
 
Delphi 10.3 Rio
 
#6

AW: Neuer Hotfix für XE7

  Alt 3. Dez 2014, 10:00
Es ist nichts angegeben und bei Update 1 wurde er fehlerfrei installiert.
Im Update 1 ist die Fehlerbereinigung nicht enthalten.
Danke...

Es ist aber nur ein "DCU" & ".o" patch und der Source wird nicht mit geändert... Doof

Geändert von Mavarik ( 3. Dez 2014 um 10:04 Uhr)
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
39.595 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#7

AW: Neuer Hotfix für XE7

  Alt 3. Dez 2014, 15:16
Es muss Update 1 installiert sein, da der Fehler erst mit diesem eingeführt wurde

http://blog.marcocantu.com/blog/2014...ey-resize.html
Markus Kinzler
  Mit Zitat antworten Zitat
Der schöne Günther

Registriert seit: 6. Mär 2013
5.320 Beiträge
 
Delphi 10 Seattle Enterprise
 
#8

AW: Neuer Hotfix für XE7

  Alt 3. Dez 2014, 15:37
Interessant da er bei mir auch ohne Update 1 fröhlich installieren wollte
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 17:48 Uhr.
Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2020 by Daniel R. Wolf