AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Sprachen und Entwicklungsumgebungen Sonstige Fragen zu Delphi Delphi Delphi 10 Seattle Update 1 erschienen

Delphi 10 Seattle Update 1 erschienen

Ein Thema von Daniel · begonnen am 19. Nov 2015 · letzter Beitrag vom 6. Jan 2016
Antwort Antwort
Seite 7 von 16   « Erste     567 89     Letzte » 
Benutzerbild von Sir Rufo
Sir Rufo

Registriert seit: 5. Jan 2005
Ort: Stadthagen
9.454 Beiträge
 
Delphi 10 Seattle Enterprise
 
#61

AW: Delphi 10 Seattle Update 1 erschienen

  Alt 1. Dez 2015, 11:09
Ab XE8 gibt es Updates nur wenn man zusätzlich die Subscription kauft.

Alle ohne Subscription erhalten nur das Produkt und eventuell Updates (liegt im Ermessen von Emba).

Dieses ist alles auf der Emba-Seite erklärt. Wenn da etwas unklar ist, dann einfach direkt Emba vor dem Kauf fragen, die sollten das am besten erklären können und sind dann auch die richtigen Ansprechpartner, wenn einem das in dieser Art nicht gefällt.
Kaum macht man's richtig - schon funktioniert's
Zertifikat: Sir Rufo (Fingerprint: ‎ea 0a 4c 14 0d b6 3a a4 c1 c5 b9 dc 90 9d f0 e9 de 13 da 60)
  Mit Zitat antworten Zitat
Bambini
(Gast)

n/a Beiträge
 
#62

AW: Delphi 10 Seattle Update 1 erschienen

  Alt 1. Dez 2015, 11:56
Auch schön: Das Update 1 bringt natürlich die Standard "Welcome Page" wieder zurück.
Das sieht dann in der deutschen Version so aus (siehe beigefügte Grafik).

Da stimmen selbst die Werbelinks zu Emba Webseite nicht mehr.
Was für ein Update ...
Miniaturansicht angehängter Grafiken
dx10update1welcome.png  
  Mit Zitat antworten Zitat
Bambini
(Gast)

n/a Beiträge
 
#63

AW: Delphi 10 Seattle Update 1 erschienen

  Alt 1. Dez 2015, 12:11
Ich entwickle nur Webservices und Desktop via VCL, SQL-Server als Datenbank. Derzeit XE7.
Für ein sehr großes VCL Projekt bin ich von XE7 auf DX10 gegangen. Auch schon vor dem Update 1.
Die größten Mankos:
  • Das Code-Inside funktioniert sehr sehr schleppend und an vielen Stellen gar nicht mehr.
  • Das Tippen von Code geht an vielen Stellen sehr Zeit verzögert und es werden auch mal Buchstaben verschluckt, wenn man zu schnell tippt.
  • Die IDE hat durch manche Abstürze schon einiges an gerade geschriebenen Code/DFM vernichtet.
  • Die Welcomepage hat viel Funktion verloren
Da DX10 für den VCL Bereich, den ich nutze, gar nichts neues mitbringt, muss ich sagen, das es mit XE7 -> DX10 schlimmer geworden ist.
Bin noch am hadern, ob ich wieder zurück auf XE7 gehe.

Geändert von Bambini ( 1. Dez 2015 um 12:24 Uhr)
  Mit Zitat antworten Zitat
Der schöne Günther
Online

Registriert seit: 6. Mär 2013
5.865 Beiträge
 
Delphi 10 Seattle Enterprise
 
#64

AW: Delphi 10 Seattle Update 1 erschienen

  Alt 1. Dez 2015, 12:15
Interessant zu hören. Ich bin noch auf XE7 und wollte über Weihnachten vielleicht updaten.

Hört sich alles irgendwie nach der Castalia-Geschichte an. Kann man die noch mit "/NOCASTALIA" abschalten oder geht das mittlerweile nicht mehr?
  Mit Zitat antworten Zitat
Bambini
(Gast)

n/a Beiträge
 
#65

AW: Delphi 10 Seattle Update 1 erschienen

  Alt 1. Dez 2015, 12:22
Interessant zu hören. Ich bin noch auf XE7 und wollte über Weihnachten vielleicht updaten.

Hört sich alles irgendwie nach der Castalia-Geschichte an. Kann man die noch mit "/NOCASTALIA" abschalten oder geht das mittlerweile nicht mehr?
Dei meisten Anzeige-Feature von Castalia habe ich in den Optionen bereits abgeschaltet.
Auf die schleppende Codeeingabe hat weder das, noch die /NOCASTALIA einen Einfluss.

Ich will aber auch erwähnen, dass das Erstellen von 32 Bit und 64 Bit Versionen ohne IDE Neustart und ohne OOM Meldungen funktioniert.
Das ist jedoch ein Feature, welches ich nicht sooo oft verwende und ich bei XE7 nur durch einen IDE Neustart machen konnte.

Geändert von Bambini ( 1. Dez 2015 um 12:25 Uhr)
  Mit Zitat antworten Zitat
Benutzerbild von himitsu
himitsu

Registriert seit: 11. Okt 2003
Ort: Elbflorenz
39.157 Beiträge
 
Delphi 10.4 Sydney
 
#66

AW: Delphi 10 Seattle Update 1 erschienen

  Alt 1. Dez 2015, 12:43
Nach meinem Gefühl hat sich die Stabilität der IDE mit dem DX10 Update 1 leider spürbar verschlechtert.
Gerade mal wieder die gesamten Source Änderungen verloren, weil die IDE beim Wechsel der Unit-Tabreiter sich aufhängt.
Die IDE krallt sich eine CPU und kommt nicht mehr zurück ...
Ich dachte man hat nun ein cooles Backupfeature eingebaut, oder ist das auch schonwieder kaputt?
Garbage Collector ... Delphianer erzeugen keinen Müll, also brauchen sie auch keinen Müllsucher.
Delphi-Tage 2005-2014
  Mit Zitat antworten Zitat
Benutzerbild von Sherlock
Sherlock

Registriert seit: 10. Jan 2006
Ort: Offenbach
3.566 Beiträge
 
Delphi 10.4 Sydney
 
#67

AW: Delphi 10 Seattle Update 1 erschienen

  Alt 1. Dez 2015, 12:51
Das mit dem Backup war auch meine Hoffnung, da ich mit XE10 demnächst herumspielen möchte/muss. Wie siehts da aus?

Sherlock
Geändert von Sherlock (Morgen um 16:78 Uhr) Grund: Weil ich es kann
  Mit Zitat antworten Zitat
Der schöne Günther
Online

Registriert seit: 6. Mär 2013
5.865 Beiträge
 
Delphi 10 Seattle Enterprise
 
#68

AW: Delphi 10 Seattle Update 1 erschienen

  Alt 1. Dez 2015, 12:55
Ich dachte man hat nun ein cooles Backupfeature eingebaut
Uh, welches? Was soll es tun?

Ich finde nichts unter
http://docwiki.embarcadero.com/RADSt...What's_New
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
39.820 Beiträge
 
Delphi 10.4 Sydney
 
#69

AW: Delphi 10 Seattle Update 1 erschienen

  Alt 1. Dez 2015, 12:59
Er meint wohl die "Wiederherstellung" wie in den Officeprogrammen
Markus Kinzler
  Mit Zitat antworten Zitat
Bambini
(Gast)

n/a Beiträge
 
#70

AW: Delphi 10 Seattle Update 1 erschienen

  Alt 1. Dez 2015, 13:01
Ich dachte man hat nun ein cooles Backupfeature eingebaut
Uh, welches? Was soll es tun?

Ich finde nichts unter
http://docwiki.embarcadero.com/RADSt...What's_New
Ja, das gibt es. Neben dem _history Verzeichnis legt die IDE auch ein weiteres Verzeichnis an und legt da seine noch nicht gespeicherten Dateien ab.
Leider kam bei mir nach ein paar IDE Starts ständig die Meldung, das da Dateien wiederhergestellt werden sollen, aber die Liste ist leer und man konnte gar nix wiederherstellen. Und weil der Dialog von nun an jedes Mal kam, musste ich das abschalten.
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 17:00 Uhr.
Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf