AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Sprachen und Entwicklungsumgebungen Die Delphi-IDE MSBuildToolsPath is not specified for the ToolsVersion

MSBuildToolsPath is not specified for the ToolsVersion

Ein Thema von Rainer Wolff · begonnen am 8. Dez 2017
Antwort Antwort
Rainer Wolff

Registriert seit: 25. Okt 2005
Ort: Bretten
241 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#1

MSBuildToolsPath is not specified for the ToolsVersion

  Alt 8. Dez 2017, 21:02
Hallo,

ich weiss nicht, ob das ein sinnvoller Ort ist, um Hinweise zu veröffentlichen.

Ich hatte nach der Deinstallation von Visual Studio 2015 genau folgendes Problem und die Lösung, die darin beschrieben wird, hat mir auch geholfen.

https://community.embarcadero.com/ar...e-toolsversion

Da unten im Artikel steht, das dies nur eine unbestätigte Vermutung ist, wollte ich meine Erfahrung dort als Kommentar abgeben, finde aber keine Möglichkeit dazu.
Deshalb dachte ich, ich schreibe mal hier, es hat wirklich geholfen.
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 10:56 Uhr.
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf