AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

GetIt crasht D 10.3

Ein Thema von grl · begonnen am 12. Jan 2019 · letzter Beitrag vom 13. Jan 2019
Antwort Antwort
grl

Registriert seit: 5. Feb 2007
169 Beiträge
 
FreePascal / Lazarus
 
#1

GetIt crasht D 10.3

  Alt 12. Jan 2019, 10:18
Tag!

Mein ziemlich frisch installiertes D10.3 crasht (APPCRASH) wenn ich den GetIt Manager starten will zeigt es kurz sein Fenster, die Meldung "Suche wir", die Punkte drunter laufen und dann kommt eine Windows-Meldung "Embarcadero RAD Studio for Windows funktioniert nicht mehr".

Es scheint davon abzuhängen, ob die IDE-Designs aktiviert sind oder nicht - sind sie NICHT aktiviert crasht der GetIt Manager, sind sie aktiviert geht er...

Kann das jemand verifizieren? Ist das ein öfter auftretender Bug oder kommt das nur bei mir vor?

OS ist Win7, 64bit
D10.3 Professional mit Mobile pack
UniDAC 7.4.11
IPWorks V9

Gruß
Luggi
  Mit Zitat antworten Zitat
Daniel
(Administrator)

Registriert seit: 30. Mai 2002
Ort: Hamburg
15.140 Beiträge
 
Delphi 10.3 Rio
 
#2

AW: GetIt crasht D 10.3

  Alt 12. Jan 2019, 10:27
Ja, der Fehler ist bekannt. Es gibt gegenwärtig leider auch nichts, was Du dagegen tun könntest, außer die Themes wieder zu aktivieren.
Daniel R. Wolf
Admin Delphi-PRAXiS
mit Grüßen aus Hamburg
  Mit Zitat antworten Zitat
grl

Registriert seit: 5. Feb 2007
169 Beiträge
 
FreePascal / Lazarus
 
#3

AW: GetIt crasht D 10.3

  Alt 12. Jan 2019, 15:52
Danke!

Luggi
  Mit Zitat antworten Zitat
TurboMagic

Registriert seit: 28. Feb 2016
Ort: Nordost Baden-Württemberg
393 Beiträge
 
Delphi 10.1 Berlin Enterprise
 
#4

AW: GetIt crasht D 10.3

  Alt 13. Jan 2019, 13:40
Wenn du http://quality.embarcadero.com/ ansurfst und dich einloggst kannst du nach dem Fehler suchen. Da solltest du den entsprechenden Report finden und dann kannst du einerseits dafür stimmen und andererseits auf beobachten klicken um über Änderungen daran informiert zu werden.
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 07:43 Uhr.
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf