AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Programmierung allgemein Cross-Platform-Entwicklung Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

Ein Thema von bluesky70 · begonnen am 8. Mär 2019 · letzter Beitrag vom 15. Mär 2019
Antwort Antwort
Seite 1 von 3  1 23   
bluesky70

Registriert seit: 26. Apr 2007
34 Beiträge
 
Delphi XE5 Enterprise
 
#1

Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

  Alt 8. Mär 2019, 10:45
Hallo,

ich versuche mich mit dem PAServer auf dem Mac mit Rio 10.3.1 zu verbinden. Dieses sagt mir, es würde PAServer 11.1.12.0 benötigt und die Installationsdatei sei auf den Mac kopiert worden. Wenn ich diese aber installiere ist auf dem Mac weiterhin PAServer 11.0.11.8 installiert.

Das Paket im lokalen Delphi-Installationsordner entspricht auch dem dass auf dem Mac liegt.

Finde auch nirgends einen Download-Link für ein Update des PAServer auf 11.1.12.0.

Vielen Dank
  Mit Zitat antworten Zitat
mkinzler
(Moderator)

Registriert seit: 9. Dez 2005
Ort: Heilbronn
39.162 Beiträge
 
Delphi 10.2 Tokyo Enterprise
 
#2

AW: Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

  Alt 8. Mär 2019, 10:51
http://docwiki.embarcadero.com/RADSt...nt_auf_dem_Mac
Markus Kinzler
  Mit Zitat antworten Zitat
Benutzerbild von MEissing
MEissing

Registriert seit: 19. Jan 2005
Ort: Egelsbach
936 Beiträge
 
Delphi 10.3 Rio
 
#3

AW: Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

  Alt 8. Mär 2019, 10:54
PAServer auf dem Mac deinstallieren:
- Finder -> Programme -> PAServer-20.0 und PAServerManager in den Papierkorb verschieben

(Gute Idee: ~/PAServer/-Verzeichnis leeren)

- Neuinstallation von 10.3.1-Verzechnis
"C:\Program Files (x86)\Embarcadero\Studio\20.0\PAServer\PAServer20. 0.pkg"
- Datei auf den Mac kopieren
- Installieren
Matthias Eißing
cu://Matthias.Eißing.de [Embarcadero]
Kein Support per PN
  Mit Zitat antworten Zitat
bluesky70

Registriert seit: 26. Apr 2007
34 Beiträge
 
Delphi XE5 Enterprise
 
#4

AW: Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

  Alt 8. Mär 2019, 11:52
Vielen dank, aber leider klappt das nicht.

Wenn ich das Paket PAServer20.0.pkg installiere (vorher deinstalliert und Pfad leergesetzt) dann ist hinterher der PAServer 20 in Version 11.0.11.8 auf dem Mac installiert und Delphi meldet, dass Version 11.1.12.0 benötigt wird.

Da ich das Paket von der lokalen Installation auf den Mac kopiert habe scheint dieses veraltet. Delphi 10.3.1 wurde von der ISO installiert (Update auf 10.3).

Das heruntergeladene Paket von http://docwiki.embarcadero.com/RADSt...nt_auf_dem_Mac hat leider das gleiche Ergebnis.

Geändert von bluesky70 ( 8. Mär 2019 um 12:19 Uhr)
  Mit Zitat antworten Zitat
Rollo62

Registriert seit: 15. Mär 2007
1.826 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#5

AW: Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

  Alt 8. Mär 2019, 12:41
Ich würde immer den PASever nehmen der unter Programme\Embarcadero\Studio\20.0\PAServer liegt.

Downloadlinks traue ich nur soweit ich klicken kann.
  Mit Zitat antworten Zitat
bluesky70

Registriert seit: 26. Apr 2007
34 Beiträge
 
Delphi XE5 Enterprise
 
#6

AW: Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

  Alt 8. Mär 2019, 13:12
Danke, da stimme ich zu, aber wie beschrieben geht es ja mit der auch nicht.

Die unter Programme\Embarcadero\Studio\20.0\PAServer ist auch die Version 11.0.11.8.

Also liefert Embarcadero mit dem Installationsmedium zu 10.3.1 eine veraltete aus, oder?
  Mit Zitat antworten Zitat
Rollo62

Registriert seit: 15. Mär 2007
1.826 Beiträge
 
Delphi 10.2 Tokyo Professional
 
#7

AW: Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

  Alt 8. Mär 2019, 13:24
Bei mir läufts.
Ich würde mal auf dem Mac nach allen veralteten PAServer-Resten suchen, wie unten beschrieben.
  Mit Zitat antworten Zitat
bluesky70

Registriert seit: 26. Apr 2007
34 Beiträge
 
Delphi XE5 Enterprise
 
#8

AW: Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

  Alt 8. Mär 2019, 15:42
Hallo,

bei mir leider nicht.

Habe nochmal explizit den Pfad PAServer gelöscht.

Gleiches Ergebnis nach Installation des Paketes aus C:\Programme.
  Mit Zitat antworten Zitat
Benutzerbild von MEissing
MEissing

Registriert seit: 19. Jan 2005
Ort: Egelsbach
936 Beiträge
 
Delphi 10.3 Rio
 
#9

AW: Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

  Alt 8. Mär 2019, 16:52
Datum / Uhrzeit / Größe (in Bytes) der PKG Datei?
Matthias Eißing
cu://Matthias.Eißing.de [Embarcadero]
Kein Support per PN
  Mit Zitat antworten Zitat
bluesky70

Registriert seit: 26. Apr 2007
34 Beiträge
 
Delphi XE5 Enterprise
 
#10

AW: Delphi Rio 10.3.1.benötigt PAServer 11.1.12.0

  Alt 8. Mär 2019, 18:17
PAServer20.0.pkg / 18.11.2018 / 15:55 Uhr / 54.772 KB
  Mit Zitat antworten Zitat
Antwort Antwort
Seite 1 von 3  1 23   

Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +1. Es ist jetzt 21:14 Uhr.
Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2019 by Daniel R. Wolf