AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Programmierung allgemein Cross-Platform-Entwicklung Galaxy S10 wird nicht als Device fürs debuggen angezeigt

Galaxy S10 wird nicht als Device fürs debuggen angezeigt

Ein Thema von skoschke · begonnen am 4. Feb 2021 · letzter Beitrag vom 5. Feb 2021
Antwort Antwort
skoschke

Registriert seit: 6. Jan 2009
322 Beiträge
 
Delphi 10.4 Sydney
 
#1

Galaxy S10 wird nicht als Device fürs debuggen angezeigt

  Alt 4. Feb 2021, 07:35
Hallo,

mein neues S10 (mit Android 11) wird in Delphi 10.3 und auch in Delphi 10.4 nicht angezeigt, Entwickleroptionen sind eingeschaltet, im Explorer kann ich auf das Gerät zugreifen.

Was ist da schiefgelaufen?

Danke
Ciao
Stefan
  Mit Zitat antworten Zitat
Benutzerbild von haentschman
haentschman

Registriert seit: 24. Okt 2006
Ort: Seifhennersdorf / Sachsen
4.763 Beiträge
 
Delphi 10.1 Berlin Professional
 
#2

AW: Galaxy S10 wird nicht als Device fürs debuggen angezeigt

  Alt 4. Feb 2021, 07:44
Treiber vergessen?
  Mit Zitat antworten Zitat
TurboMagic

Registriert seit: 28. Feb 2016
Ort: Nordost Baden-Württemberg
1.560 Beiträge
 
Delphi 10.3 Rio
 
#3

AW: Galaxy S10 wird nicht als Device fürs debuggen angezeigt

  Alt 4. Feb 2021, 08:16
Wird ein ADB Interface im Gerätemanager für das Gerät angezeigt?
  Mit Zitat antworten Zitat
skoschke

Registriert seit: 6. Jan 2009
322 Beiträge
 
Delphi 10.4 Sydney
 
#4

AW: Galaxy S10 wird nicht als Device fürs debuggen angezeigt

  Alt 4. Feb 2021, 08:57
Mist, betriebsblind

Ich habe zwar die Entwickleroptionen eingeschaltet, aber USB Debugging war noch ausgeschaltet, eingeschaltet und Device wird angezeigt :-=

Ciao
Stefan
  Mit Zitat antworten Zitat
Rollo62

Registriert seit: 15. Mär 2007
3.143 Beiträge
 
Delphi 10.4 Sydney
 
#5

AW: Galaxy S10 wird nicht als Device fürs debuggen angezeigt

  Alt 4. Feb 2021, 13:01
Bei Treiber-Problemen mit Samsung hat mir SmartSwitch super geholfen.
Das installiert auch alle aktuellen ADB-Treiber, und danach hatte ich keine Probleme mehr.
  Mit Zitat antworten Zitat
TurboMagic

Registriert seit: 28. Feb 2016
Ort: Nordost Baden-Württemberg
1.560 Beiträge
 
Delphi 10.3 Rio
 
#6

AW: Galaxy S10 wird nicht als Device fürs debuggen angezeigt

  Alt 4. Feb 2021, 18:36
Mist, betriebsblind

Ich habe zwar die Entwickleroptionen eingeschaltet, aber USB Debugging war noch ausgeschaltet, eingeschaltet und Device wird angezeigt :-=

Ciao
Stefan
Funktioniert es jetzt? Klingt jedenfalls danach.
  Mit Zitat antworten Zitat
skoschke

Registriert seit: 6. Jan 2009
322 Beiträge
 
Delphi 10.4 Sydney
 
#7

AW: Galaxy S10 wird nicht als Device fürs debuggen angezeigt

  Alt 5. Feb 2021, 08:20
ja, funktioniert jetzt...
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 23:21 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf