AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren

-cleaninstall - Problem

Ein Thema von skoschke · begonnen am 4. Feb 2021
Antwort Antwort
skoschke

Registriert seit: 6. Jan 2009
322 Beiträge
 
Delphi 10.4 Sydney
 
#1

-cleaninstall - Problem

  Alt 4. Feb 2021, 12:16
Hallo,

in einem Android-Projekt hatte ich in Delphi 10.3 mal in den Projektoptionen -cleaninstall eingetragen.

Unter Delphi 10.4 habe ich das wieder entfernt aber bei jedem Programmstart zum Debuggen sehe ich erst "... Deinstallation von..." und dann Installation und Start.

Beim Start werden die Berechtigungen erneut abgefragt, ein Indiz das da wirklich erst die Deinstallation läuft.

Wie bekomme ich die wieder los?
Es handelt sich um ein Android 11 Device, wenn das wichtig ist...

Ciao
Stefan
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 23:41 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf