AGB  ·  Datenschutz  ·  Impressum  







Anmelden
Nützliche Links
Registrieren
Zurück Delphi-PRAXiS Sprachen und Entwicklungsumgebungen Die Delphi-IDE Installation 10.4.2 - Sicherheitsfehler

Installation 10.4.2 - Sicherheitsfehler

Ein Thema von stalkingwolf · begonnen am 21. Mai 2021 · letzter Beitrag vom 21. Mai 2021
Antwort Antwort
stalkingwolf

Registriert seit: 6. Mai 2011
401 Beiträge
 
#1

Installation 10.4.2 - Sicherheitsfehler

  Alt 21. Mai 2021, 09:36
Moin,

wir haben 10.4.2 gekauft und ich versuche gerade die Version mit dem Installer zu installieren.
bei der Plafformauswahl scheitert es aber mit folgender Meldung

"Fehler beim Laden der Daten vom Server getit-103.embarcadero.com:Fehler beim Senden der Daten12175) Es ist ein Sicherheitsfehler aufgetreten".

Irgendwas falsch lokal oder klemmt das bei Embarcadero.

Wenn ich danach im Netz suche finde ich eine fast 3 Jahre alten Forumseintrag bei Embarcadero. Ich weiß aber nicht ob es der gleiche 12175 ist.
  Mit Zitat antworten Zitat
Benutzerbild von scrat1979
scrat1979

Registriert seit: 12. Jan 2007
Ort: Sulzbach a.d. Murr
1.019 Beiträge
 
Delphi 10.4 Sydney
 
#2

AW: Installation 10.4.2 - Sicherheitsfehler

  Alt 21. Mai 2021, 09:47
Firewall-Einstellungen überprüft? Das wäre das Erste was mir dazu einfällt. Viel Erfolg!
Michael Kübler
  Mit Zitat antworten Zitat
stalkingwolf

Registriert seit: 6. Mai 2011
401 Beiträge
 
#3

AW: Installation 10.4.2 - Sicherheitsfehler

  Alt 21. Mai 2021, 09:54
Hat sich erledigt.
Liegt an Windows 7. Ja ich habe auf meinem Entwicklungsrechner noch Windows 7, weil es mich davor graut das ganze neu zu installieren
Naja dann machen wir mal Nägel mit Köpfen.
  Mit Zitat antworten Zitat
Benutzerbild von Bernhard Geyer
Bernhard Geyer

Registriert seit: 13. Aug 2002
16.892 Beiträge
 
Delphi 10.4 Sydney
 
#4

AW: Installation 10.4.2 - Sicherheitsfehler

  Alt 21. Mai 2021, 11:06
evtl. fehlender TLS 1.2-Support

https://support.microsoft.com/de-de/...8-11268bb10392

Mittlerweile schalten doch fast alles Server alles älter TLS 1.2 ab.
Windows Vista - Eine neue Erfahrung in Fehlern.
  Mit Zitat antworten Zitat
stalkingwolf

Registriert seit: 6. Mai 2011
401 Beiträge
 
#5

AW: Installation 10.4.2 - Sicherheitsfehler

  Alt 21. Mai 2021, 13:28
Ja ich weiß das Win7 da ein Problem hat.
Ich hab es dann gesehen als ich den Fehlercode eingegeben habe in Google und gesehen habe das es ein REST Problem ist.
Die Problematik kenne ich von anderen Projekten. Ich dachte wenn mich der Installer unter Windows 7 das installieren lässt, das es auch kompatible ist.
Aber unter der Systemanforderungsseite in der Wiki steht auch das Windows 10 benötigt wird.

Naja habe mich lang genug darum gedrückt und irgendwann muss man eh mal auf die neueste Windows Version wechseln

Hab 10.4.2 erstmal auf einer Win10 VM installiert, weil ich meinen Kunden unser Android APP mit einer neuen SDK übersetzen muss, damit das Ding unter Android 11 startet.

Rest mache ich nächste Woche.
  Mit Zitat antworten Zitat
Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln

Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus

Gehe zu:

Impressum · AGB · Datenschutz · Nach oben
Alle Zeitangaben in WEZ +2. Es ist jetzt 17:09 Uhr.
Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO © 2011, Crawlability, Inc.
Delphi-PRAXiS (c) 2002 - 2021 by Daniel R. Wolf